GTA-Expert Forum: Problema produzione magazzini MC - GTA-Expert Forum

Salta al contenuto

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

Problema produzione magazzini MC

#1 L'utente è offline   Drackan 

  • Delinquente
  • Gruppo: Utenti
  • Messaggi: 427
  • Iscritto il: 01/08/14
  • Provenienza:Liberty City
  • GTA Preferito:GTA IV

Inviato il 28 ottobre 2019 - 17:51

Ho da poco ripreso a giocare a gta online dopo circa un anno di assenza.
Ai tempi che furono avevo acquistato quasi tutti i magazzini del MC (erba, documenti, soldi e meth).

Per riprendere la mano ho deciso di rifornire i magazzini e ho iniziato con quello d'erba. Sebbene ci fossero due tacche di scorte non c'era nessuno, nessuna pianta e nessun lavoratore e l'indicatore della merce era a 0; così ho fatto partire una missione per le scorte e dopo, per raggiungere il massimo di scorte e per velocità, le ho comprate.
Sempre durante la stessa sessione, dopo un po' di tempo, sono tornato in magazzino e non ho trovato niente: come se non avessi fatto nulla. Non ricordandomi precisamente come funzionasse, ho pensato che magari ci volesse solo un po' di tempo.
Ho lasciato perdere e sono passato a riempire le scorte del riciclo di soldi, ho raggiunto il massimo e si è presentato lo stesso problema.

Mi sono collegato di nuovo la sera stessa e, per l'erba, non era cambiato nulla, tuttavia, per i soldi ho notato che mancava meno di un terzo di tacca per raggiungere il massimo di scorte. Ho pensato che semplicemente non mi ero accorto che non fosse pieno, così ho avviato la missione e raggiunto il massimo.
Aspettando che il riciclo di soldi iniziasse, sono andato a vedere il magazzino d'erba ed era rimasto come l'avevo lasciato: vuoto.
Per passare il tempo ho iniziato a riempire il bunker, e quello produceva.
Tornando al magazzino di soldi ho visto che stava succedendo come per quello d'erba, ed è qua che ho notato un fatto strano: mancava sempre quel poco per raggiungere il massimo di scorte, anche se 20 min prima l'avevo riempito e su questo ne ero sicuro.
Ho provato anche con il magazzino dei documenti, stessa identica cosa dei soldi: lo riempivo al massimo, tornavo dopo poco e mancava quel poco per il massimo anche se non veniva prodotta nessuna merce, non c'erano nemmeno gli npc che lavoravano.

Ora mi chiedo: mi sono perso qualcosa? devo aspettare tanto? è un bug? e ne caso, cosa potrei fare? devo informare la R*?


Grazie per la pazienza (mi dispiace per il papiro)
0

#2 L'utente è offline   SIMOKING 

  • Cleptomane
  • Gruppo: Utenti
  • Messaggi: 147
  • Iscritto il: 30/10/11
  • ID PSN:SimoKing95
  • ID Social Club:SimoKing95
  • Provenienza:Italia
  • GTA Preferito:GTA: Vice City

Inviato il 28 ottobre 2019 - 19:21

Ciao, ti posso assicurare che l’esistenza di problemi riguardanti gli Stabilimenti MC è evidente e concreta.
Non credo sia un bug particolare perché, nel mio caso, ho avuto dei problemi diversi dai tuoi.
Premetto che avendo il Night Club che produce la stessa merce utilizzo poco gli stabilimenti per vendere i prodotti singoli, ho semplicemente sfruttato RP e GTA$ doppi di settimana scorsa per le vendite.
Detto ciò:

Problema 1. Sessione pubblica, ero con membri della crew, faccio partire una vendita come presidente, una volta fuori dallo stabilimento ci accorgiamo che i compratori sono 15 mentre noi abbiamo solo 10 prodotti come merce da vendere suddivisa in due dei giocatori; al terzo compariva solo il messaggio “aiuta a consegnare la merce”. Problema risolto uccidendo i 5 compratori in più e logicamente guadagno inferiore rispetto a quanto scritto sul PC.

Problema 2. Stessa sessione, stessi membri, avvio la vendita. Schermata nera di caricamento per me (presidente) gli altri due giocatori spawnano correttamente fuori dallo stabilimento ed effettuano le consegne. Per me sempre schermata nera, al riavvio mi accorgo che i soldi della vendita mi sono stati consegnati (anche in questo caso meno del previsto).

Consiglio di non effettuare vendite in questo momento ed aspettare un’eventuale patch.
Immagine Postata
0

#3 L'utente è offline   Drackan 

  • Delinquente
  • Gruppo: Utenti
  • Messaggi: 427
  • Iscritto il: 01/08/14
  • Provenienza:Liberty City
  • GTA Preferito:GTA IV

Inviato il 28 ottobre 2019 - 21:05

Ah ok, pensavo di essere un caso particolare.
A quanto pare R* non è cambiata così tanto da quando me ne sono andato :rotfl:
0

#4 L'utente è offline   Automan 

  • Sicario
  • Gruppo: Utenti
  • Messaggi: 1520
  • Iscritto il: 10/05/14
  • Provenienza:Teramo
  • GTA Preferito:GTA: San Andreas

Inviato il 29 ottobre 2019 - 13:02

Ma qual era comunque la condizione iniziale degli stabilimenti?
Perché se erano chiusi, bisogna prima riavviare la produzione, e DOPO rifornire.
Rifornendo un magazzino chiuso non mi avviato niente, ho dovuto chiudere,
perdere il magazzino, riaprire e rifornire di nuovo...
Immagine Postata


Immagine Postata
0

#5 L'utente è offline   Drackan 

  • Delinquente
  • Gruppo: Utenti
  • Messaggi: 427
  • Iscritto il: 01/08/14
  • Provenienza:Liberty City
  • GTA Preferito:GTA IV

Inviato il 29 ottobre 2019 - 14:51

Visualizza MessaggiAutoman, il 29 ottobre 2019 - 13:02 ha detto:

Ma qual era comunque la condizione iniziale degli stabilimenti?
Perché se erano chiusi, bisogna prima riavviare la produzione, e DOPO rifornire.
Rifornendo un magazzino chiuso non mi avviato niente, ho dovuto chiudere,
perdere il magazzino, riaprire e rifornire di nuovo...


No, non li avevo chiusi. A quanto pare non li rifornivo più negli ultimi tempi, altrimenti non mi spiego la mancanza di merce.
Ad ogni modo, a parte il magazzino d'erba che aveva ancora due tacche di scorte, si trovavano tutti vuoti sia di merce che di scorte.

Aggiornamento:
Ok, nell'ultima partita ho notato che hanno ripreso la produzione semplicemente chiudendo e riaprendo, un po' come spegnere e riaccendere il pc.
Comunque non mi spiego ancora questo bug...

Messaggio modificato da Drackan il 29 ottobre 2019 - 16:19

0

#6 L'utente è offline   Automan 

  • Sicario
  • Gruppo: Utenti
  • Messaggi: 1520
  • Iscritto il: 10/05/14
  • Provenienza:Teramo
  • GTA Preferito:GTA: San Andreas

Inviato il 29 ottobre 2019 - 17:51

:D ottimo!
Immagine Postata


Immagine Postata
0

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

1 utenti stanno leggendo questa discussione
0 utenti, 1 ospiti, 0 utenti anonimi