GTA-Expert Forum: Traffico sparito, città deserta - GTA-Expert Forum

Salta al contenuto

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

Traffico sparito, città deserta

#1 L'utente è offline   EVOHR 

  • Cittadino Onesto
  • Gruppo: Utenti
  • Messaggi: 15
  • Iscritto il: 22/07/18
  • GTA Preferito:GTA V

Inviato il 11 agosto 2019 - 00:06

Saluti, ero impegnato ad aggiungere vari veicoli sia add-on che replace in GTA 5 modificando anche alcuni files per non avere crash del gioco quando senza capire dove ho sbagliato mi sono ritrovato in una città deserta, si intravedono delle auto da molto lontano ma poi avvicinandosi spariscono.
Chi sa aiutarmi a capire quale file ho manomesso che possa avere provocato questo?
Sto cercando di andare a ritroso ma non ho ancora trovato la soluzione.
Pensavo fosse il file gameconfig ma niente da fare.
AeroCool XPredator Evil Blue Window Edition - Antec EGD750 Edge 80+ Gold 750W - Asus Maximus VI Formula - i7 4790K 4,6 GHz - Thermaltake Floe Riing RGB 360 - G.Skill TridentX F3-2400C10D 4x8GB - Gigabyte Aorus GTX 1080 Ti Waterforce - Samsung 850 EVO 250GB - Western Digital WD5003AZEX 500GB (SATAIII) - Western Digital WD1003FZEX 1000GB (SATA III) - LG BH10LS38 - Asus PG278Q ROG Swift - Logitech G502 Proteus Core Spectrum - Asus-Logitech Ultra-Flat keyboard light-pearl - Bose Companion 50 - Windows 10 Enterprise LTSB
0

#2 L'utente è offline   Alex106 

  • Assassino
  • Gruppo: Utenti
  • Messaggi: 4043
  • Iscritto il: 11/03/12
  • GTA Preferito:Sconosciuto

Inviato il 11 agosto 2019 - 23:11

Hai provato rimuovendo i veicoli replace? Se non sono ottimizzati (LODs in particolare) potrebbero essere loro la causa.
0

#3 L'utente è offline   EVOHR 

  • Cittadino Onesto
  • Gruppo: Utenti
  • Messaggi: 15
  • Iscritto il: 22/07/18
  • GTA Preferito:GTA V

Inviato il 16 agosto 2019 - 20:14

Trovato!!! Era il file popgroups.ymt il colpevole, ci stavo aggiungendo i veicoli add-on per farli apparire nel traffico ma evidentemente ci sarà un limite oltre il quale un determinato gruppo non può andare e crea questo problema. Ora farò delle prove per cercare di capire quale sia questo limite. Grazie comunque.
AeroCool XPredator Evil Blue Window Edition - Antec EGD750 Edge 80+ Gold 750W - Asus Maximus VI Formula - i7 4790K 4,6 GHz - Thermaltake Floe Riing RGB 360 - G.Skill TridentX F3-2400C10D 4x8GB - Gigabyte Aorus GTX 1080 Ti Waterforce - Samsung 850 EVO 250GB - Western Digital WD5003AZEX 500GB (SATAIII) - Western Digital WD1003FZEX 1000GB (SATA III) - LG BH10LS38 - Asus PG278Q ROG Swift - Logitech G502 Proteus Core Spectrum - Asus-Logitech Ultra-Flat keyboard light-pearl - Bose Companion 50 - Windows 10 Enterprise LTSB
0

#4 L'utente è offline   Krisweb 

  • Teppista
  • Gruppo: Utenti
  • Messaggi: 290
  • Iscritto il: 10/03/18
  • GTA Preferito:Sconosciuto

Inviato il 25 agosto 2019 - 13:35

Scusa, quando su openiv cerco i PopGroup, me ne trova 4,2 sulla cartella originale e 2 in quella mods, per mettere quello giusto del gioco aggiornato nella cartella mods, quale devo scegliere???come hai decriptato il popgroip per inserire gli add on,vorrei farlo anch'io!

Messaggio modificato da Krisweb il 25 agosto 2019 - 13:40

0

#5 L'utente è offline   EVOHR 

  • Cittadino Onesto
  • Gruppo: Utenti
  • Messaggi: 15
  • Iscritto il: 22/07/18
  • GTA Preferito:GTA V

Inviato il 28 agosto 2019 - 18:48

Il file giusto da modificare è questo:

mods\update\update.rpf\x64\levels\gta5

https://ibb.co/85JMyjg

Sinceramente non ricordo se lo ha decriptato OpenIV oppure l'ho scaricato su qualche sito.

Te lo condividerei volentieri ma non so come si fa qui...
AeroCool XPredator Evil Blue Window Edition - Antec EGD750 Edge 80+ Gold 750W - Asus Maximus VI Formula - i7 4790K 4,6 GHz - Thermaltake Floe Riing RGB 360 - G.Skill TridentX F3-2400C10D 4x8GB - Gigabyte Aorus GTX 1080 Ti Waterforce - Samsung 850 EVO 250GB - Western Digital WD5003AZEX 500GB (SATAIII) - Western Digital WD1003FZEX 1000GB (SATA III) - LG BH10LS38 - Asus PG278Q ROG Swift - Logitech G502 Proteus Core Spectrum - Asus-Logitech Ultra-Flat keyboard light-pearl - Bose Companion 50 - Windows 10 Enterprise LTSB
0

#6 L'utente è offline   Krisweb 

  • Teppista
  • Gruppo: Utenti
  • Messaggi: 290
  • Iscritto il: 10/03/18
  • GTA Preferito:Sconosciuto

Inviato il 28 agosto 2019 - 23:58

Ok grazie!!! Vedo di trovare qualcosa sul web...
0

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

1 utenti stanno leggendo questa discussione
0 utenti, 1 ospiti, 0 utenti anonimi