GTA-Expert Forum: Nuovo aggiornamento - GTA-Expert Forum

Salta al contenuto

  • (3 Pagine)
  • +
  • 1
  • 2
  • 3
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

Nuovo aggiornamento Scripthook

#21 L'utente  offline   Alex106 

  • Assassino
  • Gruppo: Utenti
  • Messaggi: 4060
  • Iscritto il: 11/03/12
  • GTA Preferito:Sconosciuto

Inviato il 21 dicembre 2018 - 13:33

ERR_FIL_PACK_1?
0

#22 L'utente  offline   Krisweb 

  • Teppista
  • Gruppo: Utenti
  • Messaggi: 296
  • Iscritto il: 10/03/18
  • GTA Preferito:Sconosciuto

Inviato il 21 dicembre 2018 - 13:49

No, mi dava errore yachtdeluxe.asi,ma tu hai provato a mettere qualche replace??? Ho idea che il roblema si quello, solo che invece di uscire errore di zlib, esce questo. Ho inserito la cartella mod pi vecchiotta ed il gioco va...
0

#23 L'utente  offline   Alex106 

  • Assassino
  • Gruppo: Utenti
  • Messaggi: 4060
  • Iscritto il: 11/03/12
  • GTA Preferito:Sconosciuto

Inviato il 21 dicembre 2018 - 20:45

Ora non ricordo l'errore preciso , ma c'è l'id 37 scritto? Hai anche il Packfile Limit Adjuster? Scarica la v1.1, apri l'.ini e controlla il valore di ArchiveCount nel tuo gameconfig.xml, raddoppialo e sostituiscilo a quello di default (packfile_list_size).
Si, ne ho 2 (lore friendly, e alla fine uno è solo un fix e l'altro è un Add-on che uso come replace).
Comunque, se neanche così ti funziona hai due possibilità: rimuovi lo Yacht Deluxe o riduci gli Add-on.

Messaggio modificato da Alex106 il 21 dicembre 2018 - 20:46

0

#24 L'utente  offline   Krisweb 

  • Teppista
  • Gruppo: Utenti
  • Messaggi: 296
  • Iscritto il: 10/03/18
  • GTA Preferito:Sconosciuto

Inviato il 23 dicembre 2018 - 10:51

Provo e ti faccio sapere, quelli che non capisco che sui gameconfig scrivono add on, replace limitless, quando non cos!!! Con l'occasione intanto ti faccio gli auguri di buone feste a te a Gino e al resto degli altri del forum!
0

#25 L'utente  offline   Gino Frozen 

  • Boss
  • Gruppo: Moderatori
  • Messaggi: 17254
  • Iscritto il: 28/10/13
  • ID PSN:XxGinoFrozenxX
  • ID Social Club:Gino Frozen
  • GTA Preferito:GTA V

Inviato il 23 dicembre 2018 - 16:39

tanti auguri anche a te a tutti gli altri grazie mille

io ogni tanto riscontro il crash di gta con rage il classico errore eccezione 00005x5c che avevo anche sul portatile ma non riesco a ricostruire la fonte del problema analizzando il crash-log magari se mi ricapita lo posto qua cosi vediamo se mi potete dare una mano

nb ho provato a mettere la redux ma appena avviavo rage crashava subito quindi ho rimesso il backup con la natural vision remastered,ho messo tutte le impostazioni al massimo,densit popolazione riflessi ecc e non male anche se comunque avrei voluto provare la redux

Immagine Postata

0

#26 L'utente  offline   Alex106 

  • Assassino
  • Gruppo: Utenti
  • Messaggi: 4060
  • Iscritto il: 11/03/12
  • GTA Preferito:Sconosciuto

Inviato il 23 dicembre 2018 - 21:54

Visualizza MessaggiKrisweb, il 23 dicembre 2018 - 10:51 ha detto:

Provo e ti faccio sapere, quelli che non capisco è che sui gameconfig scrivono add on, replace limitless, quando non è così!!! Con l'occasione intanto ti faccio gli auguri di buone feste a te a Gino e al resto degli altri del forum!


Grazie e auguri anche a te.


Visualizza MessaggiGino Frozen, il 23 dicembre 2018 - 16:39 ha detto:

tanti auguri anche a te a tutti gli altri grazie mille

io ogni tanto riscontro il crash di gta con rage il classico errore eccezione 00005x5c che avevo anche sul portatile ma non riesco a ricostruire la fonte del problema analizzando il crash-log magari se mi ricapita lo posto qua cosi vediamo se mi potete dare una mano

nb ho provato a mettere la redux ma appena avviavo rage crashava subito quindi ho rimesso il backup con la natural vision remastered,ho messo tutte le impostazioni al massimo,densità popolazione riflessi ecc e non è male anche se comunque avrei voluto provare la redux


Auguri anche a te Gino.
Redux è solo un mix di varie mod (VisualV, GTA Realism e altre) che sconsiglio di usare, e ora ancora di più, visto che è passato tipo un anno, se non più, da quando è stata rilasciata e ci sono stati nuovi aggiornamenti per GTA.
Anzi, mi pare di ricordare che neanche all'inizio funzionava lol.

Messaggio modificato da Alex106 il 23 dicembre 2018 - 21:55

0

#27 L'utente  offline   Krisweb 

  • Teppista
  • Gruppo: Utenti
  • Messaggi: 296
  • Iscritto il: 10/03/18
  • GTA Preferito:Sconosciuto

Inviato il 29 dicembre 2018 - 18:10

Ok, il mio va, non ho provato ad inserire replace, ma ora lo faccio, visto che c'è anche una versione nuova di openiv, ho modificato il parametro al gameconfig come mi avevi detto, il passaggio sostanziale è la copia dell'update con openiv.
Edit il problema dei replace persiste, anche col nuovo gameconfig.

Messaggio modificato da Krisweb il 30 dicembre 2018 - 15:28

0

#28 L'utente  offline   Krisweb 

  • Teppista
  • Gruppo: Utenti
  • Messaggi: 296
  • Iscritto il: 10/03/18
  • GTA Preferito:Sconosciuto

Inviato il 08 gennaio 2019 - 07:12

Alex quando spawn un auto di quelle aggiornate del gioco, es. Benefactor Bruiner, dopo l'apparizione sparisce, perch???
0

#29 L'utente  offline   Alex106 

  • Assassino
  • Gruppo: Utenti
  • Messaggi: 4060
  • Iscritto il: 11/03/12
  • GTA Preferito:Sconosciuto

Inviato il 08 gennaio 2019 - 15:25

Succede perch la variabile globale che fa despawnare i veicoli cambiata (come dopo ogni aggiornamento). Per risolvere, devi scaricare la versione aggiornata del trainer che stai usando.
0

#30 L'utente  offline   Krisweb 

  • Teppista
  • Gruppo: Utenti
  • Messaggi: 296
  • Iscritto il: 10/03/18
  • GTA Preferito:Sconosciuto

Inviato il 08 gennaio 2019 - 16:17

Ah, ok!!! Ma da cosa dipende il fatto che sulla lista degli add on mitrovo anche quelli del gioco oltre a quelli che metto io??? Prima non c'erano!!!!
Edit. Risolto!!! Ho aggiornato il trainer!!!!

Messaggio modificato da Krisweb il 09 gennaio 2019 - 15:11

0

#31 L'utente  offline   Krisweb 

  • Teppista
  • Gruppo: Utenti
  • Messaggi: 296
  • Iscritto il: 10/03/18
  • GTA Preferito:Sconosciuto

Inviato il 14 gennaio 2019 - 22:22

Alex conosci qualche fix per l'err gen di zlib??? Ho letto che dovresti fare la verifica dei file, ma a me lo fa dopo aver rimpiazzato la moto di Franklin, pu essere un problema di openiv????
0

#32 L'utente  offline   Alex106 

  • Assassino
  • Gruppo: Utenti
  • Messaggi: 4060
  • Iscritto il: 11/03/12
  • GTA Preferito:Sconosciuto

Inviato il 16 gennaio 2019 - 11:45

Quando mi da quell'errore, io chiudo il gioco, lo riavvio e boom risolto :asd:
Se hai già provato così e continua, allora prova a deframmentare l'archivio. Apri Open, attiva la modalità modifica, apri l'archivio che hai modificato e infine clicca su File->Deframmenta.

Messaggio modificato da Alex106 il 16 gennaio 2019 - 11:46

0

#33 L'utente  offline   Krisweb 

  • Teppista
  • Gruppo: Utenti
  • Messaggi: 296
  • Iscritto il: 10/03/18
  • GTA Preferito:Sconosciuto

Inviato il 17 gennaio 2019 - 09:23

Wowww, ora provo!!! Grazie!!!
Ho deframmentato ma d'improvviso è diventato tuuo nero, mentre giocavo, come se la scheda video fosse impazzita, poi l'ho riavviato ma l'errore di zlib compare sempre....

Messaggio modificato da Krisweb il 17 gennaio 2019 - 15:11

0

#34 L'utente  offline   Krisweb 

  • Teppista
  • Gruppo: Utenti
  • Messaggi: 296
  • Iscritto il: 10/03/18
  • GTA Preferito:Sconosciuto

Inviato il 31 gennaio 2019 - 22:52

Alex, allora ho capito una cosa, i replace al mio Gta non sono pi possibili, a meno che non rimpiazzo le vetture degli aggiornamenti mpchristmas2018, in quel caso l'errore di zlib non compare, inoltre col nuovo aggiornamento, Open Iv ti mostra i file delle texture alla rinfusa, e non in ordine, come faceva prima.Non so se sia un problema di Open Iv, con gli add on continuo a non avere problemi.Ho risolto gli altri crash, dovuti tutti a settaggi grafici errati.
0

#35 L'utente  offline   Alex106 

  • Assassino
  • Gruppo: Utenti
  • Messaggi: 4060
  • Iscritto il: 11/03/12
  • GTA Preferito:Sconosciuto

Inviato il 02 febbraio 2019 - 12:23

Per il primo problema, non ho idee.
Per quanto riguarda OpenIV, le textures sono elencate in ordine alfabetico. Magari prova reinstallandolo.
0

#36 L'utente  offline   Krisweb 

  • Teppista
  • Gruppo: Utenti
  • Messaggi: 296
  • Iscritto il: 10/03/18
  • GTA Preferito:Sconosciuto

Inviato il 08 febbraio 2019 - 20:26

Alex, dopo l'aggiornamento, ho rimesso il vecchio update rpf nella cartella Gta V, e i vecchi playgta e launcher, il gioco parte e vedo le mod, ovviamente non posso usare il trainer, ma essendo che ho sostituito quei file con quelli pi vecchi, nella cartella principale, non dovrebbe aggiornare automaticamente????
0

#37 L'utente  offline   Alex106 

  • Assassino
  • Gruppo: Utenti
  • Messaggi: 4060
  • Iscritto il: 11/03/12
  • GTA Preferito:Sconosciuto

Inviato il 10 febbraio 2019 - 18:17

No, se avvii il gioco offline il launcher non pu scaricare l'aggiornamento. Comunque lo Script Hook stato aggiornato.
0

#38 L'utente  offline   Krisweb 

  • Teppista
  • Gruppo: Utenti
  • Messaggi: 296
  • Iscritto il: 10/03/18
  • GTA Preferito:Sconosciuto

Inviato il 10 febbraio 2019 - 18:34

No, no ero online, cmq grazie, rifarò la procedura che mi hai detto prima per farlo partire... Grazie!!
Alex nel dlclist non devo copiare nulla?
non mi parte,nemmeno senza la cartella mod,c'è un modo per riscaricare l'aggiornamento???
Alex ho fatto la verifica ha scaricato un po' di roba ma non partiva, ho tolto yachtdeluxe, la cartella script ed è partito, dove si vede il log che indica il processo in errore???

Messaggio modificato da Krisweb il 11 febbraio 2019 - 14:22

0

#39 L'utente  offline   Alex106 

  • Assassino
  • Gruppo: Utenti
  • Messaggi: 4060
  • Iscritto il: 11/03/12
  • GTA Preferito:Sconosciuto

Inviato il 11 febbraio 2019 - 15:24

Visualizza MessaggiKrisweb, il 10 febbraio 2019 - 18:34 ha detto:

Alex nel dlclist non devo copiare nulla?


In questo caso puoi usare quello vecchio.

Visualizza MessaggiKrisweb, il 10 febbraio 2019 - 18:34 ha detto:

non mi parte,nemmeno senza la cartella mod,c'è un modo per riscaricare l'aggiornamento???
Alex ho fatto la verifica ha scaricato un po' di roba ma non partiva, ho tolto yachtdeluxe, la cartella script ed è partito, dove si vede il log che indica il processo in errore???


Hai rimesso il gameconfig modificato? Se ancora non l'hai fatto, prova questo (è quello di Dilapidated aggiornato per Arena War).

Messaggio modificato da Alex106 il 11 febbraio 2019 - 15:25

0

#40 L'utente  offline   Krisweb 

  • Teppista
  • Gruppo: Utenti
  • Messaggi: 296
  • Iscritto il: 10/03/18
  • GTA Preferito:Sconosciuto

Inviato il 11 febbraio 2019 - 17:02

Ovviamente ti riferisci alla cartella mods, vero???
Riprovo a mettere yachtdeluxe e la cartella script dopo aver inserito il tuo gameconfig e vediamo che succede... Grazie!!
Ok Alex, ho dovuto eliminare solo la cartella els, ora funziona anche con yacht Deluxe e spa, poi non ho altro....

Messaggio modificato da Krisweb il 11 febbraio 2019 - 17:51

0

  • (3 Pagine)
  • +
  • 1
  • 2
  • 3
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

1 utenti stanno leggendo questa discussione
0 utenti, 1 ospiti, 0 utenti anonimi