GTA-Expert Forum: Problema FPS - GTA-Expert Forum

Salta al contenuto

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

Problema FPS

#1 L'utente  offline   Alex106 

  • Assassino
  • Gruppo: Utenti
  • Messaggi: 3948
  • Iscritto il: 11/03/12
  • GTA Preferito:Sconosciuto

Inviato il 04 ottobre 2018 - 21:51

Sono due giorni che il gioco mi da problemi di frame rate. Premetto che non sto dando di matto per quel 1 FPS di differenza :asd:
Praticamente in modalità schermo intero il frame rate è bloccato a 29FPS (con uno stutter assurdo dopo 2 minuti) mentre prima era, ed è sempre stato, a 31. La cosa strana è però, che sia in modalità finestra che modalità finestra senza bordi, il frame rate è appunto a 31 (e non c'è stutter).

Ho già:
-Rimosso i driver video con DDU e poi li ho reinstallati (la stessa versione che avevo prima che non mi hanno mai dato problemi).
-Verificato i files del gioco sia tramite il launcher che dal DVD.
-Cancellato tutti i files di configurazione del gioco e del Social Club.
Inoltre:
-Non ho cambiato le impostazioni grafiche e nemmeno quelle del pannello NVIDIA.
-Le temperature sono tutte nella norma (48°/53°C CPU, 62°C GPU) e uguali a due giorni prima di questo fatto.
-Tutto questo succede anche senza mods.
-Non ho installato/disinstallato niente in questi due giorni.
-Non ho modificato/aggiunto hardware.
-Ho fatto scansione virus, malware, ecc.

Specifiche PC: I5 4690, GTX 970, 16GB RAM, Windows 7.

Impostazioni grafiche
Spoiler


Qualche idea prima che butto tutto fuori dalla finestra? :asd:

Messaggio modificato da Alex106 il 04 ottobre 2018 - 21:59

0

#2 L'utente  offline   Gino Frozen 

  • Boss
  • Gruppo: Moderatori
  • Messaggi: 17186
  • Iscritto il: 28/10/13
  • ID PSN:XxGinoFrozenxX
  • ID Social Club:Gino Frozen
  • GTA Preferito:GTA V

Inviato il 05 ottobre 2018 - 08:13

Alex forse quella roba che hai installato ieri quando parlavamo del car pack ?
Immagine Postata
0

#3 L'utente  offline   jjjpelo 

  • Assassino
  • Gruppo: Moderatori in prova
  • Messaggi: 3792
  • Iscritto il: 13/11/13
  • ID PSN:jjjpelo
  • ID Social Club:jjjpelo
  • Provenienza:cosio valtellino
  • GTA Preferito:GTA V

Inviato il 05 ottobre 2018 - 10:10

Hai provato a ripristinare le impostazioni della sceda dal pannello di controllo della Nvidia?
[
Immagine Postata
0

#4 L'utente  offline   Alex106 

  • Assassino
  • Gruppo: Utenti
  • Messaggi: 3948
  • Iscritto il: 11/03/12
  • GTA Preferito:Sconosciuto

Inviato il 05 ottobre 2018 - 10:45

Visualizza MessaggiGino Frozen, il 05 ottobre 2018 - 09:13 ha detto:

Alex forse quella roba che hai installato ieri quando parlavamo del car pack ?


No (anche perchè avevo controllato i veicoli tramite il model viewer).


Visualizza Messaggijjjpelo, il 05 ottobre 2018 - 11:10 ha detto:

Hai provato a ripristinare le impostazioni della sceda dal pannello di controllo della Nvidia?


Avevo già provato con le impostazioni predefinite quando ho reinstallato i driver ma niente.

Messaggio modificato da Alex106 il 05 ottobre 2018 - 10:46

0

#5 L'utente  offline   Dinco 

  • Cleptomane
  • Gruppo: Utenti
  • Messaggi: 102
  • Iscritto il: 04/03/14
  • ID PSN:CoDzAndyFail
  • ID Social Club:Duke38y
  • Provenienza:Marsala (TP)
  • GTA Preferito:GTA: San Andreas

Inviato il 05 ottobre 2018 - 15:54

Hai la versione 1803 di Windows 10?
Immagine Postata
Immagine Postata
0

#6 L'utente  offline   Alex106 

  • Assassino
  • Gruppo: Utenti
  • Messaggi: 3948
  • Iscritto il: 11/03/12
  • GTA Preferito:Sconosciuto

Inviato il 05 ottobre 2018 - 20:45

No, Windows 7.
0

#7 L'utente  offline   Alex106 

  • Assassino
  • Gruppo: Utenti
  • Messaggi: 3948
  • Iscritto il: 11/03/12
  • GTA Preferito:Sconosciuto

Inviato il 06 ottobre 2018 - 23:06

Piccolo aggiornamento: ho disattivato la scansione automatica per la musica di Self Radio (visto che mi ero scordato di farlo prima) e non ha risolto niente. Nel frattempo ho trovato una soluzione, cioè ho bloccato il frame rate con RivaTuner. Non mi va a genio visto che così facendo il gioco usa il 20/30% di CPU in più (e la temperatura della CPU sale), perciò sono ancora aperto a possibili soluzioni.

Messaggio modificato da Alex106 il 06 ottobre 2018 - 23:07

0

#8 L'utente  offline   Alex106 

  • Assassino
  • Gruppo: Utenti
  • Messaggi: 3948
  • Iscritto il: 11/03/12
  • GTA Preferito:Sconosciuto

Inviato il 19 ottobre 2018 - 12:02

Aggiornamento #2: ho fatto un test sul portatile (non l'ho installato, ma bensì ho copiato tutto dal fisso) con tutte le impostazioni grafiche al minimo + in un interno. Settato l'half vsync e, sorpresa sorpresa, il frame rate era bloccato a 29.9 mentre con RivaTuner sono riuscito a bloccarlo senza problemi oltre (32).
Ora mi sorge un dubbio: è mai possibile che uno o più files/archivi si siano danneggiati/corrotti a tal punto da causare questo problema?

Messaggio modificato da Alex106 il 19 ottobre 2018 - 12:12

0

#9 L'utente  offline   Alex106 

  • Assassino
  • Gruppo: Utenti
  • Messaggi: 3948
  • Iscritto il: 11/03/12
  • GTA Preferito:Sconosciuto

Inviato il 28 ottobre 2018 - 11:21

Aggiornamento 3: reinstallato il gioco (e riscaricato tutti gli aggiornamenti) ma non ho risolto. In pi ho provato con il vsync (60FPS) e il gioco andava tranquillamente senza stutter (il che, a questo punto, mi fa escludere un problema hardware).
0

#10 L'utente  offline   Alex106 

  • Assassino
  • Gruppo: Utenti
  • Messaggi: 3948
  • Iscritto il: 11/03/12
  • GTA Preferito:Sconosciuto

Inviato il 19 novembre 2018 - 16:00

Ho risolto, finalmente, disattivando nel pannello di controllo NVIDIA l'impostazione del VSync per V.
0

#11 L'utente  offline   Gino Frozen 

  • Boss
  • Gruppo: Moderatori
  • Messaggi: 17186
  • Iscritto il: 28/10/13
  • ID PSN:XxGinoFrozenxX
  • ID Social Club:Gino Frozen
  • GTA Preferito:GTA V

Inviato il 19 novembre 2018 - 19:36

Visualizza MessaggiAlex106, il 19 novembre 2018 - 16:00 ha detto:

Ho risolto, finalmente, disattivando nel pannello di controllo NVIDIA l'impostazione del VSync per V.

finalmente lol quindi non importava reinstallare tutto ecc
Immagine Postata
0

#12 L'utente  offline   Alex106 

  • Assassino
  • Gruppo: Utenti
  • Messaggi: 3948
  • Iscritto il: 11/03/12
  • GTA Preferito:Sconosciuto

Inviato il 19 novembre 2018 - 20:05

Visualizza MessaggiGino Frozen, il 19 novembre 2018 - 19:36 ha detto:

finalmente lol quindi non importava reinstallare tutto ecc


Gi :asd:
0

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

1 utenti stanno leggendo questa discussione
0 utenti, 1 ospiti, 0 utenti anonimi