GTA-Expert Forum: Problema buco texture - GTA-Expert Forum

Salta al contenuto

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

Problema buco texture

#1 L'utente è offline   saveri8 

  • Cittadino Integerrimo
  • Gruppo: Utenti
  • Messaggi: 2
  • Iscritto il: 07/02/18
  • GTA Preferito:GTA V

Inviato il 07 febbraio 2018 - 10:28

Buongiorno a tutti, volevo chiedere come potevo risolvere un problema che ho riscontrato oggi giocando a gta 5 su pc: premetto che gta 5 lo avevo già installato e giocato una volta senza problemi, poi l'ho reinstallato perchè mi è tornata la voglia (dopo mesi). Ebbene, quando provo con Franklin ad andare ad una delle gare di corsa delle macchine sulle montagne (parte alta destra della mappa) praticamente in un tratto la texture non è presente, e sia io che le altre macchine cadono nel vuoto. Il pezzo di texture non presente è abbastanza grande, e non svanisce provando a riavviare sia gta, che il pc. La prima volta che lo installai però non ricordo alcun problema alle texture. A cosa potrebbe essere dovuto?

Le mie specifiche pc:
intel i7 2600 3.40 ghz
8 gb ram
nvidia geforce GTX 960

Grazie in anticipo a chi risponderà :lol:
0

#2 L'utente è offline   Alex106 

  • Assassino
  • Gruppo: Utenti
  • Messaggi: 3945
  • Iscritto il: 11/03/12
  • GTA Preferito:Sconosciuto

Inviato il 13 febbraio 2018 - 12:07

A quanto pare i files del gioco sono corrotti

Se hai la versione fisica, inserisci il (primo) disco, avvialo e scegli l'opzione ripara

Nel caso in cui hai la versione SC, fai così:
1)Crea un collegamento di "GTAVLauncher.exe"
2)Click destro -> Proprietà
3)Aggiungi il comando "-verify" alla fine (dopo "...\GTAVLauncher.exe")

Invece, nel caso in cui hai la versione Steam, utilizza la funzione integrata per verificare i files
0

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

1 utenti stanno leggendo questa discussione
0 utenti, 1 ospiti, 0 utenti anonimi