GTA-Expert Forum: GTA San Andreas errore 0x00134134 - GTA-Expert Forum

Salta al contenuto

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

GTA San Andreas errore 0x00134134 Cosa provoca il crash?

#1 L'utente è offline   Cosmin13 

  • Vandalo
  • Gruppo: Utenti
  • Messaggi: 67
  • Iscritto il: 30/06/14
  • Provenienza:Romania
  • GTA Preferito:GTA: San Andreas

Inviato il 18 settembre 2017 - 10:30

Vi allego il crash report dal visualizzatore eventi.
Forse qualcuno è in grado di arrivare all'origine dell'errore.

Quote

Nome dell'applicazione che ha generato l'errore: gta_sa.exe, versione: 0.0.0.0, timestamp: 0x427101ca
Nome del modulo che ha generato l'errore: gta_sa.exe, versione: 0.0.0.0, timestamp: 0x427101ca
Codice eccezione: 0xc0000005
Offset errore 0x00134134
ID processo che ha generato l'errore: 0xac8
Ora di avvio dell'applicazione che ha generato l'errore: 0x01d3305e9f398571
Percorso dell'applicazione che ha generato l'errore: C:\Program Files (x86)\GTA San Andreas\gta_sa.exe
Percorso del modulo che ha generato l'errore: C:\Program Files (x86)\GTA San Andreas\gta_sa.exe
ID segnalazione: e6291fe5-9c51-11e7-86a9-208984639d43
Nome completo pacchetto che ha generato l'errore:
ID applicazione relativo al pacchetto che ha generato l'errore


Grazie!
Cosmin 13
Spoiler
0

#2 L'utente è offline   Automan 

  • Cacciatore di taglie
  • Gruppo: Utenti
  • Messaggi: 1156
  • Iscritto il: 10/05/14
  • Provenienza:Teramo
  • GTA Preferito:GTA: San Andreas

Inviato il 18 settembre 2017 - 11:50

MTA crash client when connecting, trovo solo questo come errore su gugol.
Pare sia un errore famoso...
https://wiki.multith...d_their_meaning
Immagine Postata
0

#3 L'utente è offline   Cosmin13 

  • Vandalo
  • Gruppo: Utenti
  • Messaggi: 67
  • Iscritto il: 30/06/14
  • Provenienza:Romania
  • GTA Preferito:GTA: San Andreas

Inviato il 18 settembre 2017 - 11:54

Visualizza MessaggiAutoman, il 18 settembre 2017 - 12:50 ha detto:

MTA crash client when connecting, trovo solo questo come errore su gugol.
Pare sia un errore famoso...
https://wiki.multith...d_their_meaning
Non ho MTA, ho solo Samp che ho installato oggi dopo il crash. Comunque io leggo Bad model, possibly in gta3.img. Use unmodded GTA install to check, il che mi pare strano perché non ho eliminato alcun modello, se non i due myth1.dff e myth1.txd del Leatherface a Panapticon. Perchè fino a ieri funzionava tutto. Oggi dopo aver messo quei due modelli in gta3.img, si crasha. E li ho anche eliminati rebuildando l'archivio, ma nulla. Eliminato il cleo.asi per escludere qualche CLEO che faceva crashare, ma nulla.
Cosmin 13
Spoiler
0

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

1 utenti stanno leggendo questa discussione
0 utenti, 1 ospiti, 0 utenti anonimi