GTA-Expert Forum: GTA4 e EFLC Problemi con WIN10 - GTA-Expert Forum

Salta al contenuto

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

GTA4 e EFLC Problemi con WIN10

#1 L'utente è offline   washoo 

  • Cittadino Onesto
  • Gruppo: Utenti
  • Messaggi: 21
  • Iscritto il: 09/10/09

Inviato il 27 agosto 2017 - 19:25

Buongiorno a tutti ragazzi! Scusate se non scrivo proprio tanto anzi quasi niente! Ma quando avevo la possibilità di giocare a GTA non avevo molto tempo libero a disposizione e quel poco lo utilizzavo per passare qualche ora con il nostro Niko! Poi dopo aver bruciato due computer proprio giocando a GTA4 :( :( :( non ne ho avuta più l’occasione e ho lasciato perdere.
Ora finalmente dopo quasi 3 anni che ci pensavo ho deciso l’acquisto di un portatile gaming (volevo farmi il fisso ma con la configurazione che avevo studiato servivano più di 3000 euri…e di questi tempi…)!! E avendo un gaming che si fa per prima cosa? Si reinstalla GTA4, GTA4 EFLC e GTA5.
E qui ci ho perso quasi un mese per trovare una soluzione per tutti e tre i giochi, complice il Win10 che rompe a mio avviso quasi quanto Win Vista. Comunque sono riuscito a far partire tutto anche grazie e soprattutto alle vostre guide, ma qualche problema l’ho avuto ugualmente e ho dovuto fare delle prove di cui non ho trovato spiegazioni in nessuna guida. Ho letto addirittura che qualcuno ha rinunciato ad installarlo perché non gli partiva. Quindi volevo farvi partecipi dei miei passaggi per l’installazione perché potrebbero risolvere questi problemi a tanti appassionati della saga. Fabio poi metterà le mie informazioni dove meglio stanno e lo ringrazio perché fa un lavoro eccezionale con questo sito!! B) B) B)
Come detto il mio sistema operativo che ho sul portatile è Windows 10 Home Edition.
Adesso metto tutti i passaggi partendo da GTA4, per passare a Episodes From Liberty City (io ho l’edizione con dischi separati) e infine GTA5 che già avevo installato e che ci stavo giocando ma che ho disinstallato per partire con installazione pulita degli altri due:
Premessa: queste operazioni hanno funzionato sul mio sistema, quindi non è detto che funzionino anche sul vostro, ma può essere la soluzione a qualche problema che non riuscite a risolvere. Ovviamente non prendo le responsabilità per problemi derivanti da questi suggerimenti. Ognuno sa quello che fa con il proprio pc.
Allora cominciamo:
GTA4
1.Ho installato gta4;
2.Quando me lo ha richiesto ho messo il seriale;
3.provando l'attivazione on line, non me lo attivava neanche manualmente. Quindi, come letto in una guida ho provato a reimpostare la data del sistema al 03.12.2008 (data di rilascio di GTA4) e il gioco si è attivato. Dopo ho riportato la data normale e non mi ha dato più problemi;
4.sono andato nella cartella principale di gta4 e ho fatto:
•tasto destro su ognuno dei 4 file .exe: gta4Browser, gta4Encoder,GTAIV e LaunchGTAIV;
•proprietà, scheda compatibilità, modifica le impostazioni per tutti gli utenti e ho impostato:
•Su modalità compatibilità: Windows Vista Service Pack 2;
•Su impostazioni: mettere spunta su esegui questo programma come amministratore e mettere spunta su disabilita ridimensionamento schermo per dpi alti;
•Scheda sicurezza: sulla scheda utenti e gruppi, su ogni voce (authenticated users, system, administrators e users, le autorizzazioni le ho cambiate e su ogni voce ho messo il consenso per il controllo completo. Fatte le operazione seguenti ma senza questo passaggio, il gioco non mi si avviava e mi dava l’errore Securom Launcher Error (mi pare che si chiamava così);
Applica, ok e ho chiuso.
5.Ho creato un file txt all’interno della cartella principale di gta4, nominandolo commandline e al suo interno ho scritto quanto segue:
•-nomemrestrict
•-norestrictions
•-percentvideomem 100
•-availablevidmem 3400 (questo valore l’ho scelto dopo aver impostato diversi valori, da 1000 a 4000)
Salvato e chiuso.
6.Ho installato la patch 1.0.7.0
7.Ho lanciato il gioco dal collegamento GTAIV che era stato creato sul desktop, il gioco è partito con le impostazioni al minimo e risoluzione 800x600. Le ho alzate al massimo, sulla quantità di memoria impostata/disponibile segna adesso circa 1200/2800. Dopo, le impostazioni grafiche sono rimaste memorizzate.
EFLC
1.ho installato ELFC dai due dischi della confezione stand alone;
2.quando me lo ha richiesto ho messo il seriale;
3.provando l'attivazione on line, non me lo attivava neanche manualmente, come l’altro. Quindi ho provato a reimpostare la data del sistema al 16.04.2010 (data di rilascio di EFLC) e il gioco si è attivato. Dopo ho riportato la data normale e non mi ha dato problemi;
4.sono andato nella cartella principale di EFLC e ho fatto:
•tasto destro su ognuno dei 4 file .exe: gta4Browser, gtaEncoder,EFLC e LaunchEFLC;
•proprietà, scheda compatibilità, modifica le impostazioni per tutti gli utenti e ho impostato:
•Su modalità compatibilità: Windows Vista Service Pack 2;
•Su impostazioni: mettere spunta su esegui questo programma come amministratore e mettere spunta su disabilita ridimensionamento schermo per dpi alti;
•Scheda sicurezza: sulla scheda utenti e gruppi, su ogni voce (authenticated users, system, administrators e users, le autorizzazioni le ho cambiate e su ogni voce ho messo il consenso per il controllo completo. Fatte le operazione seguenti ma senza questo passaggio, il gioco non mi si avviava e mi dava l’errore Securom Laucher Error (mi pare che si chiamava così);
•Applica, ok e ho chiuso.
5.Ho creato lo stesso file txt che ho messo su GTA4 all’interno della cartella principale di EFLC, nominandolo commandline e al suo interno ho scritto più o meno le stesse istruzioni:
•-nomemrestrict
•-norestrictions
•-percentvideomem 100
•-availablevidmem 3000 (questo valore l’ho scelto dopo aver impostato diversi valori, da 1000 a 4000)
Ho salvato e chiuso.
8.Ho installato la patch 1.1.2.0 (ho provato anche a installare la patch 3 ma mi andava in crash e allora ho rimesso la 1.1.2.0);
9.Ho lanciato il gioco dal collegamento EFLC che era stato creato sul desktop, il gioco parte con le impostazioni al minimo e risoluzione a 800x600. Le ho alzate al massimo, sulla quantità di memoria impostata/disponibile segna circa 1100/3900. Impostate tutte le impostazioni grafiche ora rimangono memorizzate.

Sia GTA4 che EFLC partono senza problemi né crash.
Un problemino però mi è rimasto e tra l’altro lo avevo anche quando avevo installato i due giochi sui vecchi computer che ho bruciato e sinceramente mi ci sto scervellando dalle ultime due settimane ma non ho trovato una soluzione:
volendo inserire i salvataggi presenti sul sito, ho seguito le guide apposite e ho creato le cartelle sotto documenti: per GTA4 sotto \Documenti\Rockstar Games\GTA IV\savegames e per EFLC \Documenti\Rockstar Games\Rockstar Games\TLAD\savegames e \Documenti\Rockstar Games\Rockstar Games\TBoGT\savegames.
Ora giocando a GTA4 non ci sono problemi. I salvataggi vengono messi precisamente nella cartella creata.
Invece con EFLC è come se “non sentisse” la cartella creata apposta e mi mette i salvataggi nella cartella di GTA4.
Alla fine poco male, solo che ci sono meno posti disponibili per i salvataggi di uno e dell’altro gioco. Boh!Prima o poi capirò il perché!

GTA5
Re-installando GTA5 non ho avuto problemi di sorta (almeno per me), non mi ha richiesto neanche il seriale, forse lo aveva già in memoria, l’ho moddato secondo le guide presenti su GTA-EXPERT e problemi non ne ho avuti!
Spero che queste indicazioni siano utili a tutti voi!!
0

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

1 utenti stanno leggendo questa discussione
0 utenti, 1 ospiti, 0 utenti anonimi