GTA-Expert Forum: Skin Selector non funzionante! - GTA-Expert Forum

Salta al contenuto

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

Skin Selector non funzionante!

#1 L'utente è offline   Eldiis 

  • Cittadino Integerrimo
  • Gruppo: Utenti
  • Messaggi: 1
  • Iscritto il: 23/08/17
  • GTA Preferito:GTA: San Andreas

Inviato il 23 agosto 2017 - 22:33

Buonasera, vorrei un aiuto.
Oggi ho provato a scaricare lo Skin Selector, ma non funziona, ho fatto tutti i passaggi! Ho scaricato e riscaricato sia lo skin selector, sia CLEO 3, sia GTA San Andreas, ho provato a settare i comandi default, mi sono accertato al 100% che i giusti file siano nelle dovute cartelle, ho provato anche a cambiare versione di gta_sa.exe dalla 1.01 alla 1.00, ho provato anche ad avviare una nuova partita, avviare vecchi e nuovi salvataggi, ma nulla.
Non si apre il menù con TAB+Q+E e ne cambia skin con TAB+Q+INVIO (tasterino numerico).
Le ho provate tutte, il mio GTA non è moddato, ha solo lo skin selector mod e DYOM che sta nella cartella GTA User Files.
Non so più che fare, forse i pianeti si devono allineare per far funzionare correttamente lo skin selector.
0

#2 L'utente è offline   Automan 

  • Cacciatore di taglie
  • Gruppo: Utenti
  • Messaggi: 1199
  • Iscritto il: 10/05/14
  • Provenienza:Teramo
  • GTA Preferito:GTA: San Andreas

Inviato il 24 agosto 2017 - 09:32

Benvenuto! :)

Innanzitutto non è che provi, l'unica versione per il modding è la 1.0 nativa.
Nel senso che se provi a fare il downgrade da 1.01 o 2.0 a 1.0, è facile che non ti va.

Poi, Cleo3... Per Skin Selector serve Cleo4, che ha nuovi opcode (comandi del linguaggio).

NB. Ormai le modifiche più pesanti non vengono fatte per tutte le versioni di SA,
nel senso che la versione europea si può tranquillamente buttare.
L'unica versione da avere per avere qualche certezza è la:
	   GTA San Andreas v1.0 [US] HOODLUM No-CD Fixed EXE:
	   EXE size:  14 383 616 bytes (14.047 KB)


NB-NB Cancella la cartella Cleo e il cleo.asi prima di installare Cleo4.

Messaggio modificato da Automan il 24 agosto 2017 - 09:35

Immagine Postata
0

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

1 utenti stanno leggendo questa discussione
0 utenti, 1 ospiti, 0 utenti anonimi