GTA-Expert Forum: Problema MEd GTA SA - GTA-Expert Forum

Salta al contenuto

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

Problema MEd GTA SA

#1 L'utente è offline   GodSaveAlex98 

  • Cittadino Integerrimo
  • Gruppo: Utenti
  • Messaggi: 7
  • Iscritto il: 22/06/16
  • GTA Preferito:GTA: San Andreas

Inviato il 06 maggio 2017 - 13:10

Salve, sto provando ad entrare su MEd ma non ci riesco. Allora avvio l'installazione, clicco su "Add", seleziono la directory del gioco e premo OK. Però mentre sta caricando la mappa, più o meno al 50% mi crasha MEd e mi esce scritto:

<<MEd.exe ha smesso di funzionare
Si è verificato un problema che impedisce il funzionamento corretto del programma.Chiudere il programma.>>

Vi prego sono disperato :D , sto provando in tutti i modi ma non va. Cosa devo fare? Grazie
0

#2 L'utente è offline   Automan 

  • Cacciatore di taglie
  • Gruppo: Utenti
  • Messaggi: 1113
  • Iscritto il: 10/05/14
  • Provenienza:Teramo
  • GTA Preferito:GTA: San Andreas

Inviato il 07 maggio 2017 - 15:24

Che versione è? :)
Esegui come amministratore e compatibilità XP sp 2, se hai W-10? :)
Immagine Postata
0

#3 L'utente è offline   GodSaveAlex98 

  • Cittadino Integerrimo
  • Gruppo: Utenti
  • Messaggi: 7
  • Iscritto il: 22/06/16
  • GTA Preferito:GTA: San Andreas

Inviato il 09 maggio 2017 - 20:43

Ok è andato. Non sapevo di dover mettere compatibilità con windows xp .

Grazie mille :rolleyes: :D
0

#4 L'utente è offline   Automan 

  • Cacciatore di taglie
  • Gruppo: Utenti
  • Messaggi: 1113
  • Iscritto il: 10/05/14
  • Provenienza:Teramo
  • GTA Preferito:GTA: San Andreas

Inviato il 10 maggio 2017 - 08:19

;)
Se vuoi trasferire ad altri le tue modifiche, tini presente che oltre ai file ide ed ipl
ci sono anche gli ipl binari nel gta3.img. :)
Immagine Postata
0

#5 L'utente è offline   GodSaveAlex98 

  • Cittadino Integerrimo
  • Gruppo: Utenti
  • Messaggi: 7
  • Iscritto il: 22/06/16
  • GTA Preferito:GTA: San Andreas

Inviato il 11 maggio 2017 - 12:09

Scusa, approfitto ancora della tua gentilezza. Come posso aumentare la velocità quando mi muovo nella mappa in med? Cioè io uso WASD o la rotellina del mouse per muovermi, ma va molto lento e per spostarmi da un punto all'altro della mappa ci metto tempo. Devo modificare qualche impostazione? Grazie mille
0

#6 L'utente è offline   Automan 

  • Cacciatore di taglie
  • Gruppo: Utenti
  • Messaggi: 1113
  • Iscritto il: 10/05/14
  • Provenienza:Teramo
  • GTA Preferito:GTA: San Andreas

Inviato il 12 maggio 2017 - 08:53

Usa i tasti:
click sinistro mouse+muovi mouse : ruota mappa

^ : avanti, shft+^ : avanti veloce
v : indietro, shft+v : indietro veloce
< : sinistra, shft+< : sinistra veloce
> : destra, shft+> : destra veloce

ctrl+^ : su, shft+ctrl+^ : su veloce
ctrl+v : giù, shft+ctrl+v : giù veloce

:)

Messaggio modificato da Automan il 12 maggio 2017 - 08:53

Immagine Postata
0

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

1 utenti stanno leggendo questa discussione
0 utenti, 1 ospiti, 0 utenti anonimi