GTA-Expert Forum: Possibile problema/i pc - GTA-Expert Forum

Salta al contenuto

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

Possibile problema/i pc

#1 L'utente è offline   Alex106 

  • Assassino
  • Gruppo: Utenti
  • Messaggi: 3504
  • Iscritto il: 11/03/12
  • GTA Preferito:GTA V

Inviato il 24 marzo 2017 - 23:05

Per farla breve ho dovuto formattare il pc(l'archivio WMI si è rotto non so in che modo).Ora ho reinstallato GTA V e in modalità schermo intero il frame rate non è proprio stabile(per quel poco che ho giocato in modalità finestra invece sembra di si).Ho il frame rate bloccato a 30fps dall'impostazion del gioco e invece di rimanere stabile scende al di sotto(cosa che prima non aveva mai fatto)
Le impostazioni di gioco sono queste(Ho copiato direttamente il file settings.xml)
Spoiler

Ho settato le stesse impostazioni nel pannello NVIDIA che avevo prima di formattare
Spoiler


Ho reinstallato gli stessi driver 355.82(avevo installato i 387 e quaclosa però mi davano problemi e gli ho rimossi tramite DDU)

Altri problemi/cose strane che ho notato
1)Prima di rimuovere i driver 387 alla schermata del login se ne andava il segnale(avevo spostato la scrivania quindi ho anche pensato che il cavo si fosse staccato dal monitor/gpu(anche se l'ha rifatto una volta con i driver 355.82)
2)Dopo aver reinstallato i driver con chrome e windows media player aperti e mentre completava l'installazione di GTA mi ha laggato 2 volte il mouse e l'audio

Con chrome e GTA aperti insieme
La CPU sfiora i 50 gradi e 50/60/70% di utilizzo
GPU 63 gradi massimo e 50% di uso
La RAM con V e chrome aperti insieme è quasi a 6GB
Anche prima di formattare era tutto così

GTX 970 Gaming 4G
I5 4690
16GB DDR3 RAM 1600mhz
Windows 7

Domattina ricontrollo se tutti i cavi sono collegati bene
Edit:scusate se sono paranoico ma non ci posso fare niente :asd:
Edit2:ho controllato tutti i cavi e ora non ha fatto l'assenza del segnale

Messaggio modificato da Alex106 il 25 marzo 2017 - 11:56

0

#2 L'utente è offline   Automan 

  • Cacciatore di taglie
  • Gruppo: Utenti
  • Messaggi: 1051
  • Iscritto il: 10/05/14
  • Provenienza:Teramo
  • GTA Preferito:GTA: San Andreas

Inviato il 27 marzo 2017 - 08:32

Cioè, in sostanza vuoi venire a giocare da noi?... :rotfl:
(Traduzione: dovremmo venire noi lì a vedere un po' di tutto e di più... :lol: )
Immagine Postata
0

#3 L'utente è offline   Alex106 

  • Assassino
  • Gruppo: Utenti
  • Messaggi: 3504
  • Iscritto il: 11/03/12
  • GTA Preferito:GTA V

Inviato il 01 aprile 2017 - 09:43

Dopo una settimana non ho notato più problemi,a quanto pare era stata una cosa temporanea
0

#4 L'utente è offline   Automan 

  • Cacciatore di taglie
  • Gruppo: Utenti
  • Messaggi: 1051
  • Iscritto il: 10/05/14
  • Provenienza:Teramo
  • GTA Preferito:GTA: San Andreas

Inviato il 01 aprile 2017 - 11:33

Ottimo! :D
Immagine Postata
0

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

1 utenti stanno leggendo questa discussione
0 utenti, 1 ospiti, 0 utenti anonimi