GTA-Expert Forum: Problema con OpenIV - GTA-Expert Forum

Salta al contenuto

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

Problema con OpenIV Problema nell'installazione di veicoli con OpenIV

#1 L'utente è offline   Alex117 

  • Cittadino Integerrimo
  • Gruppo: Utenti
  • Messaggi: 2
  • Iscritto il: 22/01/17
  • ID Social Club:Aleb117
  • GTA Preferito:GTA V

Icona Messaggio  Inviato il 22 gennaio 2017 - 09:25

Ciao a tutti. Oggi ho provato a installare su GTA V i veicoli della polizia italiana seguendo il tutorial di GTA EXPERT su come avviare e usare OpenIV.
Ho notato che al punto 7 della guida (http://www.gta-expert.it/GTA_V/Guida_su_come_installare_mod_con_OpenIV) dovrebbero esserci, nella cartella mods, le cartelle "update" e il file "x64a.rpf", ma io non le trovo li dentro. Inoltre se installo veicoli poi non funziona mai. Potreste darmi qualche dritta su come fare?
0

#2 L'utente è offline   GTADennis 

  • Vice
  • Gruppo: Utenti
  • Messaggi: 9050
  • Iscritto il: 12/07/12
  • Gamertag:(Steam) DetectiveMetalz
  • ID Social Club:_ShadowKDen
  • Provenienza:Terni
  • GTA Preferito:GTA: Vice City

Inviato il 22 gennaio 2017 - 11:41

Rileggi il punto 5) e il punto 6). In quella cartella vanno inseriti i files originali che tu andrai a modificare (in quel caso x64a.rpf e la cartella update). Facendo così potrai anche scambiare velocemente dalla versione moddata del gioco a quella originale, in caso tu voglia giocare a GTA Online per esempio.

Comunque ti consiglio di leggerti anche questa guida, che spiega bene come installare veicoli con OpenIV.
Immagine Postata
0

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

1 utenti stanno leggendo questa discussione
0 utenti, 1 ospiti, 0 utenti anonimi