GTA-Expert Forum: Problema con logitech G430 (cuffie) - GTA-Expert Forum

Salta al contenuto

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

Problema con logitech G430 (cuffie)

#1 L'utente è offline   JAYDEEdj 

  • Cleptomane
  • Gruppo: Utenti
  • Messaggi: 124
  • Iscritto il: 21/08/16
  • Provenienza:Roma
  • GTA Preferito:GTA V

Inviato il 26 settembre 2016 - 18:57

Ragazzi scusate ma vorrei avere un aiuto e non so se questa è la sezione giusta. Ho comprato oggi queste cuffi e a differenza di quelle che avevo prima della micosoft da 25 euro hanno un audio basso.... soprattutto in gioco. Non so come risolvere, ho scaricato i driver della scheda madre, ho scaricato il firmware delle cuffie e il programma, ho alazato tutti i settaggi sia del gioco che del pc..... qualcuno può aiutarmi?

#2 L'utente è offline   Gino Frozen 

  • Boss
  • Gruppo: Moderatori
  • Messaggi: 16300
  • Iscritto il: 28/10/13
  • ID PSN:XxGinoFrozenxX
  • ID Social Club:Gino Frozen
  • GTA Preferito:GTA V

Inviato il 26 settembre 2016 - 22:14

Sposto
Immagine Postata

#3 L'utente è offline   JAYDEEdj 

  • Cleptomane
  • Gruppo: Utenti
  • Messaggi: 124
  • Iscritto il: 21/08/16
  • Provenienza:Roma
  • GTA Preferito:GTA V

Inviato il 26 settembre 2016 - 22:18

Grazie cmq ho reso le cuffie. In mezzo a tante recensioni ne ho trovata una che parlava del mio stesso problema. Probabilmente che ne parlava bene erano quelli che non giocavano a GTA...

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

1 utenti stanno leggendo questa discussione
0 utenti, 1 ospiti, 0 utenti anonimi