GTA-Expert Forum: Problemi di NAT ps4 - GTA-Expert Forum

Salta al contenuto

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

Problemi di NAT ps4

#1 L'utente è offline   NikoBatt 

  • Cittadino Integerrimo
  • Gruppo: Utenti
  • Messaggi: 6
  • Iscritto il: 01/09/16
  • GTA Preferito:GTA V

Inviato il 19 settembre 2016 - 12:44

Salve a tutti, oggi vorrei parlare di un problema che sto riscontrando da diversi giorni a questa parte. il problema è il seguente: Accendo la PlayStation 4 e quando sono invitato ad un party o creo un party dopo un minuto che i miei amici entrano mi spunta che " Tizio potrebbe avere problemi Nat quindi non riuscite a comunicare", però coi i giocatori che hanno il mio stesso NAT di TIPO 1 io riesco a comunicare. Io ho chiamato l'assistenza ma mi hanno detto che devo aprire le porte del ruter e per farlo ci vuole una buona conoscenza (che io non ho) ho chiamare il proprio gestore della linea fissa e chiedere di aprirle. Io mi sono informato il mio gestore (TIM) vogliono 39,99 per aprire lòe porte ma io sinceramente non ho voglia di spendere questi soldi perche pago 80 euro di internet ogni 2 mesi e da poco ho pagato 50 euro per l'abbonamento alla Play.

#2 L'utente è online   EdgarLatvian99 

  • Tirapiedi
  • Gruppo: Utenti
  • Messaggi: 685
  • Iscritto il: 11/04/16
  • ID PSN:EdgarLatvian99
  • ID Social Club:EdgarLatvian
  • GTA Preferito:GTA V

Inviato il 19 settembre 2016 - 16:39

Ciao, guarda io ho il nat2, ed il party funziona bene, ma quando mi connetto con il router del mio iPhone, ho il nat3, e molto spesso compare il tuo stesso avviso, ma compare anche a tutti gli altri, questo perché io ho il nat3. Se tu hai il nat1, quindi nat aperto ed è il migliore, e non riesci a comunicare con qualcuno che ha il nat3, il problema non è tuo, a quanto ne so dovrebbe essere così. Se invece non riesci a comunicare con qualcuno che ha il nat2, allora aspetta qualche risposta da qualcuno che ne sa molto di più.
Immagine Postata

Immagine Postata

#3 L'utente è online   MrGemon19 

  • Sicario
  • Gruppo: Utenti
  • Messaggi: 1572
  • Iscritto il: 17/05/14
  • ID PSN:gemon19
  • ID Social Club:MrGemon19
  • Provenienza:Da Casa Mia
  • GTA Preferito:GTA: San Andreas

Inviato il 26 settembre 2016 - 12:28

Il problema non è tuo tranquillo, da l'aggiornamento 4.0 da problemi io e amici miei avevamo Nat 1 e non ci sentivamo abbiamo dovuto mettere per forza Nat 2 se no non ci potevamo parlare

Edit: dovresti impostare la connessione internet tipica e ti dovrebbe dare Nat 2

Messaggio modificato da MrGemon19 il 26 settembre 2016 - 12:29

Una volta vivevo la mia vita un quarto di miglio alla volta, ed è per questo che eravamo fratelli, perché lo facevi anche tu…

Ale29gt e Maik-138 sono persone orribili
Aggiorna la pagina

Immagine Postata

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

1 utenti stanno leggendo questa discussione
0 utenti, 1 ospiti, 0 utenti anonimi