GTA-Expert Forum: Con iCEnhancer3.0 non funziona SweetFX - GTA-Expert Forum

Salta al contenuto

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

Con iCEnhancer3.0 non funziona SweetFX

#1 L'utente è offline   Shyne 

  • Mercenario
  • Gruppo: Utenti
  • Messaggi: 931
  • Iscritto il: 20/07/10
  • Provenienza:Lomagna, Lecco
  • GTA Preferito:GTA: San Andreas

Inviato il 15 settembre 2016 - 10:13

Ciao,
Problema con lo SweetFX che non sono mai riuscito a farlo funzionare sul mio gta iv, volevo provarlo per vedere cosa cambia in grafica. Ho installato la iCEnhancer3.0 con la PATCH2 sul gioco aggiornato all'ultima versione 1.0.7, con la enb così comè il gioco non parte, non manda nessun errore e non si avvia, penso subito che sia lo SweetFX perchè non è la prima volta che lo mettono nelle enb e il gioco non parte, quindi modifico il file di configurazione "DX9Settings.ini" e tolgo la dll del SweetFX, dopo questa modifica il gioco parte e funziona, tranne lo SweetFX che non è stato caricato.

Sapete come posso avviare il gioco con la enb e il SweetFX insieme? Molto tempo fa avevo provato anche con la 1.0.4 e anche con quella versione del gioco il SweetFX non faceva avviare gta iv.
GTA IV: Completato 100.00%; 0 Morti; 0 Arresti; 0 Trucchi. | 1 |
GTA San Andreas: Completato 100.00%; 0 Morti; 0 Arresti; 0 Trucchi. | 1 | 2 | 3 |
GTA Vice City Stories: Completato 100.00% 0 Morti; 1 Arresto; 0 Trucchi.
GTA Liberty City Stories: Completato 100.00%
GTA Vice City: Completato 100.00%; 0 Morti; 0 Arresti; 0 Trucchi.
GTA III: Completato 100.00%
______________________________________________________________________________________

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

1 utenti stanno leggendo questa discussione
0 utenti, 1 ospiti, 0 utenti anonimi