GTA-Expert Forum: GTA SA Windows 10 - GTA-Expert Forum

Salta al contenuto

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

GTA SA Windows 10

#1 L'utente è offline   Daddinoo 

  • Cittadino Onesto
  • Gruppo: Utenti
  • Messaggi: 21
  • Iscritto il: 13/05/16
  • ID PSN:Daddinoo
  • ID Social Club:Daddinoo
  • Provenienza:Roma
  • GTA Preferito:GTA: San Andreas

Inviato il 26 maggio 2016 - 14:38

Ciao ragazzi! Ho da poco fatto l'aggiornamento a Windows 10 ( me l'ha fatto automatico).Comunque, pensavo di tornare indietro al vecchio 7, ma devo dire di essere molto soddisfatto e vedo anche il mio portatile molto più reattivo.
Ieri ho provato a loggare su SAMP ma mi dava errore. Ho provato ad aprire GTA normalmente, ma mi dice "gta sa ha smesso di funzionare".
Ora io non ho provato a fare niente per risolvere, poichè vorrei prima la conferma per sapere se parte su Win10.
In caso partisse penso che io debba reinstallare tutto giusto?
Consigliatemi comunque :P

#2 L'utente è offline   Automan 

  • Mercenario
  • Gruppo: Utenti
  • Messaggi: 986
  • Iscritto il: 10/05/14
  • Provenienza:Teramo
  • GTA Preferito:GTA: San Andreas

Inviato il 26 maggio 2016 - 16:22

Gta-SA su W-10 ha solo il noto problema con il mouse.
Però conviene sempre eseguirlo con compatibilità W-XP sp-2, e come amministratore.
Se non parte proprio, prova a cancellare il gta_sa.set in user files,
altrimenti devi reinstallare perché nell'aggiornarsi il PC ha deciso di rovinarlo! :asd:
Immagine Postata

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

1 utenti stanno leggendo questa discussione
0 utenti, 1 ospiti, 0 utenti anonimi