GTA-Expert Forum: EPM V1.5 - GTA-Expert Forum

Salta al contenuto

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

EPM V1.5

#1 L'utente è offline   simonekitt 

  • Cittadino Onesto
  • Gruppo: Utenti
  • Messaggi: 13
  • Iscritto il: 17/02/16
  • GTA Preferito:GTA IV

Inviato il 18 febbraio 2016 - 20:29

Salve a tutti.
oggi sono riuscito a installare credo correttamente l'EPM.
tutto sembra funzionare correttamente, almeno a livello di caricamento degli script in quanto mi dice che trova epmhelper, ChopShopExample6, epm5,4,3,2,1,0 per un totale di 8 scripts trovati e avviati.
ma poi rimane questo ">" come in attesa di qualche comando da parte mia.
se sì..quale?
non capisco e non trovo maggiori delucidazioni online.
sapreste dirmi?
ho la patch 0.1.0.7 e ho installato tutto per quella versione.

#2 L'utente è offline   Arcash 

  • Boss
  • Gruppo: Utenti
  • Messaggi: 10025
  • Iscritto il: 12/04/13
  • ID PSN:lobanbre
  • ID Social Club:_BigArcash_
  • Provenienza:Sardegna
  • GTA Preferito:GTA: San Andreas

Inviato il 19 febbraio 2016 - 03:27

Ciao, puoi postare i vari log?
Is the Karma, amigo.

Immagine Postata
- Only Skrillex & Machete -

#3 L'utente è offline   simonekitt 

  • Cittadino Onesto
  • Gruppo: Utenti
  • Messaggi: 13
  • Iscritto il: 17/02/16
  • GTA Preferito:GTA IV

Inviato il 19 febbraio 2016 - 11:22

si ok....serve solo il contenuto del file movedoors.ini?

#4 L'utente è offline   simonekitt 

  • Cittadino Onesto
  • Gruppo: Utenti
  • Messaggi: 13
  • Iscritto il: 17/02/16
  • GTA Preferito:GTA IV

Inviato il 19 febbraio 2016 - 11:41

le stringe delle relative macchine sono queste
-227741703,2,30,10,I,K,1,0,0,0,1,0.03,1,50,0,0,0,0,0,1,0,0,0,0,0,kittlightsbyMrBolleck
1264386590,2,30,10,I,K,1,0,0,0,1,1,1,50,0,0,0,0,0,1,0,0,0,0,0,0,0,0,0,0,sabre2
1534325199,2,100,100,I,K,1,0,0,0,1,0.03,1,0.90,0,0,0,0,0,1,0,0,0,0,0,0,0,0,0,0,uranus

la prima è relativa a questa macchina http://www.gta4-mods...beta-epm-f11902
la seconda http://www.gta4-mods...-eleanor-f17997
la terza è http://www.gta4-mods...hemi-epm-f14932
per l'ultima non so da cosa possa dipendere in quanto la seconda nonostante mi dica epm1.0 funziona lo stesso

#5 L'utente è offline   simonekitt 

  • Cittadino Onesto
  • Gruppo: Utenti
  • Messaggi: 13
  • Iscritto il: 17/02/16
  • GTA Preferito:GTA IV

Inviato il 19 febbraio 2016 - 12:08

ok ho risolto per le ultime 2, in una c'era uno spazio e nell'altra avevo sbagliato un numero all'interno del codice hash...mi manca la più importante: KITT XD

#6 L'utente è offline   simonekitt 

  • Cittadino Onesto
  • Gruppo: Utenti
  • Messaggi: 13
  • Iscritto il: 17/02/16
  • GTA Preferito:GTA IV

Inviato il 20 febbraio 2016 - 11:36

ho risolto anche con l'ultima macchina. si può chiudere la discussione

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

1 utenti stanno leggendo questa discussione
0 utenti, 1 ospiti, 0 utenti anonimi