GTA-Expert Forum: GTA IV non si avvia - GTA-Expert Forum

Salta al contenuto

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

GTA IV non si avvia

#1 L'utente è offline   Feder94 

  • Cittadino Onesto
  • Gruppo: Utenti
  • Messaggi: 27
  • Iscritto il: 05/07/12
  • Provenienza:Torino
  • GTA Preferito:GTA: San Andreas

Inviato il 21 ottobre 2015 - 17:38

Ciao a tutti,

dopo un po' di tempo ho deciso di reinstallare gta iv su Windows 10, ma quando vado per avviare il gioco non dà segni di vita! Ho provato ad avviarlo con la compatibilità Windows 7 ma niente..rimane lì.. ho installato la sesta patch del gioco e non ho ancora installato nessuna mod o inserito alcun file che poteva danneggiare il gioco. Non so proprio come fare :(

#2 L'utente è offline   Gino Frozen 

  • Boss
  • Gruppo: Moderatori
  • Messaggi: 16300
  • Iscritto il: 28/10/13
  • ID PSN:XxGinoFrozenxX
  • ID Social Club:Gino Frozen
  • GTA Preferito:GTA V

Inviato il 21 ottobre 2015 - 17:52

sezione sbagliata

sposto
Immagine Postata

#3 L'utente è offline   Fabio206 

  • Padrino
  • Gruppo: Admin
  • Messaggi: 72237
  • Iscritto il: 05/12/05
  • GTA Preferito:GTA III

Inviato il 21 ottobre 2015 - 20:22

Ti riporto la risposta di un moderatore Microsoft sul forum ufficiale, prova poi facci sapere ;)


Quote

Thank you for your interest in updating to Windows 10 Technical Preview.

It could be possible that the game is not compatible with the new Windows. Let us try to install the game in Compatibility Mode and check if it helps:


First, uninstall the game.

Now, to install in compatibility mode, follow these steps:

a. Locate the executable file (.exe file) of the game.
b. Right-click the file, and then click Properties.
c. In the Package Name Properties dialog box, click the Compatibility tab.
d. Click to select the Run this program in compatibility mode for check box, click Windows 8 with which it is compatible with in the Run this program in compatibility mode for list, and then click OK.
e. Double-click the executable file to start the installation program.


#4 L'utente è offline   Lian 

  • Esecutore
  • Gruppo: Utenti
  • Messaggi: 5460
  • Iscritto il: 08/09/10
  • ID PSN:Recycled82
  • Provenienza:Capo Nord
  • GTA Preferito:GTA IV

Inviato il 22 ottobre 2015 - 08:42

il problema si trova anche sulla mia copia,installata su win7 funzionante su win 8.1 ma crasha nel 10 nel caricamento dopo aver premuto avvia partita.

#5 L'utente è offline   Feder94 

  • Cittadino Onesto
  • Gruppo: Utenti
  • Messaggi: 27
  • Iscritto il: 05/07/12
  • Provenienza:Torino
  • GTA Preferito:GTA: San Andreas

Inviato il 23 ottobre 2015 - 13:21

Niente, dopo il login del social club mi appare una finestra che dice "SecuLauncher: failed to start application. [2000]

#6 L'utente è offline   Maik-138 

  • Esecutore
  • Gruppo: Utenti
  • Messaggi: 6167
  • Iscritto il: 02/03/15
  • ID PSN:Maik-993
  • ID Social Club:_Maik-138_
  • Provenienza:Cuneo
  • GTA Preferito:GTA: San Andreas

Inviato il 23 ottobre 2015 - 13:40

Quando avvii il gioco carica all'infinito o si blocca in un determinato punto?
Immagine Postata


Immagine Postata

#7 L'utente è offline   Feder94 

  • Cittadino Onesto
  • Gruppo: Utenti
  • Messaggi: 27
  • Iscritto il: 05/07/12
  • Provenienza:Torino
  • GTA Preferito:GTA: San Andreas

Inviato il 23 ottobre 2015 - 19:12

Non parte neanche D: ho il gioco su steam e quando lo faccio partire mi apre la schermata di login della rockstar e poi sembra che si chiuda l'attività dai processi. Ho guardato sul forum della Microsoft e c'è una persona che dice di installare vcredist_x86 dalla directory in cui è installato il gioco.. ma ovviamente non funziona.

#8 L'utente è offline   Lian 

  • Esecutore
  • Gruppo: Utenti
  • Messaggi: 5460
  • Iscritto il: 08/09/10
  • ID PSN:Recycled82
  • Provenienza:Capo Nord
  • GTA Preferito:GTA IV

Inviato il 25 ottobre 2015 - 09:25

credo che a sto punto ti serve solo un file,quello che si usava a suo tempo per gta iv,xlive.dll cerca forse con quello risolvi..cerca la versione per la tua patch.

#9 L'utente è offline   Feder94 

  • Cittadino Onesto
  • Gruppo: Utenti
  • Messaggi: 27
  • Iscritto il: 05/07/12
  • Provenienza:Torino
  • GTA Preferito:GTA: San Andreas

Inviato il 25 ottobre 2015 - 13:54

Eh il fatto è che ho la 1.0.6.0 dove non è più necessario avere lo sblocco. Dovrei disinstallarlo e reinstallarlo a sto punto, ma sinceramente riscaricare 14 gb di gioco mi passa la voglia lol

Messaggio modificato da Feder94 il 25 ottobre 2015 - 19:34


#10 L'utente è offline   Arcash 

  • Boss
  • Gruppo: Utenti
  • Messaggi: 10025
  • Iscritto il: 12/04/13
  • ID PSN:lobanbre
  • ID Social Club:_BigArcash_
  • Provenienza:Sardegna
  • GTA Preferito:GTA: San Andreas

Inviato il 26 ottobre 2015 - 14:22

L'Xlive c'è pure per la 1.0.6.0 ;) http://download.gta-...ss-0999-b7.html
Is the Karma, amigo.

Immagine Postata
- Only Skrillex & Machete -

#11 L'utente è offline   Feder94 

  • Cittadino Onesto
  • Gruppo: Utenti
  • Messaggi: 27
  • Iscritto il: 05/07/12
  • Provenienza:Torino
  • GTA Preferito:GTA: San Andreas

Inviato il 26 ottobre 2015 - 15:50

Perfetto, mi hai salvato :D ora funziona perfettamente, a parte il problema della grafica bloccata, ma so già come risolvere dato che una volta mi avevi aiutato su questo problema :lol: Grazie mille!

Messaggio modificato da Feder94 il 26 ottobre 2015 - 15:51


#12 L'utente è offline   Arcash 

  • Boss
  • Gruppo: Utenti
  • Messaggi: 10025
  • Iscritto il: 12/04/13
  • ID PSN:lobanbre
  • ID Social Club:_BigArcash_
  • Provenienza:Sardegna
  • GTA Preferito:GTA: San Andreas

Inviato il 26 ottobre 2015 - 15:54

Grande, mi fa piacere :D
Is the Karma, amigo.

Immagine Postata
- Only Skrillex & Machete -

#13 L'utente è offline   Lian 

  • Esecutore
  • Gruppo: Utenti
  • Messaggi: 5460
  • Iscritto il: 08/09/10
  • ID PSN:Recycled82
  • Provenienza:Capo Nord
  • GTA Preferito:GTA IV

Inviato il 29 ottobre 2015 - 02:19

xlive non serve per sbloccare antimod ma per non usare live di microsoft windows.

#14 L'utente è offline   zanzi75 

  • Cittadino Integerrimo
  • Gruppo: Utenti
  • Messaggi: 5
  • Iscritto il: 05/05/10
  • Provenienza:italia
  • GTA Preferito:GTA IV

Inviato il 17 novembre 2015 - 15:28

salve, dopo aver giocato in modo perfetto e impeccabile a gta v sul mio pc con windows 10 64 bit, mi è tornata la voglia di reinstallarmi da steam gta IV, quindi non ho dvd, il problema viene ora, avvio il gioco, immetto le mie credenziali nome e password e clicco gioca, dopo un po mi esce il simpatico errore seculauncher failed to start application 2000, ho installato l'ultima patch per il gioco, reinstallato directx e varie librerie c+, il framework e già all'ultima versione, ho installato anche le due librerie xlive,
ho provato anche con le compatibilità windows 7/8 e xp, sempre lanciando il gioco come amministratore di sistema, ho provato anche a fargli fare un ripristino di file da steam, nulla... questo gioco pur essendo originale e pagato... non parte...

#15 L'utente è offline   zanzi75 

  • Cittadino Integerrimo
  • Gruppo: Utenti
  • Messaggi: 5
  • Iscritto il: 05/05/10
  • Provenienza:italia
  • GTA Preferito:GTA IV

Inviato il 17 novembre 2015 - 17:04

forse ho risolto, almeno per ora il gioco parte e carica, anche se a volte il caricamento sembra piantarsi, ma una volta switchato (non so se si scrive così) con alt tab e tornando al gioco, il caricamento prosegue, ho messo in poche parole la retrocomppatibilità a tutti questi file: gta4Browser.exe, gtaEncoder.exe, GTAIV.exe infine avvio dal launcher in modalità amministratore

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

1 utenti stanno leggendo questa discussione
0 utenti, 1 ospiti, 0 utenti anonimi