GTA-Expert Forum: Problema Admin System - GTA-Expert Forum

Salta al contenuto

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

Problema Admin System

#1 L'utente č offline   .BlacksS 

  • Cittadino Integerrimo
  • Gruppo: Utenti
  • Messaggi: 1
  • Iscritto il: 14/08/15
  • GTA Preferito:GTA: San Andreas

Inviato il 14 agosto 2015 - 15:10

Allora ragazzi innanzitutto ciao. Oggi vi parlo di un problema grave che persiste nel mio admin system. Il problema consiste che ogni utente che logga (non sempre) viene settato admin di livello 5. Uso il dini e guardandolo non trovo errore. Posto qua per vedere se riuscite a risolverlo. Il compiler mi da 11 warnings. Vi linko il pastebin.

Pastebin: http://pastebin.com/0x5EuZKb

Grazie in anticipo se riuscite a risolverlo. :)

#2 L'utente č offline   MyloveGTA 

  • Vandalo
  • Gruppo: Utenti
  • Messaggi: 51
  • Iscritto il: 05/07/15
  • GTA Preferito:GTA: San Andreas

Inviato il 18 giugno 2016 - 15:11

Da quello che mi posso ricordare io di GTA SA:MP quindi di PAWNO, ti dico subito che il mio livello č base con lo script, comunque quando io scaricato SERVER/GAMEMODE, ogni volta che andavo nel Admin System vi era il comando RCON, che se messo ti potevi dare il ruolo di Admin e darlo. Nella tua GM/Script non trovo questa cosa, quindi credo dipenda appunto da quello che ti manca la stringa che se non logghi prima con la RCON chiunque basta che faccia /setlevel 0 5 per esempio quindi " Dai livello a player 0 numero livello 5"
riceverā appunto il livello, le Rcon servono appunto per questo per settare solo al fondatore del server il livello e non a terzi ^^
GTA SAN ANDREAS IL MIO PREFERITO IN ASSOLUTO, ANIME, COSPLAY, MUSICA ROCK WHITESNAKE, PINK FLOYD, THE CALLING, GUNS N' ROSES *^* I MIGLIORI

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

1 utenti stanno leggendo questa discussione
0 utenti, 1 ospiti, 0 utenti anonimi