GTA-Expert Forum: Pegorino's Pride - GTA-Expert Forum

Salta al contenuto

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

Pegorino's Pride Problema!!!!

#1 L'utente è offline   ominonanononanonimo 

  • Cittadino Integerrimo
  • Gruppo: Utenti
  • Messaggi: 7
  • Iscritto il: 21/05/15
  • GTA Preferito:Sconosciuto

Inviato il 21 maggio 2015 - 16:43

Mi vedo costretto a postare quà questa domanda dato che girovagando per il forum non sono riuscito a trovare soluzioni. spero, nel caso vi sia già una discussione aperta sulla questione di non aver violato, già con il primo post, le regole del forum.

Premetto che gioco a GTA 4 senza EFLC ma con la Realistic Car Pack 4.0.

Missione => Pegorino's Pride

Veniamo al nocciolo della questione, cercherò di essere il più chiaro e conciso possibile:
il mio problema si palesa quando, risolto lo scontro a fuoco con i rivali e caricato in macchina un arrabbiatissimo e ferito Jimmy Pegorino, mi accingo a inseguire la Sultan (nel mio caso Subaru Impreza STI) dei malfattori che tentano di scappare con i soldi del Pegorino di cui sopra. Purtroppo a causa di un glitch (spero si scriva così) molto comune nella mod (cioè che le auto sono schiacciate al suolo e viaggiano con le ruote per metà affondate nell'asfalto) sempre nel medesimo punto, poco prima di arrivare a dove i brutti ceffi si fermerebbero per permettermi di riprendere la refurtiva dopo una rapida sventagliata di mitra, si ode un sinistro strusciare di auto quando passa sopra un piccolo marciapiede mi si ferma l'auto e mi appare la scritta "REFURTIVA DISTRUTTA" come se avessi sparato all'auto sino a distruggerla, ma, tengo a precisare, che l'auto dei gentili signori continua la sua corsa senza nessun problema quindi ho il sospetto che viaggiando bassa sul terreno l'auto, proprio in quel marciapiede dato che ho provato molte volte e avviene sempre nel medesimo punto, perde lo zaino con i soldi nell'impatto e questo fa si che il gioco interpreti il colpo sull'oggetto come la distruzione del veicolo.
Per concludere: è capitato anche ad altri di voi questo problema? Se si come avete risolto?
Vi ringrazio anticipatamente per il tempo dedicatomi.
0

#2 L'utente è offline   Maik-138 

  • Esecutore
  • Gruppo: Utenti
  • Messaggi: 6848
  • Iscritto il: 02/03/15
  • ID PSN:Maik-993
  • ID Social Club:_Maik-138_
  • Provenienza:Cuneo
  • GTA Preferito:GTA: San Andreas

Inviato il 21 maggio 2015 - 18:35

Visualizza Messaggiominonanononanonimo, il 21 maggio 2015 - 16:43 ha detto:

Mi vedo costretto a postare quà questa domanda dato che girovagando per il forum non sono riuscito a trovare soluzioni. spero, nel caso vi sia già una discussione aperta sulla questione di non aver violato, già con il primo post, le regole del forum.

Premetto che gioco a GTA 4 senza EFLC ma con la Realistic Car Pack 4.0.

Missione => Pegorino's Pride

Veniamo al nocciolo della questione, cercherò di essere il più chiaro e conciso possibile:
il mio problema si palesa quando, risolto lo scontro a fuoco con i rivali e caricato in macchina un arrabbiatissimo e ferito Jimmy Pegorino, mi accingo a inseguire la Sultan (nel mio caso Subaru Impreza STI) dei malfattori che tentano di scappare con i soldi del Pegorino di cui sopra. Purtroppo a causa di un glitch (spero si scriva così) molto comune nella mod (cioè che le auto sono schiacciate al suolo e viaggiano con le ruote per metà affondate nell'asfalto) sempre nel medesimo punto, poco prima di arrivare a dove i brutti ceffi si fermerebbero per permettermi di riprendere la refurtiva dopo una rapida sventagliata di mitra, si ode un sinistro strusciare di auto quando passa sopra un piccolo marciapiede mi si ferma l'auto e mi appare la scritta "REFURTIVA DISTRUTTA" come se avessi sparato all'auto sino a distruggerla, ma, tengo a precisare, che l'auto dei gentili signori continua la sua corsa senza nessun problema quindi ho il sospetto che viaggiando bassa sul terreno l'auto, proprio in quel marciapiede dato che ho provato molte volte e avviene sempre nel medesimo punto, perde lo zaino con i soldi nell'impatto e questo fa si che il gioco interpreti il colpo sull'oggetto come la distruzione del veicolo.
Per concludere: è capitato anche ad altri di voi questo problema? Se si come avete risolto?
Vi ringrazio anticipatamente per il tempo dedicatomi.

io consiglierei di completare il gioco prima senza mod, hai provato a rimuovere quest'ultima?
Immagine Postata


Immagine Postata
0

#3 L'utente è offline   Arcash 

  • Boss
  • Gruppo: Utenti
  • Messaggi: 10034
  • Iscritto il: 12/04/13
  • ID PSN:lobanbre
  • ID Social Club:_BigArcash_
  • Provenienza:Sardegna
  • GTA Preferito:GTA: San Andreas

Inviato il 22 maggio 2015 - 15:26

Il problema è derivato dal veicolo moddato, ti consiglio di rimettere il backup dello stesso almeno fino al completamento della missione.
Controlla comunque di non avere quel veicolo salvato in qualche parcheggio perchè modificandone i file per mettere il backup andresti incontro all'errore SMPA60 che è abbastanza rottura di scatole.
Is the Karma, amigo.

Immagine Postata
- Only Skrillex & Machete -
0

#4 L'utente è offline   ominonanononanonimo 

  • Cittadino Integerrimo
  • Gruppo: Utenti
  • Messaggi: 7
  • Iscritto il: 21/05/15
  • GTA Preferito:Sconosciuto

Inviato il 25 maggio 2015 - 19:28

Grazie mille a tutti per le risposte!
=> Maik-138 ottimo consiglio, io infatti ho prima giocato la campagna con il vanilla quindi una volta completata la storia mi sono arrischiato (data la mia leggendaria inadeguatezza all'uso del pc) a moddare il gioco. Solo che non ho resistito a ricominciarlo con le mod, e posso dire che esclusa la missione N°1 (la gara che fa da prima missone di Brucie) resa difficile dall'obbligo di farla con la comet alias Porsche Ruf 12 e la missione di Ray con la nettezza urbana (anche qui i problemi sono dovuti a difficoltà con il mezzo nuovo che rende difficoltoso ai png risalire sul retro) non ho riscontrato nessun tipo di problema. L'unico scoglio realmente insormontabile è questo della missione Pegorino's Pride.

=> Arcash: si credo che l'unica soluzione sia quella da te esposta, mi vedrò costretto ad usare SparkIV per rimettere su la Sultan vera e propria. A tale proposito volevo chiedere se e dove fosse possibile reperire i dati del veicolo originale (confesso niente file di backup) dato che nella sezione Files Auto del forum sono riuscito a trovare molti veicoli interessanti ma non gli originali per porre rimedio a chi ha difficoltà come la mia.

in siuntesi se qualche anima gentile e generosa potesse passarmi i file della SULTAN VANILLA gliene sarei infinitamente grato.
OVVIAMENTE, QUALORA FOSSE ILLEGALE PASSARE FILES ORIGINALI DEL GIOCO, MI SCUSO PER L'IGNORANZA NEL RICHIEDERLI E SOLLEVO IL FORUM DA QUALSIASI RESPONSABILITA'.
Mea culpa.


P.S. Se altresì eccedo nella cautela e fosse permesso attendo trepidante!
0

#5 L'utente è offline   Arcash 

  • Boss
  • Gruppo: Utenti
  • Messaggi: 10034
  • Iscritto il: 12/04/13
  • ID PSN:lobanbre
  • ID Social Club:_BigArcash_
  • Provenienza:Sardegna
  • GTA Preferito:GTA: San Andreas

Inviato il 25 maggio 2015 - 20:27

Visualizza Messaggiominonanononanonimo, il 25 maggio 2015 - 20:28 ha detto:

[...]

=> Arcash: si credo che l'unica soluzione sia quella da te esposta, mi vedrò costretto ad usare SparkIV per rimettere su la Sultan vera e propria. A tale proposito volevo chiedere se e dove fosse possibile reperire i dati del veicolo originale (confesso niente file di backup) dato che nella sezione Files Auto del forum sono riuscito a trovare molti veicoli interessanti ma non gli originali per porre rimedio a chi ha difficoltà come la mia.

in siuntesi se qualche anima gentile e generosa potesse passarmi i file della SULTAN VANILLA gliene sarei infinitamente grato.
OVVIAMENTE, QUALORA FOSSE ILLEGALE PASSARE FILES ORIGINALI DEL GIOCO, MI SCUSO PER L'IGNORANZA NEL RICHIEDERLI E SOLLEVO IL FORUM DA QUALSIASI RESPONSABILITA'.
Mea culpa.


P.S. Se altresì eccedo nella cautela e fosse permesso attendo trepidante!

Nessun problema per il Backup, ti passo il mio, non sapendo se fosse neccessaria la Sultan o la SultanRS le ho messe entrambe ;)
http://www.mediafire...39;s_Backup.rar
Il regolamento vieta di passare interi backup di file.img o simili, come appunto il "Vehicles.img", ma per quanto riguarda i singoli file non vi è alcun problema :)
Is the Karma, amigo.

Immagine Postata
- Only Skrillex & Machete -
0

#6 L'utente è offline   ominonanononanonimo 

  • Cittadino Integerrimo
  • Gruppo: Utenti
  • Messaggi: 7
  • Iscritto il: 21/05/15
  • GTA Preferito:Sconosciuto

Inviato il 25 maggio 2015 - 21:03

sono in procinto di uscire quindi non sostituisco subito i files, ma ti ringrazio di cuore per l'assistenza, sento già che sei una delle poche persone che hanno il raro dono della gentilezza, saprò ricambiare.
A domani per il responso!
0

#7 L'utente è offline   Arcash 

  • Boss
  • Gruppo: Utenti
  • Messaggi: 10034
  • Iscritto il: 12/04/13
  • ID PSN:lobanbre
  • ID Social Club:_BigArcash_
  • Provenienza:Sardegna
  • GTA Preferito:GTA: San Andreas

Inviato il 25 maggio 2015 - 21:40

Figurati, fammi sapere se hai risolto, ma sono praticamente certo che sarà cosi.
Per qualsiasi cosa, chiedi pure :)
Is the Karma, amigo.

Immagine Postata
- Only Skrillex & Machete -
0

#8 L'utente è offline   ominonanononanonimo 

  • Cittadino Integerrimo
  • Gruppo: Utenti
  • Messaggi: 7
  • Iscritto il: 21/05/15
  • GTA Preferito:Sconosciuto

Inviato il 26 maggio 2015 - 18:00

Sarebbe possibile avere una rapidissima rispolverata delle funzioni di SparkIV?
Avevo intenzione di salvare la Sultal/Subaru così da poterla riutilizzare una volta terminata la missione....
sempre se non vado ad approfittare della vostra pazienza.
0

#9 L'utente è offline   Arcash 

  • Boss
  • Gruppo: Utenti
  • Messaggi: 10034
  • Iscritto il: 12/04/13
  • ID PSN:lobanbre
  • ID Social Club:_BigArcash_
  • Provenienza:Sardegna
  • GTA Preferito:GTA: San Andreas

Inviato il 26 maggio 2015 - 18:56

Io uso OpenIV ma su Spark dovrebbe essere più o meno:
1) Click sul file che vuoi salvare con il tasto destro del mouse.
2) Export.
3) Selezioni il luogo di destinazione.
Se non va dimmelo e la soluzione si trova ;)

Messaggio modificato da Arcash il 26 maggio 2015 - 18:58

Is the Karma, amigo.

Immagine Postata
- Only Skrillex & Machete -
0

#10 L'utente è offline   ominonanononanonimo 

  • Cittadino Integerrimo
  • Gruppo: Utenti
  • Messaggi: 7
  • Iscritto il: 21/05/15
  • GTA Preferito:Sconosciuto

Inviato il 28 maggio 2015 - 14:25

Ok facevo tutto giusto. Ero io che prima di chiudere SparkIV non premevo "Salva" così le modifiche non venivano effettuate.

Perfetto posso dichiarare =RISOLTO= il problema, è bastato, come credevamo, semplicemente sostituire la Subaru con la Sultan Vanilla.

In sintesi, questo lo dico per chi come me volesse ricominciare da capo la campagna con la Realistic Car Pack 4.0, la storia con tutte le sue meravigliose missioni non dà nessun problema insormontabile, escludendo "Pegorino's Pride" che richiede OBBLIGATORIAMENTE la Sultan Vanilla. Le altre 2 missioni che danno noie sono "N°1" di Brucie (la gara che richiede per poter entrare nelle sue "grazie") e la "Trash" (questa la si ottiene da Ray, si deve girare con il camion della nettezza urbana per recuperare il "ghiaccio" nascosto nei bidoni).
Escluse queste la campagna fila via liscia come l'olio e devo dire che, giocare con i veri bolidi delle varie case automobilistiche, da tutto un altra atmosfera all'ambientazione già di per sè ottima.

Ringrazio tutti per l'aiuto specialmente Arcash!
0

#11 L'utente è offline   Arcash 

  • Boss
  • Gruppo: Utenti
  • Messaggi: 10034
  • Iscritto il: 12/04/13
  • ID PSN:lobanbre
  • ID Social Club:_BigArcash_
  • Provenienza:Sardegna
  • GTA Preferito:GTA: San Andreas

Inviato il 28 maggio 2015 - 14:38

Perfetto, alla prossima :)
Is the Karma, amigo.

Immagine Postata
- Only Skrillex & Machete -
0

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

1 utenti stanno leggendo questa discussione
0 utenti, 1 ospiti, 0 utenti anonimi