GTA-Expert Forum: Problemi con GTA IV - GTA-Expert Forum

Salta al contenuto

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Questa discussione e' chiusa

Problemi con GTA IV

#1 L'utente č offline   Mattiok 

  • Cittadino Onesto
  • Gruppo: Utenti
  • Messaggi: 15
  • Iscritto il: 03/05/15
  • GTA Preferito:GTA V

Inviato il 03 maggio 2015 - 14:49

Salve a tutti.
Da un paio di giorni,quando gioco a GTA IV,dopo pochissimo tempo il gioco si chiude dicendo "FATAL ERROR:NO VIDEO MEMORY AVABLE.REBOOT THE SYSTEM." o qualcosa del genere.
Il problema č che tutto cio non č vero,perche se subito dopo questo errore riapro GTA IV riparte per altri 10 minuti circa,per poi ripresentare questo errore. I dettagli tra l'altro sono tutti al minimo. Quando avvio il gioco,mi dice che su 1200 mb di memoria video ne sono usati 217 e quindi mi chiedo:COME E' POSSIBILE CHE SI RIEMPIA LA MEMORIA VIDEO???
Caratteristiche PC:
-Processore Intel Core i5 4210U 1.40 GHz
-4 GB ram
-Scheda video Nvidia Geforce 820m
-Windows 8.1
0

#2 L'utente č online   Gino Frozen 

  • Boss
  • Gruppo: Moderatori
  • Messaggi: 16693
  • Iscritto il: 28/10/13
  • ID PSN:XxGinoFrozenxX
  • ID Social Club:Gino Frozen
  • GTA Preferito:GTA V

Inviato il 03 maggio 2015 - 14:58

doppio topic

http://forum.gta-exp...emi-con-gta-iv/

chiudo
Immagine Postata
0

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Questa discussione e' chiusa

1 utenti stanno leggendo questa discussione
0 utenti, 1 ospiti, 0 utenti anonimi