GTA-Expert Forum: Problema GTA 4 - GTA-Expert Forum

Salta al contenuto

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

Problema GTA 4

#1 L'utente  offline   FredLight 

  • Vandalo
  • Gruppo: Utenti
  • Messaggi: 63
  • Iscritto il: 19/01/15
  • GTA Preferito:GTA: San Andreas

Inviato il 03 maggio 2015 - 06:26

Buongiorno, da quando ho formattato il PC, Gta4 mi sta dando moltissimi problemi. Ho installato(Gi 2 volte) il gioco, ma quando provo a farlo partire(oltre a mettere i dati per connettersi) non succede pi nulla, non parte. Ho installato l'ultima patch 1.0.7.0 aggiornando il tutto, ma il gioco si rifiuta di partire. Come posso procedere? Grazie in anticipo. :)
0

#2 L'utente  offline   Mattiok 

  • Cittadino Onesto
  • Gruppo: Utenti
  • Messaggi: 15
  • Iscritto il: 03/05/15
  • GTA Preferito:GTA V

Inviato il 03 maggio 2015 - 14:37

In che senso "si rifiuta di partire"? Non si apre in alcun modo o si blocca,per esempio,alla schermata di caricamento?
0

#3 L'utente  offline   FredLight 

  • Vandalo
  • Gruppo: Utenti
  • Messaggi: 63
  • Iscritto il: 19/01/15
  • GTA Preferito:GTA: San Andreas

Inviato il 03 maggio 2015 - 17:54

Visualizza MessaggiMattiok, il 03 maggio 2015 - 14:37 ha detto:

In che senso "si rifiuta di partire"? Non si apre in alcun modo o si blocca,per esempio,alla schermata di caricamento?

Non si apre! Io avvio il launcher, mi chiede se voglio collegarmi offline o online e dopo non succede nulla... rimane sul desktop e non si avvia, non succede praticamente nulla..
0

#4 L'utente  offline   Arcash 

  • Boss
  • Gruppo: Utenti
  • Messaggi: 10034
  • Iscritto il: 12/04/13
  • ID PSN:lobanbre
  • ID Social Club:_BigArcash_
  • Provenienza:Sardegna
  • GTA Preferito:GTA: San Andreas

Inviato il 03 maggio 2015 - 20:01

Sei interessato al gioco online?
Is the Karma, amigo.

Immagine Postata
- Only Skrillex & Machete -
0

#5 L'utente  offline   Mattiok 

  • Cittadino Onesto
  • Gruppo: Utenti
  • Messaggi: 15
  • Iscritto il: 03/05/15
  • GTA Preferito:GTA V

Inviato il 03 maggio 2015 - 21:17

Prova a mettere una patch magari pi vecchia e vediamo se parte o meno.Il gioco originale?
0

#6 L'utente  offline   Arcash 

  • Boss
  • Gruppo: Utenti
  • Messaggi: 10034
  • Iscritto il: 12/04/13
  • ID PSN:lobanbre
  • ID Social Club:_BigArcash_
  • Provenienza:Sardegna
  • GTA Preferito:GTA: San Andreas

Inviato il 03 maggio 2015 - 21:23

Visualizza MessaggiMattiok, il 03 maggio 2015 - 22:17 ha detto:

Prova a mettere una patch magari pi vecchia e vediamo se parte o meno.Il gioco originale?

Il problema deriva dalla separazione del gioco dal Rockstar Games Social Club.
Ovviamente con una patch antecedente alla 1.6 al 99% risolverebbe ma gli sarebbe impossibile l'uso dell'online.
In ogni caso se non fosse interessato a quest'ultimo basterebbe "disattivare" il RGSC tramite Xlive.
Is the Karma, amigo.

Immagine Postata
- Only Skrillex & Machete -
0

#7 L'utente  offline   FredLight 

  • Vandalo
  • Gruppo: Utenti
  • Messaggi: 63
  • Iscritto il: 19/01/15
  • GTA Preferito:GTA: San Andreas

Inviato il 04 maggio 2015 - 19:08

Nulla! Ho provato a reinstallare la patch precedente la 1.6, ma stesso problema, il gioco non si avvia dopo la schermata di inserimento dati.
Premetto che prima mi partiva anche con la 1.7 e giocavo anche Online!

Messaggio modificato da FredLight il 04 maggio 2015 - 19:11

0

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

1 utenti stanno leggendo questa discussione
0 utenti, 1 ospiti, 0 utenti anonimi