GTA-Expert Forum: Impostazioni Grafiche - Consigli e problemi - GTA-Expert Forum

Salta al contenuto

  • (17 Pagine)
  • +
  • « Primo
  • 15
  • 16
  • 17
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

Impostazioni Grafiche - Consigli e problemi

#321 L'utente  offline   End222 

  • Mercenario
  • Gruppo: Utenti
  • Messaggi: 925
  • Iscritto il: 10/04/12
  • ID Social Club:end222
  • Provenienza:Firenze
  • GTA Preferito:GTA IV

Inviato il 31 agosto 2016 - 12:44

Visualizza Messaggimel2299, il 12 agosto 2016 - 07:28 ha detto:

Salve a tutti sono nuovo, ho appena installato gta 5 sul pc gira bene anche con setting discreti. Il problema sono le texture. Ho notato, infatti, che quando vado a velocit elevata con la macchina queste caricano in ritardo, molto in ritardo. Tant' vero che molte volte rende iggiocabile il gioco. Vi posto le info del mio pc:
Processore: AMD A8-7600 Radeon R7, 10 Compute Core 4c+6g 3.10GHZ da 1TB
Ram: 8 gb
Tipo di sistema: 64 bit, processore basato su x64
Scheda Video: AMD Radeon R7 Graphics + ™ R5 Dual Graphics da 2GB
Ho fatto il benchmarck dal gioco e vado sui 25-30 fps...30 fps quando nel game si fa sera... qualcuno mi pu aiutare?? :(


non conosco la tua scheda grafica, ma un SSD e altri 8Gb di Ram, potrebbero risolverti il problema.
0

#322 L'utente  offline   mel2299 

  • Cittadino Integerrimo
  • Gruppo: Utenti
  • Messaggi: 6
  • Iscritto il: 12/08/16
  • GTA Preferito:GTA V

Inviato il 31 agosto 2016 - 13:30

altri 8 gb di ram? conosco persone che con la mia stessa ram e magari anche 2gb di gpu riescono a far girare bene il gioco... anche avendo un tb di hd...quindi non ci sono soluzioni?
0

#323 L'utente  offline   End222 

  • Mercenario
  • Gruppo: Utenti
  • Messaggi: 925
  • Iscritto il: 10/04/12
  • ID Social Club:end222
  • Provenienza:Firenze
  • GTA Preferito:GTA IV

Inviato il 31 agosto 2016 - 13:40

Visualizza Messaggimel2299, il 31 agosto 2016 - 13:30 ha detto:

altri 8 gb di ram? conosco persone che con la mia stessa ram e magari anche 2gb di gpu riescono a far girare bene il gioco... anche avendo un tb di hd...quindi non ci sono soluzioni?


Il mio consiglio rimane valido.

Poi girare bene una cosa soggettiva, ci sono tantissime opzioni ed effetti grafici da regolare, prova a scalarli e vedi se migliori.
0

#324 L'utente  offline   mel2299 

  • Cittadino Integerrimo
  • Gruppo: Utenti
  • Messaggi: 6
  • Iscritto il: 12/08/16
  • GTA Preferito:GTA V

Inviato il 31 agosto 2016 - 14:23

Ho provato, gira bene ma le texture scompaiono lo stesso...il mio prob questo...
0

#325 L'utente  offline   Lian 

  • Esecutore
  • Gruppo: Utenti
  • Messaggi: 5694
  • Iscritto il: 08/09/10
  • ID PSN:Recycled82
  • Provenienza:Capo Nord
  • GTA Preferito:GTA IV

Inviato il 01 settembre 2016 - 11:32

Se le texture sono in ritardo...se ho ben capito...tu viaggi e carica palazzi alberi strade in ritardo? Se le cose stanno cos la VRAM della GPU satura..e quindi non riesce a stare al passo...oppure anche colpa del HD certo un SSD stravolge molte cose...il caricamento una di quelle.

Io nn so che CPU hai a cosa equivalga nella controparte intel...

Sono abituato a comprare solo intel e Nvidia. Si sono pi cari ma ho meno problemi.

Cmq prova a vedere come hai impostato la distanza degli oggetti?
Abbassa un po il traffico...fai prove.

Facci sapere
0

#326 L'utente  offline   mel2299 

  • Cittadino Integerrimo
  • Gruppo: Utenti
  • Messaggi: 6
  • Iscritto il: 12/08/16
  • GTA Preferito:GTA V

Inviato il 01 settembre 2016 - 13:43

La distanza degli oggetti l'ho impostata più volte al massimo, al minimo e anche in una posizione intermedia/ 3/4...ma niente.. in pratica quando sono sulla macchina e magari sono in velocità di colpo scompaiono strade, strutture e quant'altro...rendendolo ingiocabile... purtroppo il pc che ho l'ho comprato così non l'ho impostato io...altrimenti so che sono meglio intel ed nvidia....è un peccato xk il gioco gira bene anche con determinate impostazioni grafiche...ma l'unico problema sono le texture...ed è un problema che ho solo con questo gioco...mi sa che dovrò disinstallarlo e non se ne parla più, anche perchè ho girato un po' su internet ma non ho trovato niente e nessuno che abbia questo difetto...o per lo meno chi lo ha non ha trovato soluzione... sul supporto della rockstar ancora sto aspettando risposta...ho mandato i file msinfo e dxdiag come loro mi hanno richiesto...attendo la loro risposta ed in caso se non trovo niente lo disinstallo e basta... comunque grazie molte lo stesso per le risposte e l'aiuto...

Messaggio modificato da mel2299 il 01 settembre 2016 - 13:44

0

#327 L'utente  offline   Lorenz019 

  • Cittadino Integerrimo
  • Gruppo: Utenti
  • Messaggi: 2
  • Iscritto il: 17/11/16
  • GTA Preferito:GTA V

Inviato il 17 novembre 2016 - 22:08

Salve io ho un computer con:
Intel core I5 2Ghz
4gb di ram
Intel Graphics 5000 2gb
500gb ssd

vorrei dei consigli su come configurare la grafica di gta 5 per avere fluidita nel giocarci.
0

#328 L'utente  offline   alidipollo 

  • Cleptomane
  • Gruppo: Utenti
  • Messaggi: 164
  • Iscritto il: 29/10/13
  • ID Social Club:DeGea2006
  • Provenienza:Palermo
  • GTA Preferito:GTA V

Inviato il 03 gennaio 2017 - 13:57

salve, ho un ASUS ROG G750JX, i7 con NVIDIA 770 a cui ho aggiunto un SSD. Non ricordo adesso come ho impostato i parametri ma mi capitato di cambiarli pensando di avere problemi. Ho il software di gestione giochi NVIDIA che implementa anche una specie di ottimizzazione automatica specifica per ogni gioco installato ma non l'ho mai usata. Il punto comunque che vorrei avere il massimo fps soprattutto per le gare, a me interessa poco della texture dell'acqua o robe simili.
Per verificare gli fps lo posso vedere dal gioco in qualche maniera o devo usare altri software specifici?
0

#329 L'utente  offline   Rodman73 

  • Cittadino Integerrimo
  • Gruppo: Utenti
  • Messaggi: 1
  • Iscritto il: 10/03/17
  • GTA Preferito:GTA: San Andreas

Inviato il 10 marzo 2017 - 11:50

Salve a tutti mi sono appena iscritto al forum e colgo l'occasione per fare i complimenti, lo trovo molto ben curato.
Detto ci ho un problema con GTA V, il problema consiste nel calo drastico di fps da menu a gioco. Nel men arrivo ad avere 60-64 fps mentre in game passo dai 31 iniziali a 25-27 per poi arrivare addirittura a 18-19 in macchina. Vi assicuro che ho provato di tutto (settaggi grafica in game, settaggi pannello di controllo nvidia, istallare il gioco piu volte, integrit cache del gioco, formattare il laptop) ma niente. Sapete da cosa pu dipendere? Grazie

TOSHIBA SATELLITE L50-A-1F2

i7 4700mq 2,40 Ghz
nvidia geforce gt740m 2Gb
RAM 16 GB
0

#330 L'utente  offline   xPissio 

  • Delinquente
  • Gruppo: Utenti
  • Messaggi: 406
  • Iscritto il: 17/09/13
  • ID Social Club:xPissio
  • Provenienza:Veneto, Padova
  • GTA Preferito:GTA: Vice City

Inviato il 18 marzo 2017 - 18:32

Salve ragazzi,
ho una domanda da farvi. Spesso, soprattutto quando sono in movimento/corsa, vedo delle texture "a puntini" in lontananza, e considerando che ho i settaggi come minimo tutti su Alto, volevo chiedervi, quale settaggio incide su tale problema?
Io penso sia l'AA, qualcuno può confermare?

Immagine Postata

Messaggio modificato da xPissio il 18 marzo 2017 - 20:22

La mia macchina:
CPU: i5-6600 3.4GHz
VGA: GTX 970 MSI 4GB
MOBO: MSI H170A Gaming Pro 1151
RAM: 16GB (2x8GB) Corsair Vengeance 2133MHz
HDD: Toshiba P300 7200 RPM
SSD: Corsair Force 3 128 GB
CASE: CM 690 II Lite Windowed
MONITOR: LG 22EA63V 1080p
0

#331 L'utente  offline   DaZa 

  • Cittadino Integerrimo
  • Gruppo: Utenti
  • Messaggi: 1
  • Iscritto il: 21/03/17
  • GTA Preferito:GTA: San Andreas

Inviato il 21 marzo 2017 - 21:19

Buonasera a tutti,

di seguito la mia configurazione:

CPU: Intel I5-4690K
RAM: 4GBx2
GPU: GTX 970

Settaggi grafici: ottimizzati per 1920x1080 con GeForce Experience.

I miei FPS medi sono molto instabili. Nel senso che appena inizio a giocare il gioco è davvero fluido, mai nessun problema. Ma dopo 20 minuti massimo 1 ora inizia ad avere dei bruschi cali di frame rate, anche fino a 24.

Avevo pensato ad un surriscaldamento della CPU ma i gradi oscillano sempre tra i 50 e i 60 con picchi massimi di 70 (molto rari).

Ultima nota è che nel menù (per intenderci dove c'è la mappa) va molto scattoso...

Vi chiedo gentilmente un supporto in quanto non riesco davvero a trovare una soluzione o una motivazione a questa problematica.

Vi ringrazio in anticipo per l'aiuto e le risposte :)

PS. Qualsiasi altro gioco non mi ha mai causato problemi

Messaggio modificato da DaZa il 22 marzo 2017 - 10:03

0

#332 L'utente  offline   xPissio 

  • Delinquente
  • Gruppo: Utenti
  • Messaggi: 406
  • Iscritto il: 17/09/13
  • ID Social Club:xPissio
  • Provenienza:Veneto, Padova
  • GTA Preferito:GTA: Vice City

Inviato il 08 aprile 2017 - 11:51

Visualizza MessaggixPissio, il 18 marzo 2017 - 18:32 ha detto:

Salve ragazzi,
ho una domanda da farvi. Spesso, soprattutto quando sono in movimento/corsa, vedo delle texture "a puntini" in lontananza, e considerando che ho i settaggi come minimo tutti su Alto, volevo chiedervi, quale settaggio incide su tale problema?
Io penso sia l'AA, qualcuno pu confermare?

Immagine Postata


Ho re-installato da capo il gioco, e fatto una pulizia driver video con DDU, ma niente da fare.
La mia macchina:
CPU: i5-6600 3.4GHz
VGA: GTX 970 MSI 4GB
MOBO: MSI H170A Gaming Pro 1151
RAM: 16GB (2x8GB) Corsair Vengeance 2133MHz
HDD: Toshiba P300 7200 RPM
SSD: Corsair Force 3 128 GB
CASE: CM 690 II Lite Windowed
MONITOR: LG 22EA63V 1080p
0

#333 L'utente  offline   etac88 

  • Tirapiedi
  • Gruppo: Utenti
  • Messaggi: 663
  • Iscritto il: 11/02/17
  • GTA Preferito:GTA V

Inviato il 09 aprile 2017 - 11:17

Io proverei a cambiare ogni impostazione singolarmente, per vedere quale ti presenta questo problema.
0

#334 L'utente  offline   Drackan 

  • Delinquente
  • Gruppo: Utenti
  • Messaggi: 424
  • Iscritto il: 01/08/14
  • Provenienza:Liberty City
  • GTA Preferito:GTA IV

Inviato il 12 aprile 2017 - 14:55

Da un po' di giorni GTA Online, sopratutto, mi sta veramente laggando (gli fps oscillano, spaventosamente, tra i 15 e i 30, raramente raggiungono i 40); ho una GTX 1060 6GB e non riesco proprio a capire il motivo:
- ho aggiornato i driver
- ho abbassato le varie impostazioni grafiche
- pensando ad un surriscaldamento, ho alzato la velocit delle ventole
Tutto senza alcun minimo risultato.
Ora non so pi che fare, praticamente ingiocabile cos: consigliatemi voi.

Grazie

P.S.: la cosa strana che gli fps si sono abbassati di colpo da un giorno all'altro (seriamente, non un'iperbole), non riesco a capire il perch: manco avessi cambiato qualcosa in qualche impostazione.
Stavo gi pensando ad un overclock, ma quello che mi irrita il motivo per cui il giorno prima oscillavano tra i 50 e i 60 (uso il v-sync) e ora non pi.
0

#335 L'utente  offline   pegasus156 

  • Cittadino Integerrimo
  • Gruppo: Utenti
  • Messaggi: 1
  • Iscritto il: 06/05/17
  • Provenienza:Sondrio
  • GTA Preferito:GTA V

Inviato il 06 maggio 2017 - 17:45

ciao a tutti, da qualche giorno ho ripreso a giocare a gta5 e ho notato questa cosa super fastidiosissima e ho visto che anche altri utenti in questo thread lhanno avuta

la grafica si crea mentre gioco........ faccio alcuni esempi:

mentre volo vedo le auto comparire dal nulla in lontananza, ad una certa distanza vedo il cambio di grafica degli alberi, del terreno, dell'erba, delle luci delle auto e cosi via! come se ci fosse una riga di cambiamento di grafica.
anche quando guido in auto vedo queste cose molto fastidiose e non capisco perchè !
non ho mai notato questa cosa in passato!

alcune settimane fa ho cambiato pezzi hw, magari è quello??

il mio hardware è in firma

l'opzione distanza scaling (o qualcosa di simile) è al massimo

grafica quasi tutto al max circa 100fps di media

help


ho provato i consigli che avete scritto ma non cambia niente

Messaggio modificato da pegasus156 il 06 maggio 2017 - 17:52

Asus Maximus IX Formula | Intel i7 7700k | GeForce 1080GTX A8G Strix | Corsair Platinum DDR4 16GB 3200Mhz | SSD Samsung 950 PRO 512 m2 + 850Pro | Thermaltake DPSG RGB850 | Logitech: Tastiera G910 Orion Spark, Cuffie G933 Artemis Spectrum, Casse Z906, Mouse G502 Proteus CORE RGB | Monitor Acer Predator XB1 XB271HU WQHD IPS
0

#336 L'utente  offline   Krisweb 

  • Teppista
  • Gruppo: Utenti
  • Messaggi: 295
  • Iscritto il: 10/03/18
  • GTA Preferito:Sconosciuto

Inviato il 20 marzo 2018 - 19:46

Visualizza MessaggiLian, il 23 aprile 2015 - 13:35 ha detto:

Impostazioni Grafiche

GTA V



Salve,ho pensato di creare questo Topic,visto le numerose richieste d'aiuto,visto le incertezze lag strutter delle persone..per creare una sorta di DataBase di settaggi del gioco..quindi cosa voglio dire?

Una persona entra nel Topic,immette le sue impostazioni ottimizzate,dichiarando la media dei suoi FPS nel gioco quindi sia in citta' che in campagna,e aggiunge con quale CPU GPU e quantita di RAM ha ottenuto tali risultati.
In modo d'avere un quadro generale per chi entra e si sente spaesato.
Alcuni setting da "molto alto" ad "alto" fanno la differenza in questo gioco,ma solo differenza di prestazioni e non visiva.

cosi ognuno che entrera' potr trovare delle configurazioni e confrontando con le sue,sapr come meglio dirigersi verso i 60fps fissi o stabili.

Ho colorato di verde quelle che secondo me possono tranquillamente nel mio caso restare sempre in quella determinata posizione,quelle arancio sono diciamo "pesanti"che possono minare la stabilit dei 60fps.

Ho un Intel Core i5 3570k Overcloccato a 4.3ghz e una GTX780ti OC di fabbrica, 16gb di RAM a 1600mhz 4x4gb

Risoluzione schermo 2560x1440p @ 60hz
FXAA On
Msaa Off
Txaa Off
Vsync On

texture Molto Alte
shader Alte
ombre Molto Alte
riflessi Alti
msaa riflessi 0
Particelle Molto Alte
Acqua Molo Alta
Erba Alta
ombre: Sfumate o Nvidia(cambia nulla)
postprocessing Molto Alto(con sweetFX ho drop FPS nei boschi anche di 15,senza nessuno drop)

autofocus On <--Off se PostProcessing Alto (causa Sweetfx mangia molti fps nei boschi)
AO Alto
tesselation Alto

ombre allungate on
ombre HD off
vista dall'alto? On

traffico,distanza e varieta massimo.

60fps con cali a 55fps nei impatti grafici,ovvero quando provengo da Malibu beach verso Los Santos questo su moto grossa a tutta birra.

nei boschi allora.. ho 60 fps con postprocessing alto e molto alto a piedi(con sweetfx) in auto cala e quindi disattivo lo sweetfx e torno a 60 fps.

testato di giorno e di notte..


Spero che questo Topic Possa aiutare chi ha difficolta a trovare il setting giusto.
Per me stato cosi,grazie ad un utente di un'altro forum..ho trovato questa stabilita' prima era difficile trovare un buon compromesso tra citta' e campagna.
Scusa cos'??? Come posso risolvere??? Immagine Postata

Inviato dal mio VKY-L09 utilizzando Tapatalk
0

#337 L'utente  offline   etac88 

  • Tirapiedi
  • Gruppo: Utenti
  • Messaggi: 663
  • Iscritto il: 11/02/17
  • GTA Preferito:GTA V

Inviato il 20 marzo 2018 - 21:13

Secondo te??
Prova a pensarci.
0

#338 L'utente  offline   dennyza 

  • Taccheggiatore
  • Gruppo: Utenti
  • Messaggi: 40
  • Iscritto il: 01/02/19
  • GTA Preferito:GTA V

Inviato il 03 settembre 2019 - 22:23

non riesco a settare al meglio le parti scure "ombre", la grafica perfetta solo che le ombre risultano troppo scure, cosa posso fare?
Utilizzo la Remastered questa la mia configurazione:

razer 2600x
Ram 16gb
Gpu rx590

Foto 1

Foto 2
0

#339 L'utente  offline   dennyza 

  • Taccheggiatore
  • Gruppo: Utenti
  • Messaggi: 40
  • Iscritto il: 01/02/19
  • GTA Preferito:GTA V

Inviato il 09 settembre 2019 - 08:42

Visualizza Messaggidennyza, il 03 settembre 2019 - 22:23 ha detto:

non riesco a settare al meglio le parti scure "ombre", la grafica perfetta solo che le ombre risultano troppo scure, cosa posso fare?
Utilizzo la Remastered questa la mia configurazione:

razer 2600x
Ram 16gb
Gpu rx590

Foto 1

Foto 2


Ho risolto calibrando il monitor e attivando l'impostazione gamma "mac" sul mio dell.
0

  • (17 Pagine)
  • +
  • « Primo
  • 15
  • 16
  • 17
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

1 utenti stanno leggendo questa discussione
0 utenti, 1 ospiti, 0 utenti anonimi