GTA-Expert Forum: GTA IV - Problema caricamento - GTA-Expert Forum

Salta al contenuto

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

GTA IV - Problema caricamento

#1 L'utente è offline   TequilaBoom 

  • Cittadino Integerrimo
  • Gruppo: Utenti
  • Messaggi: 1
  • Iscritto il: 06/03/15
  • GTA Preferito:GTA IV

Inviato il 06 marzo 2015 - 17:45

Oggi pomeriggio ho cercato di installare GTA IV sul mio pc, dopo l'installazione ho fatto l'aggiornamento alla patch 1.0.7.0 e avvio il gioco. Dopo le avvertenze premo su gioca e mi esce la schermata di caricamento con i personaggi e la musica di sottofondo, il problema è che il gioco non viene caricato e rimane così all'infinito... inoltre la grafica mi sembra sfocata ho provato a settare le impostazioni ma non mi fa cambiare nulla e mi da un messaggio di errore in rosso dove in breve dice che le impostazioni grafiche sono vicine o superano il limite consigliato di utilizzo delle risorse del sistema.. e infatti sotto c'è scritto 'risorse utilizzate: 202/24 mb' qualcuno sa come fare..?
Ho un Asus win8 i7 16gb di ram geforce gtx 860m. ho già provato a far partire il gioco con la scheda video integrata ma nulla!
0

#2 L'utente è offline   iGroove 

  • Criminale
  • Gruppo: Utenti
  • Messaggi: 837
  • Iscritto il: 02/08/11
  • GTA Preferito:GTA IV

Inviato il 06 marzo 2015 - 19:38

crea un file .txt nella cartella del gioco e rinominalo commandline. aprilo e scrivi -norestrictions .
salva e chiudi. avvia come amministratore e imposta la compatibilità su win vista sp2. dimmi come va..
Mobo:ASRock Z97 Extreme4, CPU:Intel i5 4690k @ 3,9 Ghz, GPU: Gigabyte GTX770 OC 4GB, Case: Corsair 450D, PSU: Corsair CX600M
0

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

1 utenti stanno leggendo questa discussione
0 utenti, 1 ospiti, 0 utenti anonimi