GTA-Expert Forum: BUG - caricamento mappa - GTA-Expert Forum

Salta al contenuto

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Questa discussione e' chiusa

BUG - caricamento mappa la mappa non viene caricata, si crea un vuoto nella strada

#1 L'utente  offline   merendina 

  • Cittadino Integerrimo
  • Gruppo: Utenti
  • Messaggi: 3
  • Iscritto il: 09/12/14
  • GTA Preferito:Sconosciuto

Inviato il 09 dicembre 2014 - 17:29

https://lh5.googleus...=w276-h207-p-no
https://lh3.googleus...=w277-h208-p-no

Salve a tutti.
Sono nuovo in questo forum e non so bene come funziona. Spero però di riuscire a ricevere assistenza.
Sto avendo problemi con GTA 4, infatti, come potete vedere dalle due immagini, non viene caricata correttamente la parte sud di Algonquin. La strada viene interrotta da un enorme vuoto nel quale persone e veicoli cadono al suo interno.
Tutto ciò mi impedisce di andare avanti col gioco.

Come posso risolvere il problema?

Messaggio modificato da merendina il 09 dicembre 2014 - 17:31

0

#2 L'utente  offline   Arcash 

  • Boss
  • Gruppo: Utenti
  • Messaggi: 10034
  • Iscritto il: 12/04/13
  • ID PSN:lobanbre
  • ID Social Club:_BigArcash_
  • Provenienza:Sardegna
  • GTA Preferito:GTA: San Andreas

Inviato il 09 dicembre 2014 - 20:24

Il gioco originale?
Componenti hardware del PC?
Sistema operativo in uso?
Is the Karma, amigo.

Immagine Postata
- Only Skrillex & Machete -
0

#3 L'utente  offline   merendina 

  • Cittadino Integerrimo
  • Gruppo: Utenti
  • Messaggi: 3
  • Iscritto il: 09/12/14
  • GTA Preferito:Sconosciuto

Inviato il 09 dicembre 2014 - 23:31

Il gioco non è originale ma ci ho giocato anche sul mio laptop che non possiede le stesse potenzialità di quello attuale e con il quale non ho riscontrato questo problema.
comunque ho windows 8.1 pro con sistema operativo a 64 bit, processore intel core i7-4770K CPU 3.5GHz, 16 GB di RAM, AMD Raedeon R9 200 series.
All'inizio ho avuto qualche problema di compatibilità che poi ho risolto. E ripeto, ci ho già giocato col mio laptop sempre con windows 8.1 pro senza riscontrare problemi di questo tipo.

ditemi che posso far qualcosa :(

Messaggio modificato da merendina il 09 dicembre 2014 - 23:35

0

#4 L'utente  offline   Arcash 

  • Boss
  • Gruppo: Utenti
  • Messaggi: 10034
  • Iscritto il: 12/04/13
  • ID PSN:lobanbre
  • ID Social Club:_BigArcash_
  • Provenienza:Sardegna
  • GTA Preferito:GTA: San Andreas

Inviato il 09 dicembre 2014 - 23:39

*Regolamento*
severamente vietato inserire in qualunque luogo del forum (vale anche per le firme e gli avatar):
- argomenti/riferimenti a materiale illegale relativo all'informatica (es. giochi scaricati, crack, malware, materiale pirata in generale).


Perci non so se posso fornirti aiuto in quanto andrebbe contro regolamento.
La mia non una cattiveria, mi serviva saperlo perch poteva essere un problema di file corrotti a causa del download e della c***k

Ora sta a qualche membro dello staff decidere se chiudere o no il topic.
Is the Karma, amigo.

Immagine Postata
- Only Skrillex & Machete -
0

#5 L'utente  offline   merendina 

  • Cittadino Integerrimo
  • Gruppo: Utenti
  • Messaggi: 3
  • Iscritto il: 09/12/14
  • GTA Preferito:Sconosciuto

Inviato il 09 dicembre 2014 - 23:40

Ah, cavolo. Non sapevo.
Io ci provo comunque, chiedere lecito.. Non potete chiudere un occhio e far finta che sia originale? in tal caso come potrei muovermi?
0

#6 L'utente  offline   Gino Frozen 

  • Boss
  • Gruppo: Moderatori
  • Messaggi: 16726
  • Iscritto il: 28/10/13
  • ID PSN:XxGinoFrozenxX
  • ID Social Club:Gino Frozen
  • GTA Preferito:GTA V

Inviato il 09 dicembre 2014 - 23:47

chiudo
Immagine Postata
0

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Questa discussione e' chiusa

1 utenti stanno leggendo questa discussione
0 utenti, 1 ospiti, 0 utenti anonimi