GTA-Expert Forum: Aiuto non parte gta 4 - GTA-Expert Forum

Salta al contenuto

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

Aiuto non parte gta 4 help me

#1 L'utente è offline   Gmarti255 

  • Cittadino Integerrimo
  • Gruppo: Utenti
  • Messaggi: 1
  • Iscritto il: 17/11/14
  • GTA Preferito:GTA IV

Inviato il 17 novembre 2014 - 00:34

ciao ragazzi sono nuovo... Mi sono iscritto da 2 ore XD e già vengo a postarvi un problema. il problema e che gta 4 comprato dopo che lo ho installato parte ... va tutto bene insomma ... ma poi quando arrivo alla schermata del caricamento iniziale dove ci dovrebbero essere le immagini che scorrono e la musichetta non finisce mai ... cioè il mio pc pc rimane li a caricare all'infinito.... ho provato a tenerlo li anche per un'ora ma niente ... qualcuno mi sa dire perchè ho questo problema? e magari anche come risolvero? ho girato tutto il web ma non trovo soluzioni :C . se possono servire queste sono le caratteristiche del mio leptop= i7 4700mq 2.40ghz ( che poi con turbo va a 3.4ghz), nvidia gt740m 2gb ddr3 , windows 8.1 (SCHIFOSO) e 1tb di hard disck
0

#2 L'utente è offline   Lokrath 

  • Assassino
  • Gruppo: Moderatori
  • Messaggi: 4156
  • Iscritto il: 03/04/10
  • ID Social Club:Lokrath
  • GTA Preferito:GTA: TLaD

Inviato il 17 novembre 2014 - 01:25

A che versione è il gioco (lo hai patchato)?
Sul tuo portatile, hai anche una scheda video integrata, rilevabile?

Hellcome :D
0

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

1 utenti stanno leggendo questa discussione
0 utenti, 1 ospiti, 0 utenti anonimi