GTA-Expert Forum: errore smpa60 - GTA-Expert Forum

Salta al contenuto

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

errore smpa60 mi da errore

#1 L'utente  offline   Bubo001 

  • Cittadino Integerrimo
  • Gruppo: Utenti
  • Messaggi: 5
  • Iscritto il: 06/10/14
  • GTA Preferito:GTA: San Andreas

Inviato il 06 ottobre 2014 - 16:11

Salve a tutti, sono nuovo in questo forum, quindi se ho sbagliato qualcosa vi prego di corregermi.
Ho da poco incominciato gta 4, gli ho messo molte mod di auto, ma non dava problemi fino a poco f.
Ora ha iniziato a dare questo errore (chiamato SMPA60) si presenta appena esco dall' hotel di algonquin, svolto al concessionario grotti,e proseguendo verso nord a quel punto crasha. per provare a risolvere il problema ho messo un backup (creato precedentemente) del vehicles.img, il problema continuava a rimanere anche dopo che avevo backuppato.
Ho deciso di re-installare il gioco eliminando tutti i dati (tranne i salvataggi). Ora il gioco "vergine" ma il problema rimane. Come posso risolvere???
grazie in anticipo
0

#2 L'utente  offline   Lian 

  • Esecutore
  • Gruppo: Utenti
  • Messaggi: 5575
  • Iscritto il: 08/09/10
  • ID PSN:Recycled82
  • Provenienza:Capo Nord
  • GTA Preferito:GTA IV

Inviato il 06 ottobre 2014 - 16:41

il problema il salvataggio,in quel file hai salvato un auto,per risolvere basta,caricare il gioco uscire dal hotel prendere l'auto che hai salvato nel tuo posto macchina,fai 5 metri scendi dall'auto torna in hotel salva,cosiche l'auto sparisca.il problema risolto,se per caso non hai un auto salvata li sotto l'hotel forse hai un auto salvata nei vecchi rifugi,
quel errore li solo dato da questo problema tra salvataggi e auto salvate.
0

#3 L'utente  offline   Bubo001 

  • Cittadino Integerrimo
  • Gruppo: Utenti
  • Messaggi: 5
  • Iscritto il: 06/10/14
  • GTA Preferito:GTA: San Andreas

Inviato il 06 ottobre 2014 - 17:08

ho notato che facendo i viaggi rapidi con i taxi non crasha. Se riesco con questo metodo a rimuovere tutte le auto, si risolve il problema?
0

#4 L'utente  offline   Arcash 

  • Boss
  • Gruppo: Utenti
  • Messaggi: 10034
  • Iscritto il: 12/04/13
  • ID PSN:lobanbre
  • ID Social Club:_BigArcash_
  • Provenienza:Sardegna
  • GTA Preferito:GTA: San Andreas

Inviato il 06 ottobre 2014 - 17:16

Al 99% si.
Is the Karma, amigo.

Immagine Postata
- Only Skrillex & Machete -
0

#5 L'utente  offline   Bubo001 

  • Cittadino Integerrimo
  • Gruppo: Utenti
  • Messaggi: 5
  • Iscritto il: 06/10/14
  • GTA Preferito:GTA: San Andreas

Inviato il 06 ottobre 2014 - 17:30

dato che ho moddato anche auto della polizia, non potrebbero creare problemi i "posteggi" della polizia?
volevo anche chiedere come mai gta 4 si avvia sempre in risoluzione minima (800x600) e coi dettagli al minimo, anche dopo aver messo le impostazioni consigliate e comunque ho un pc abbastanza buono

Messaggio modificato da Bubo001 il 06 ottobre 2014 - 17:33

0

#6 L'utente  offline   Bubo001 

  • Cittadino Integerrimo
  • Gruppo: Utenti
  • Messaggi: 5
  • Iscritto il: 06/10/14
  • GTA Preferito:GTA: San Andreas

Inviato il 06 ottobre 2014 - 18:02

Racazzi! sembra che ora il mio problema sia risolto, vi siete già guadagnati il mio amore hahah vi vojjobbene!
(resta il problema della risoluzione e dei dettagli)

Messaggio modificato da Bubo001 il 06 ottobre 2014 - 18:02

0

#7 L'utente  offline   Lian 

  • Esecutore
  • Gruppo: Utenti
  • Messaggi: 5575
  • Iscritto il: 08/09/10
  • ID PSN:Recycled82
  • Provenienza:Capo Nord
  • GTA Preferito:GTA IV

Inviato il 06 ottobre 2014 - 19:07

spiegati bene,non puoi settarli oppure li setti e al riavvio non restano salvati?

prova questo crea un file chiamato commandline.txt

al suo interno scrivi codeste parole(dovrebbe anche caricare piu' in fretta il gioco)
-nomemrestrict
-norestrictions
-availablevidmem 2.0
-novblank
-noprecache

salvalo e mettilo dove sta anche il file gtaiv.exe e cosi risolvi. 99,9%
0

#8 L'utente  offline   Bubo001 

  • Cittadino Integerrimo
  • Gruppo: Utenti
  • Messaggi: 5
  • Iscritto il: 06/10/14
  • GTA Preferito:GTA: San Andreas

Inviato il 06 ottobre 2014 - 20:09

li setto e al riavvio non sono salvati
0

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

1 utenti stanno leggendo questa discussione
0 utenti, 1 ospiti, 0 utenti anonimi