GTA-Expert Forum: Chrome rotto - GTA-Expert Forum

Salta al contenuto

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

Chrome rotto

#1 L'utente  offline   Clubbman 

  • Sicario
  • Gruppo: Utenti
  • Messaggi: 2161
  • Iscritto il: 20/02/10
  • Gamertag:sebb_05
  • Provenienza:Pompei (NA)
  • GTA Preferito:GTA IV

Inviato il 27 giugno 2014 - 11:05

Da un po' di tempo non riesco pi ad usare Chrome come si deve, esempi pratici:

-Su Facebook, mentre sto cercando qualcuno nella chat, mi si chiude la chat stessa
-Se voglio inviare una foto ad una persona il men che si apre si chiude istantaneamente, e il tasto della fotocamera nella chat non funziona
-quando sfoglio tra le foto a volte cambia immagine da solo
-Non posso pubblicare foto normalmente (facebook)
-La ricerca tramite immagini di Google non parte nemmeno
-I men a tendina di quasi tutti i siti o si chiudono da soli dopo un po' o si aprono senza neanche che ci clicchi sopra

Ho fatto una scansione e non sono presenti malware di nessun genere, quindi penso che il problema sia proprio Chrome, che faccio? :gh:
Immagine Postata
0

#2 L'utente  offline   Snake - 

  • Assassino
  • Gruppo: Utenti
  • Messaggi: 3199
  • Iscritto il: 25/07/12
  • Gamertag:-
  • Provenienza:IT,Italia,EU
  • GTA Preferito:GTA 1

Inviato il 27 giugno 2014 - 11:15

Anche a me ha dato un sacco di problemi chrome, io avevo risolto (in parte) reinstallandolo, per alcuni problemi sono rimasti lo stesso, ma credo che quello sia un problema che devono risolvere
Shapphire HD 7970 3 gb GDDR5,i7 3770k,MSI Z87 MPower,Cooler master GTX 800 watt,Western digital 3,5" 1,5 t,SSD samsung 128 gb ,16 gb ram
Immagine Postata
0

#3 L'utente  offline   Arcash 

  • Boss
  • Gruppo: Utenti
  • Messaggi: 10034
  • Iscritto il: 12/04/13
  • ID PSN:lobanbre
  • ID Social Club:_BigArcash_
  • Provenienza:Sardegna
  • GTA Preferito:GTA: San Andreas

Inviato il 27 giugno 2014 - 13:40

Provato a aggiornare Java?
Is the Karma, amigo.

Immagine Postata
- Only Skrillex & Machete -
0

#4 L'utente  offline   Ferrari 

  • Fuorilegge
  • Gruppo: Utenti
  • Messaggi: 381
  • Iscritto il: 29/12/13
  • ID Social Club:ferrari00
  • Provenienza:Provincia di Brescia
  • GTA Preferito:GTA: Vice City

Inviato il 27 giugno 2014 - 14:06

Prova ad aggiornare i plug-in e Java e se la cosa non si risolve, cambia browser, ormai chrome sta diventando sempre pi lento, al contrario di Firefox o Opera, i quali rispettivamente uno su Lubuntu e l'altro su Windows usano poche risorse e rendono molto di pi e ti consiglio ancor pi vivamente Opera se lavori su Windows perch basato su chromium e troveresti tutto Opera alla velocit del vecchio Chrome (quello che funzionava)
Immagine Postata

meglio attendere pazienti per 60 secondi che essere pazienti per 60 giorni
(cartello ad un semaforo)
0

#5 L'utente  offline   NonLoRicordo 

  • Sicario
  • Gruppo: Utenti
  • Messaggi: 1544
  • Iscritto il: 04/05/13
  • GTA Preferito:GTA: TBoGT

Inviato il 28 giugno 2014 - 01:15

Diamine quando capirete che gli antivirus sono basati su algoritmi? tant'è che sbaglia spessissimo, imparate ad usare il cervello, che quello non è basato su nessun algoritmo.

Messaggio modificato da NonLoRicordo il 28 giugno 2014 - 01:16

Immagine Postata
0

#6 L'utente  offline   Saint Jake 

  • Boss
  • Gruppo: Moderatori
  • Messaggi: 10875
  • Iscritto il: 30/03/09
  • Provenienza:The Glitch City
  • GTA Preferito:GTA: San Andreas

Inviato il 28 giugno 2014 - 05:26

Visualizza MessaggiNonLoRicordo, il 28 June 2014 - 02:15 ha detto:

Diamine quando capirete che gli antivirus sono basati su algoritmi? tant' che sbaglia spessissimo, imparate ad usare il cervello, che quello non basato su nessun algoritmo.

E tu quando imparerai che se continui ad avere questo atteggiamento del cazzo, su 'sto forum ci camperai ancora per poco?


@Clubbman: Ultimamente (un paio di settimane credo) anche a me Chrome crea vari problemi, tra i quali spiccano sporadici freeze di tutto il pc dopo aver cliccato su un qualsiasi collegamento :asd:
Mi succede solo con Chrome, ma ormai lo uso comunque per abitudine.
Potrei provare ad aggiornarlo, ma sono decisamente pigro.
Immagine Postata
"Alme Sol, curru nitido diem qui promis et celas aliusque et idem nasceris, possis nihil urbe Roma visere maius"

Immagine Postata
0

#7 L'utente  offline   Clubbman 

  • Sicario
  • Gruppo: Utenti
  • Messaggi: 2161
  • Iscritto il: 20/02/10
  • Gamertag:sebb_05
  • Provenienza:Pompei (NA)
  • GTA Preferito:GTA IV

Inviato il 28 giugno 2014 - 13:09

Ho provato a reinstallare e adesso non si avvia nemmeno, mi dicono che l'hanno ottimizzato :sese:
Immagine Postata
0

#8 L'utente  offline   Automan 

  • Cacciatore di taglie
  • Gruppo: Utenti
  • Messaggi: 1146
  • Iscritto il: 10/05/14
  • Provenienza:Teramo
  • GTA Preferito:GTA: San Andreas

Inviato il 28 giugno 2014 - 14:00

L'hanno ottimizzato e non si avvia nemmeno?! :asd:
Non c' pi ateismo! :asd:
Immagine Postata
0

#9 L'utente  offline   Clubbman 

  • Sicario
  • Gruppo: Utenti
  • Messaggi: 2161
  • Iscritto il: 20/02/10
  • Gamertag:sebb_05
  • Provenienza:Pompei (NA)
  • GTA Preferito:GTA IV

Inviato il 02 luglio 2014 - 19:47

Ho dovuto reinstallarlo e adesso funziona senza (troppi) problemi :asd:

Messaggio modificato da Clubbman il 02 luglio 2014 - 19:47

Immagine Postata
0

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

1 utenti stanno leggendo questa discussione
0 utenti, 1 ospiti, 0 utenti anonimi