GTA-Expert Forum: Problema headset ps3 - GTA-Expert Forum

Salta al contenuto

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

Problema headset ps3

#1 L'utente  offline   fabuloso61 

  • Taccheggiatore
  • Gruppo: Utenti
  • Messaggi: 30
  • Iscritto il: 28/11/11
  • ID PSN:Fabuloso46
  • ID Social Club:Fabuloso46
  • GTA Preferito:GTA: Vice City

Inviato il 19 giugno 2014 - 14:52

Ragazzi ho un problema con le cuffie headset ufficiale sony, il problema che io riesco a sentire tutti, ma io non riesco a farmi sentire dagli altri, parlo attraverso il microfono ma niente. Non so magari ce qualcosa da configurare che io non ho fatto.

Grazie anticipatamente.
0

#2 L'utente  offline   Pazuzu 

  • Cacciatore di taglie
  • Gruppo: Utenti
  • Messaggi: 1246
  • Iscritto il: 13/11/13
  • ID PSN:pazuzu1488
  • ID Social Club:pazvzv
  • GTA Preferito:GTA: Vice City

Inviato il 19 giugno 2014 - 18:52

controlla se dalle impostazioni della play hai l' entrata audio settata sul tuo tipo di microfono.

Messaggio modificato da Pazuzu il 19 giugno 2014 - 18:52

Immagine Postata
0

#3 L'utente  offline   fabuloso61 

  • Taccheggiatore
  • Gruppo: Utenti
  • Messaggi: 30
  • Iscritto il: 28/11/11
  • ID PSN:Fabuloso46
  • ID Social Club:Fabuloso46
  • GTA Preferito:GTA: Vice City

Inviato il 19 giugno 2014 - 20:15

Si ho configurato, ho testato su pc e il microfono funziona, non capisco.
0

#4 L'utente  offline   Pazuzu 

  • Cacciatore di taglie
  • Gruppo: Utenti
  • Messaggi: 1246
  • Iscritto il: 13/11/13
  • ID PSN:pazuzu1488
  • ID Social Club:pazvzv
  • GTA Preferito:GTA: Vice City

Inviato il 19 giugno 2014 - 21:21

scusa la domanda stupida, non che hai qualche tasto fisico del microfono settato su off?
Immagine Postata
0

#5 L'utente  offline   fabuloso61 

  • Taccheggiatore
  • Gruppo: Utenti
  • Messaggi: 30
  • Iscritto il: 28/11/11
  • ID PSN:Fabuloso46
  • ID Social Club:Fabuloso46
  • GTA Preferito:GTA: Vice City

Inviato il 20 giugno 2014 - 09:06

No, perché anche se fosse si accenderebbe la luce e quindi me ne accorgerei. Figurati la domanda non è stupida, se hai dubbi chiedi pure magari riuscissi a risolvere.

Messaggio modificato da fabuloso61 il 20 giugno 2014 - 09:20

0

#6 L'utente  offline   Pazuzu 

  • Cacciatore di taglie
  • Gruppo: Utenti
  • Messaggi: 1246
  • Iscritto il: 13/11/13
  • ID PSN:pazuzu1488
  • ID Social Club:pazvzv
  • GTA Preferito:GTA: Vice City

Inviato il 20 giugno 2014 - 10:11

hai fatto le varie prove a far settare in gta a un tuo amico psn in chat vocale crew+amici che solo amici o tutti? si trova tenendo premuto select

Messaggio modificato da Pazuzu il 20 giugno 2014 - 10:12

Immagine Postata
0

#7 L'utente  offline   fabuloso61 

  • Taccheggiatore
  • Gruppo: Utenti
  • Messaggi: 30
  • Iscritto il: 28/11/11
  • ID PSN:Fabuloso46
  • ID Social Club:Fabuloso46
  • GTA Preferito:GTA: Vice City

Inviato il 20 giugno 2014 - 12:18

Ho risolto grazie di cuore per l'aiuto.
0

#8 L'utente  offline   Pazuzu 

  • Cacciatore di taglie
  • Gruppo: Utenti
  • Messaggi: 1246
  • Iscritto il: 13/11/13
  • ID PSN:pazuzu1488
  • ID Social Club:pazvzv
  • GTA Preferito:GTA: Vice City

Inviato il 20 giugno 2014 - 13:27

figurati ;)
Immagine Postata
0

#9 L'utente  offline   lugerp09 

  • Assassino
  • Gruppo: Utenti
  • Messaggi: 3355
  • Iscritto il: 07/11/13
  • ID PSN:lugerp09
  • ID Social Club:mikecami1097
  • Provenienza:Terra di nessuno
  • GTA Preferito:GTA: San Andreas

Inviato il 01 luglio 2014 - 00:44

La prossima volta segui questa procedura: accendi play-accendi mic/spegni mic-spegni play. Ho avuto lo stesso problema, quando parlavo ho fatto il test audio e dalla mia voce usciva uno strano rumore. Ho spento mic,ho spento e riacceso la play, acceso microfono.
Immagine Postata

Immagine Postata

Immagine Postata
0

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

1 utenti stanno leggendo questa discussione
0 utenti, 1 ospiti, 0 utenti anonimi