GTA-Expert Forum: Crash di Open e Spark IV - GTA-Expert Forum

Salta al contenuto

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

Crash di Open e Spark IV

#1 L'utente è offline   Arcash 

  • Boss
  • Gruppo: Utenti
  • Messaggi: 10034
  • Iscritto il: 12/04/13
  • ID PSN:lobanbre
  • ID Social Club:_BigArcash_
  • Provenienza:Sardegna
  • GTA Preferito:GTA: San Andreas

Inviato il 14 maggio 2014 - 14:27

Ho provato ad avviare SparkIV e crasha subito senza un perchè...
OpenIV invece funzionava e ora appena tento di modificare qualcosa si blocca e crasha :m:
Versione OpenIV: 1.6
Versione SparkIV: 0.6.8
Patch di GTA:IV: 1.0.7.0 e 1.0.4.0
Se a qualcuno funzionano, me li potrebbe passare? tx

Messaggio modificato da Arcash il 14 maggio 2014 - 14:28

Is the Karma, amigo.

Immagine Postata
- Only Skrillex & Machete -
0

#2 L'utente è offline   Black_Reaper 

  • Cleptomane
  • Gruppo: Utenti
  • Messaggi: 191
  • Iscritto il: 31/08/13
  • ID Social Club:BlackMaV
  • Provenienza:Antimateria
  • GTA Preferito:GTA: Vice City

Inviato il 14 maggio 2014 - 15:22

Ascolta per spark iv ho trovato la soluzione,allora,vai su regedit e cerca la cartella rockstar,poi guarda gta in che disco è installato,non dipende da spark ma da gta,a me nel regedit lo segnava installato in F ma in realtà lo avevo spostato in E,quindi se fa così anche a te guarda dov'è che è installato secondo il regedit.Poi installa nuovamente la patch (non necessario).
Sistema Operativo
Windows 7 Ultimate 64-bit SP1
CPU
Intel Core i5 4670 @ 3.40GHz
Tecnologia Haswell 22nm

RAM
8,00GB Canale Singolo DDR3 @ 666 MHz (9-9-9-24)

Scheda Madre
ASUSTeK COMPUTER INC. B85M-E (SOCKET 1150)
Grafica
E2442 (1920x1080@60Hz)
1023 MBNVIDIA GeForce GTX 650 (ASUStek Computer Inc)
Memorizzazione
2047GB Seagate ST3000DM 001-9YN166 USB Device (USB (SATA))
746GB Seagate ST3000DM 001-9YN166 USB Device (USB (SATA))
0

#3 L'utente è offline   MrGemon19 

  • Sicario
  • Gruppo: Utenti
  • Messaggi: 1856
  • Iscritto il: 17/05/14
  • ID PSN:gemon19
  • ID Social Club:MrGemon19
  • Provenienza:Da Casa Mia
  • GTA Preferito:GTA: San Andreas

Inviato il 25 giugno 2014 - 14:47

Visualizza MessaggiBlack_Reaper, il 14 maggio 2014 - 16:22 ha detto:

Ascolta per spark iv ho trovato la soluzione,allora,vai su regedit e cerca la cartella rockstar,poi guarda gta in che disco è installato,non dipende da spark ma da gta,a me nel regedit lo segnava installato in F ma in realtà lo avevo spostato in E,quindi se fa così anche a te guarda dov'è che è installato secondo il regedit.Poi installa nuovamente la patch (non necessario).

Dove la trovo la cartella regedit?
Una volta vivevo la mia vita un quarto di miglio alla volta, ed è per questo che eravamo fratelli, perché lo facevi anche tu…


Ale29gt e Maik-993 sono persone orribili
Aggiorna la pagina

Immagine Postata
0

#4 L'utente è offline   Diabloxx22 

  • Tirapiedi
  • Gruppo: Utenti
  • Messaggi: 689
  • Iscritto il: 29/08/12
  • ID PSN:Diabloxx22
  • ID Social Club:Diablox22
  • Provenienza:Bari
  • GTA Preferito:GTA V

Inviato il 25 giugno 2014 - 21:24

aprii un topic topic tempo fa con la soluzione data da fabio. prova a cercare .. non ricordo bene il titolo ma penso sia simile

Messaggio modificato da Diabloxx22 il 25 giugno 2014 - 21:24

Mio Pc Desktop: Scheda video: SLI - MSI GTX 970 Gaming , Cpu: Intel core i7 2600k @4.6Ghz, Ram: 16Gb, Scheda madre: Asus p8p67-Deluxe, Scheda Audio: Asus Xonar DX/XD, Alimentatore Cooler Master 850w Silent Pro, Case: Phantom 630 White

0

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

1 utenti stanno leggendo questa discussione
0 utenti, 1 ospiti, 0 utenti anonimi