GTA-Expert Forum: Problema 2a missione GTA IV pc - GTA-Expert Forum

Salta al contenuto

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

Problema 2a missione GTA IV pc

#1 L'utente  offline   armando8 

  • Cleptomane
  • Gruppo: Utenti
  • Messaggi: 104
  • Iscritto il: 16/01/13
  • GTA Preferito:GTA V

Inviato il 11 aprile 2014 - 10:52

Sto giocando a GTA IV per il pc, e mi presenta un problema nella missione "It's Your Call". Il problema c' con il cellulare. Riesco ad estrarlo tranquillamente finche non mi dice "estrai il telefono e chiama Roman", da l non me lo fa piu estrarre finche non ho fallito la missione. Che potrebbe essere?
Immagine Postata
0

#2 L'utente  offline   Fabio206 

  • Padrino
  • Gruppo: Admin
  • Messaggi: 72369
  • Iscritto il: 05/12/05
  • GTA Preferito:GTA III

Inviato il 11 aprile 2014 - 11:18

Il gioco originale?

Posted Image
0

#3 L'utente  offline   armando8 

  • Cleptomane
  • Gruppo: Utenti
  • Messaggi: 104
  • Iscritto il: 16/01/13
  • GTA Preferito:GTA V

Inviato il 11 aprile 2014 - 11:27

Si
Immagine Postata
0

#4 L'utente  offline   Lian 

  • Esecutore
  • Gruppo: Utenti
  • Messaggi: 5575
  • Iscritto il: 08/09/10
  • ID PSN:Recycled82
  • Provenienza:Capo Nord
  • GTA Preferito:GTA IV

Inviato il 11 aprile 2014 - 12:24

prova a reinstallare il gioco o saltare la missione sul sito ci sono i salvataggi di ogni missione. forse ti si causato un errore nel savegame.
0

#5 L'utente  offline   Lokrath 

  • Assassino
  • Gruppo: Moderatori
  • Messaggi: 4156
  • Iscritto il: 03/04/10
  • ID Social Club:Lokrath
  • GTA Preferito:GTA: TLaD

Inviato il 11 aprile 2014 - 15:05

Hai inserito una o pi mod?
0

#6 L'utente  offline   armando8 

  • Cleptomane
  • Gruppo: Utenti
  • Messaggi: 104
  • Iscritto il: 16/01/13
  • GTA Preferito:GTA V

Inviato il 11 aprile 2014 - 21:07

Visualizza MessaggiLokrath, il 11 aprile 2014 - 15:05 ha detto:

Hai inserito una o pi mod?

No
Immagine Postata
0

#7 L'utente  offline   Snake - 

  • Assassino
  • Gruppo: Utenti
  • Messaggi: 3199
  • Iscritto il: 25/07/12
  • Gamertag:-
  • Provenienza:IT,Italia,EU
  • GTA Preferito:GTA 1

Inviato il 12 aprile 2014 - 11:31

Se non lo hai ancora fatto, applica la patch 1.0.7.0, se il problema persiste, disinstalla e reinstalla il gioco applicando la patch 1.0.7.0
Shapphire HD 7970 3 gb GDDR5,i7 3770k,MSI Z87 MPower,Cooler master GTX 800 watt,Western digital 3,5" 1,5 t,SSD samsung 128 gb ,16 gb ram
Immagine Postata
0

#8 L'utente  offline   armando8 

  • Cleptomane
  • Gruppo: Utenti
  • Messaggi: 104
  • Iscritto il: 16/01/13
  • GTA Preferito:GTA V

Inviato il 13 aprile 2014 - 11:15

Potete chiudere il topic, il problema era l' emulatore per joypad
Immagine Postata
0

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

1 utenti stanno leggendo questa discussione
0 utenti, 1 ospiti, 0 utenti anonimi