GTA-Expert Forum: GTA 4 va a scatti - GTA-Expert Forum

Salta al contenuto

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

GTA 4 va a scatti

#1 L'utente è offline   corben dallas 

  • Cittadino Onesto
  • Gruppo: Utenti
  • Messaggi: 12
  • Iscritto il: 29/05/12
  • GTA Preferito:GTA IV

Inviato il 25 febbraio 2014 - 00:39

ragazzi..so ke ne è passato di tempo e so ke non sono di certo il primo a chiedervi aiuto. dopo un po di tempo decido di rigiocare a gta 4. l'altra volta l'avevo fatto partire e fatto girare bello fluido come un gioiellino !! stavolta però va a scatti e non riesco a risolvere sto cubo di rubik che è gta 4.

-Hardware: Ram 8GB/ SV: Nvidia geforce 9800gt 1GB/ CPU: intel i5 2.7 GHz

- pathcato il gioco alla 1.0.7.0.
- ho usato quella roba ke mi fa aumentare fps per pc poco potenti
- ho provato con una commandline ( -nomemrestrict -norestrictions -percentvidmem 100 )
- ho provato perfino a // ( si pèrkè è originale ) ma nessun miglioramento i primi 3/4 minuti da sogno e poi inizia ad andare a scatti..non in maniera pesante ma ugualmente fastidiosa.
.gia installato e reinstallato un paio di volte.puliti i registri. aggiornata scheda video.abbassata la prestazione grafica per quanto riguarda il desktop e tolto la modalita tema aero.l'unica è stata non cambiare antivir. io ho avira e si vocifera sia pesantuccio..ma influisce sulla ram non sulla SV per cui non mi sembrava pertinente.
posso variare le impostazioni da minime a massime o intermedie. la situazione resta sempre invariata.nessun cambiamento da segnalare.
penso ke sia piu un problema di software ke di hardware, visto ke come vi ho detto gia ci giocai a suo tempo alla perfezione.

help..! :)

Messaggio modificato da Lokrath il 05 aprile 2014 - 23:11

0

#2 L'utente è offline   Snake - 

  • Assassino
  • Gruppo: Utenti
  • Messaggi: 3199
  • Iscritto il: 25/07/12
  • Gamertag:-
  • Provenienza:IT,Italia,EU
  • GTA Preferito:GTA 1

Inviato il 25 febbraio 2014 - 00:59

Quote

È severamente vietato inserire in qualunque luogo del forum (vale anche per le firme e gli avatar):
- argomenti/riferimenti a materiale illegale relativo all'informatica (es. giochi scaricati, crack, malware, materiale pirata in generale).


Visualizza Messaggicorben dallas, il 25 febbraio 2014 - 00:39 ha detto:

- ho provato perfino a //


quali altre applicazioni ci sono in background mentre fai girare il gioco?
.NET Framework e Visual C++ sono aggiornati all'ultima versione?

Messaggio modificato da Lokrath il 05 aprile 2014 - 23:11

Shapphire HD 7970 3 gb GDDR5,i7 3770k,MSI Z87 MPower,Cooler master GTX 800 watt,Western digital 3,5" 1,5 t,SSD samsung 128 gb ,16 gb ram
Immagine Postata
0

#3 L'utente è offline   corben dallas 

  • Cittadino Onesto
  • Gruppo: Utenti
  • Messaggi: 12
  • Iscritto il: 29/05/12
  • GTA Preferito:GTA IV

Inviato il 25 febbraio 2014 - 01:13

dall'elenco dei programmi di Ccleaner:
- Microsoft .NET Framework 4.5.1 (Italiano)
- Microsoft Visual C++ 2012 Redistributable (x86) - 11.0.61030 ( + tutte le precedenti )
in background solo power iso e avira antivirus
basta come risposta o devo cercare altrove ? :)
P.S. scusa per quello che ho scritto
0

#4 L'utente è offline   Snake - 

  • Assassino
  • Gruppo: Utenti
  • Messaggi: 3199
  • Iscritto il: 25/07/12
  • Gamertag:-
  • Provenienza:IT,Italia,EU
  • GTA Preferito:GTA 1

Inviato il 25 febbraio 2014 - 01:21

quanti fps fa in media?
hai provato ad avviarlo da amministratore?
potresti guadagnare fps facendolo partire con programmi come "game booster"
Shapphire HD 7970 3 gb GDDR5,i7 3770k,MSI Z87 MPower,Cooler master GTX 800 watt,Western digital 3,5" 1,5 t,SSD samsung 128 gb ,16 gb ram
Immagine Postata
0

#5 L'utente è offline   corben dallas 

  • Cittadino Onesto
  • Gruppo: Utenti
  • Messaggi: 12
  • Iscritto il: 29/05/12
  • GTA Preferito:GTA IV

Inviato il 25 febbraio 2014 - 01:26

in " proprietà" del launchgtaIV della main directory ho messo sola lettura e esegui come amministratore. detto cio come guardo il numero di fps?
e cos'è questo Game booster? e ti volevo chiedere anche..ho letto di mods grafiche possono aiutarmi? ho pensato di no perkè se delle mods per le auto appesantiscono immagino quelle grafiche ma chiedo comunque :)
0

#6 L'utente è offline   Snake - 

  • Assassino
  • Gruppo: Utenti
  • Messaggi: 3199
  • Iscritto il: 25/07/12
  • Gamertag:-
  • Provenienza:IT,Italia,EU
  • GTA Preferito:GTA 1

Inviato il 25 febbraio 2014 - 01:34

Visualizza Messaggicorben dallas, il 25 febbraio 2014 - 01:26 ha detto:

in " proprietà" del launchgtaIV della main directory ho messo sola lettura e esegui come amministratore. detto cio come guardo il numero di fps?
e cos'è questo Game booster? e ti volevo chiedere anche..ho letto di mods grafiche possono aiutarmi? ho pensato di no perkè se delle mods per le auto appesantiscono immagino quelle grafiche ma chiedo comunque :)


-game booster non fa altro che disattivare applicazioni, processi e servizi inutili quando si avvia un gioco
- le mod grafiche appesantiscono molto il gioco, pesano sulla memoria video e ram
- per vedere gli fps metti in Pausa --> Grafica --> esegui test

hai installato mod?

Messaggio modificato da Snake - il 25 febbraio 2014 - 01:35

Shapphire HD 7970 3 gb GDDR5,i7 3770k,MSI Z87 MPower,Cooler master GTX 800 watt,Western digital 3,5" 1,5 t,SSD samsung 128 gb ,16 gb ram
Immagine Postata
0

#7 L'utente è offline   corben dallas 

  • Cittadino Onesto
  • Gruppo: Utenti
  • Messaggi: 12
  • Iscritto il: 29/05/12
  • GTA Preferito:GTA IV

Inviato il 25 febbraio 2014 - 01:46

nono nessuna mod.
cmq ho fatto il test ed ecco il risultato:


Statistiche
Media FPS: 40.58
Durata: 37.23 sec
Utilizzo CPU: 81%
Utilizzo memoria di sistema: 41%
Utilizzo memoria video: 65%

Impostazioni Grafiche
Risoluzione: 1440 x 900 (60 Hz)
Qualità texture: Media
Qualità ombre: Alta
Ris. riflessi: Media
Qualità acqua: Media
Qualità rendering texture: Anisotropico x16
Ombre notturne: No
Distanza visuale: 60
Distanza dettagli: 59

Hardware
Microsoft Windows 7 Ultimate
Service Pack 1
Adattatore video: NVIDIA GeForce 9800 GT
Versione driver video: 334.89
Adattatore audio: Altoparlanti (VIA High Definition Audio)
Intel® Core™ i5 CPU 750 @ 2.67GHz
0

#8 L'utente è offline   Snake - 

  • Assassino
  • Gruppo: Utenti
  • Messaggi: 3199
  • Iscritto il: 25/07/12
  • Gamertag:-
  • Provenienza:IT,Italia,EU
  • GTA Preferito:GTA 1

Inviato il 25 febbraio 2014 - 16:22

diminuisci la qualità delle ombre e il filtro anisotropico

Messaggio modificato da Snake - il 25 febbraio 2014 - 17:42

Shapphire HD 7970 3 gb GDDR5,i7 3770k,MSI Z87 MPower,Cooler master GTX 800 watt,Western digital 3,5" 1,5 t,SSD samsung 128 gb ,16 gb ram
Immagine Postata
0

#9 L'utente è offline   corben dallas 

  • Cittadino Onesto
  • Gruppo: Utenti
  • Messaggi: 12
  • Iscritto il: 29/05/12
  • GTA Preferito:GTA IV

Inviato il 26 febbraio 2014 - 21:47

ragazzi ho provato con game booster ed il fps va raramente oltre i 30. anke abbassando ombre e mettendo il trilineare o cmq abbassando l'anisotropico non ci sono miglioramenti. qualche altro suggerimento? magari provando con qualche impostazione differente il game booster non lo so Immagine Postata
0

#10 L'utente è offline   Snake - 

  • Assassino
  • Gruppo: Utenti
  • Messaggi: 3199
  • Iscritto il: 25/07/12
  • Gamertag:-
  • Provenienza:IT,Italia,EU
  • GTA Preferito:GTA 1

Inviato il 26 febbraio 2014 - 21:59

30 fps sono un ottimo risultato per un gioco mal ottimizzato come gta 4
Shapphire HD 7970 3 gb GDDR5,i7 3770k,MSI Z87 MPower,Cooler master GTX 800 watt,Western digital 3,5" 1,5 t,SSD samsung 128 gb ,16 gb ram
Immagine Postata
0

#11 L'utente è offline   corben dallas 

  • Cittadino Onesto
  • Gruppo: Utenti
  • Messaggi: 12
  • Iscritto il: 29/05/12
  • GTA Preferito:GTA IV

Inviato il 26 febbraio 2014 - 22:12

eppure scatta sempre non è fluido come l'altra volta :\ se provassi a pulire il pc? intendo l'hardware..magari un po di polvere qlcs rallenta tutto..d'altronde ho una sola ventola e per ovviare ho lasciato aperto un lato del case da qst 'estate..penso sia l'unica cosa che possa differire da qnd ci giocai l'ultima volta.
0

#12 L'utente è offline   Snake - 

  • Assassino
  • Gruppo: Utenti
  • Messaggi: 3199
  • Iscritto il: 25/07/12
  • Gamertag:-
  • Provenienza:IT,Italia,EU
  • GTA Preferito:GTA 1

Inviato il 26 febbraio 2014 - 22:22

Visualizza Messaggicorben dallas, il 26 febbraio 2014 - 22:12 ha detto:

eppure scatta sempre non è fluido come l'altra volta :\ se provassi a pulire il pc? intendo l'hardware..magari un po di polvere qlcs rallenta tutto..d'altronde ho una sola ventola e per ovviare ho lasciato aperto un lato del case da qst 'estate..penso sia l'unica cosa che possa differire da qnd ci giocai l'ultima volta.


controlla le temperature della componentistica hardware del tuo pc mentre giochi, scarica MSI afterburner

Messaggio modificato da Snake - il 26 febbraio 2014 - 22:29

Shapphire HD 7970 3 gb GDDR5,i7 3770k,MSI Z87 MPower,Cooler master GTX 800 watt,Western digital 3,5" 1,5 t,SSD samsung 128 gb ,16 gb ram
Immagine Postata
0

#13 L'utente è offline   swan 

  • Sicario
  • Gruppo: Utenti
  • Messaggi: 2115
  • Iscritto il: 07/08/13
  • ID Social Club:swandeez
  • GTA Preferito:GTA: Vice City

Inviato il 27 febbraio 2014 - 10:12

Prova a togliere la vsync se non l'hai ancora fatto

Messaggio modificato da swan il 27 febbraio 2014 - 10:13

0

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

1 utenti stanno leggendo questa discussione
0 utenti, 1 ospiti, 0 utenti anonimi