GTA-Expert Forum: Aiuto SUPREME CAR PACK - GTA-Expert Forum

Salta al contenuto

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

Aiuto SUPREME CAR PACK il gioco crasha al caricamento

#1 L'utente  offline   FEDEMARLEY94 

  • Vandalo
  • Gruppo: Utenti
  • Messaggi: 57
  • Iscritto il: 07/04/12
  • Gamertag:FEDEMARLEY 94
  • ID Social Club:FEDEMARLEY
  • Provenienza:Arezzo (Toscana)
  • GTA Preferito:GTA IV

Inviato il 11 febbraio 2014 - 23:07

Salve ragazzi, volevo chiedere un aiuto a chi ha esperienza con l'installazione di veicoli e soprattutto con i car packs. Ho provato a installare il SUPREME CAR PACK, non credo però di averlo scaricato da gta expert. Comunque, il problema si crea quando vado a sostituire i files delle auto originali con quelli moddati, facendomi crashare il gioco appena parte il caricamento. Sembra quasi che non accetti quei determinati files, eppure il gioco è già moddato con altra roba e funziona bene... Premetto che ho installato la patch 1.0.0.4. Appena rimetto i files originali, ovviamente il gioco riparte.
Uno dei problemi potrebbe essere che ho delle auto salvate nei parcheggi, nel readme della mod infatti consiglia di iniziare una nuova partita... L'unico problema è: avendo già delle mod installate, posso fare un altro salvataggio dopo aver tolto le auto?

Devo ancora provare se il problema si presenta anche installando una auto singola.
Grazie dell'aiuto.

Messaggio modificato da FEDEMARLEY94 il 11 febbraio 2014 - 23:12

0

#2 L'utente  offline   Fabio206 

  • Padrino
  • Gruppo: Admin
  • Messaggi: 72367
  • Iscritto il: 05/12/05
  • GTA Preferito:GTA III

Inviato il 11 febbraio 2014 - 23:14

Non puoi inserire mod relative ai veicoli che hai parcheggiato nei rifugi, vale per qualsiasi veicolo non solo per il car pack ;)
Togli il pack, fai un nuovo savegame e prova a reinserirlo
Poi bisogna vedere il contenuto del pack, se ci sono asi loader e company potrebbero non essere compatibili con la patch che hai attualmente

Immagine Postata
0

#3 L'utente  offline   FEDEMARLEY94 

  • Vandalo
  • Gruppo: Utenti
  • Messaggi: 57
  • Iscritto il: 07/04/12
  • Gamertag:FEDEMARLEY 94
  • ID Social Club:FEDEMARLEY
  • Provenienza:Arezzo (Toscana)
  • GTA Preferito:GTA IV

Inviato il 12 febbraio 2014 - 17:40

No no il pack composto solamente dai file relativi ai modelli auto e alle texture, i file dell'handling, il vehicle.ide ecc.

Ho tolto le auto dai garage e ho provato a installare una macchina singola, tutto andato a buon fine.
Ora per mi si ripresentato un altro problema, ovvero ho installato molte macchine singole, pi o meno tutte in una volta. Mi sono accorto che alcune auto sono molto pesanti (alcuni file wtd e wft pesano addirittura 2-3 Mb), e infatti quando vado a caricare il gioco, mi salta l'audio della musichetta d'avvio e si carica all'infinito. Dite che dovuto all'eccessiva dimensione di questi file?

Fabio posso suggerirti una cosa? Dovresti mettere una box su ogni mod dove indichi il feedback degli utenti, non so tipo un sondaggio che indica quanti degli effettivi downloaders riuscito a inserire la mod. Te lo dico perch mi sono ritrovato con mod che fanno schifo e non sono per niente serie e siccome siete il sito italiano (e oserei dire anche oltre Immagine Postata) che meglio organizza le mod, sento che proprio questo che vi manca, una sorta di feedback che non sia direttamente dal forum... un qualcosa di veloce. Grazie a tutti per l'aiuto.
0

#4 L'utente  offline   FEDEMARLEY94 

  • Vandalo
  • Gruppo: Utenti
  • Messaggi: 57
  • Iscritto il: 07/04/12
  • Gamertag:FEDEMARLEY 94
  • ID Social Club:FEDEMARLEY
  • Provenienza:Arezzo (Toscana)
  • GTA Preferito:GTA IV

Inviato il 12 febbraio 2014 - 23:43

Dopo alcune ore di test ho scoperto dove sta il problema. Praticamente NON E' il file dei modelli dei veicoli (vehicles.img) a causare il crash, ma uno di questi tre file modificati: handling.dat, vehicles.ide o carcols.dat. Sospetto sia il vehicles.ide poich quello che influisce su dati pi cruciali per il gioco.
Fatto sta che appena io rimetto i tre file originali, (con qualsiasi vehicles.IMG anche moddato) il gioco riparte e mi pare vada anche pi fluido.
Anche i modelli 3D del supreme car pack vanno molto bene, ma solo se inserisco i suddetti file .dat ORIGINALI.

E' incredibile, non credevo che dei file .dat insignificanti potessero compromettere il funzionamento, cristo ho speso ore a modificare gli archivi dei modelli 3d per vedere quale singola auto causasse il crash Immagine Postata.

Cmq io continuo a fare test per scoprire quale dei 3 file sia il colpevole, e semmai Fabio metti in guardia gli utenti nella modifica di quei tre file "di testo", sono molto pi pericolosi dei file di modelli 3D a quanto pare, strano ma vero Immagine Postata.

PS: Che poi ho scoperto che ogni volta che voglio modificare un veicolo, devo chiudere sparkIV dopo ogni importazione/rebuild senn mi d degli errori di scrittura dei file .wft o .wtd oppure degli errori tipo "System out of memory".
0

#5 L'utente  offline   Fabio206 

  • Padrino
  • Gruppo: Admin
  • Messaggi: 72367
  • Iscritto il: 05/12/05
  • GTA Preferito:GTA III

Inviato il 12 febbraio 2014 - 23:59

I crash possono essere dovuti a svariati errori
- files .wft e .wtd rinominati male
- errori nel file handling.dat
- errori nel file vehicles.ide
- vehicles.img non "re-buildato"
- auto salvate nei posteggi prima di moddare
- files aggiuntivi non compatibili con la patch attuale
ecc. ecc.

Eventualmente copia qui le stringhe del vehicles.ide che hai aggiunto per vedere se riusciamo ad individuare l'errore ;)

Immagine Postata
0

#6 L'utente  offline   FEDEMARLEY94 

  • Vandalo
  • Gruppo: Utenti
  • Messaggi: 57
  • Iscritto il: 07/04/12
  • Gamertag:FEDEMARLEY 94
  • ID Social Club:FEDEMARLEY
  • Provenienza:Arezzo (Toscana)
  • GTA Preferito:GTA IV

Inviato il 14 febbraio 2014 - 12:56

Io sospetto che il problema sia che l'autore ha anche AGGIUNTO delle auto, e anche molte. Di conseguenza lui ha modificato il cargrp (che in teoria dovrebbe andare a modificare lo spawn dei veicoli aggiungendo i nuovi) mettendo nei POPCYCLE i nuovi veicoli... Inoltre ha aggiunto nel default.dat il file del nuovo handling (newhandling1.dat) per le auto aggiunte, e nel gta.dat ha messo la stringa "IDE common:/data/newveh1.ide" per far riconoscere al gioco il nuovo archivio di auto. In sostanza ha seguito il procedimento di QUESTA GUIDA, ma son convinto che ha fatto qualche cavolata. Inoltre ha modificato il carcols e in "images.txt" ha aggiunto la stringa per il nuovo archivio newveh1.

Una cosa in particolare mi desta molti dubbi: nel readme del car pack lui scrive che per spawnare i veicoli aggiunti bisogna usare un trainer, come se nel traffico esse non fossero disponibili, ma allo stesso tempo modifica il cargrp.dat per aggiungere tali auto al traffico. A me pare un controsenso...
Io li posso anche postare, per sono molto lunghi e se sei solo tu ad aiutarmi pi difficile trovare una soluzione.
0

#7 L'utente  offline   FEDEMARLEY94 

  • Vandalo
  • Gruppo: Utenti
  • Messaggi: 57
  • Iscritto il: 07/04/12
  • Gamertag:FEDEMARLEY 94
  • ID Social Club:FEDEMARLEY
  • Provenienza:Arezzo (Toscana)
  • GTA Preferito:GTA IV

Inviato il 15 febbraio 2014 - 00:14

Mi son venute in mente due cose: 1) ho trovato dei bellissimi suoni di valvole pop off per i turbo. Mi piacerebbe inserirli nell'audio di alcune auto. C' qualcuno che possa consigliarmi come fare? Perch la mod originale permette solo di sostituire il soffio della sultanRS con uno pi bello, quello che vorrei fare io invece mettere lo stesso suono su altre auto. Sulle auto senza turbo per penso non possa funzionare, perch non impostato un soffio di default. Non so, ragguagliatemi...

2) Mi accaduta una cosa divertente, ma che stona un po': Niko ha saltato dentro una auto col tettuccio; un modello 3D importato di una audi. L'auto per una feltzer decappottabile in realt, quindi lui bello bello... CI SALTA DENTRO XD
Non c' un modo per togliere quella animazione taggando l'auto come non decappottabile? Oppure, se io scarico un modello 3D di una audi R8 spyder e la sostituisco ad esempio ad una sabre (che ha tettuccio fisso), posso taggarla in modo che nico salti dentro con l'animazione? sarebbe carino...
0

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

1 utenti stanno leggendo questa discussione
0 utenti, 1 ospiti, 0 utenti anonimi