GTA-Expert Forum: compatibilità GTAIV - windows 8.1 - GTA-Expert Forum

Salta al contenuto

  • (2 Pagine)
  • +
  • 1
  • 2
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

compatibilità GTAIV - windows 8.1 GTAIV non si avvia una volta installato con windows 8

#1 L'utente è offline   batran 

  • Cittadino Integerrimo
  • Gruppo: Utenti
  • Messaggi: 9
  • Iscritto il: 20/01/14
  • GTA Preferito:GTA: San Andreas

Inviato il 21 gennaio 2014 - 00:04

Ciao a tutti sono nuovo del forum e pongo un problema a cui non trovo soluzione. Ho comprato GTA IV & Episodes from Liberty City e dopo l'installazione non si avvia il gioco.
Dispongo di un portatile su cui è montato Windows 8.1
Come Hardware ho un processore i7 -3537U , 8 Gb di ram, sistema operativo a 64 bit, scheda grafica Nvidia GForce 740M.
Spero che qualcuno di vuoi mi risponda perchè non so che fare!
0

#2 L'utente è offline   Arcash 

  • Boss
  • Gruppo: Utenti
  • Messaggi: 10034
  • Iscritto il: 12/04/13
  • ID PSN:lobanbre
  • ID Social Club:_BigArcash_
  • Provenienza:Sardegna
  • GTA Preferito:GTA: San Andreas

Inviato il 21 gennaio 2014 - 00:24

Per caso ti da un errore specifico o non parte proprio. ?
Avvialo da LaunchIV come amministratore.

Prova a aggiornare Games for Windows Live
Is the Karma, amigo.

Immagine Postata
- Only Skrillex & Machete -
0

#3 L'utente è offline   batran 

  • Cittadino Integerrimo
  • Gruppo: Utenti
  • Messaggi: 9
  • Iscritto il: 20/01/14
  • GTA Preferito:GTA: San Andreas

Inviato il 21 gennaio 2014 - 00:36

Gira il CD ma poi si blocca tutto.
Scusa l'ignoranza ma cos'è LaunchIV?
Ho provato ad aggiornare Games for Windows LIVE, ma nulla!
0

#4 L'utente è offline   Arcash 

  • Boss
  • Gruppo: Utenti
  • Messaggi: 10034
  • Iscritto il: 12/04/13
  • ID PSN:lobanbre
  • ID Social Club:_BigArcash_
  • Provenienza:Sardegna
  • GTA Preferito:GTA: San Andreas

Inviato il 21 gennaio 2014 - 00:42

Vai nella cartella di Gta, li si trova LaunchIV, fai esegui come amministratore e vedi se parte.
Is the Karma, amigo.

Immagine Postata
- Only Skrillex & Machete -
0

#5 L'utente è offline   batran 

  • Cittadino Integerrimo
  • Gruppo: Utenti
  • Messaggi: 9
  • Iscritto il: 20/01/14
  • GTA Preferito:GTA: San Andreas

Inviato il 21 gennaio 2014 - 01:26

Nulla ho provato anche questo! Ma com'è possibile che un gioco di questo calibro non funzioni con w8.1 non ci credo? E Poi possibile che non ci sia una guida per by-passare questo problema?
0

#6 L'utente è offline   batran 

  • Cittadino Integerrimo
  • Gruppo: Utenti
  • Messaggi: 9
  • Iscritto il: 20/01/14
  • GTA Preferito:GTA: San Andreas

Inviato il 21 gennaio 2014 - 12:53

Bhè possibile che non ci sia nessuno su questo forum specializzato in GTA?
0

#7 L'utente è offline   Andrei45832 

  • Cleptomane
  • Gruppo: Utenti
  • Messaggi: 107
  • Iscritto il: 25/06/13
  • ID Social Club:I_Like_Troll_You
  • Provenienza:Imola
  • GTA Preferito:GTA V

Inviato il 21 gennaio 2014 - 14:06

Devi installare il gioco in modo tale che possa funzionare su Windows 8.1.

Per prima cosa inserisci il CD, vai nel Computer e fai clic destro sul CD facendo "Apri". Poi fai clic destro sul file "Autorun" e impostalo in modalità compatibile con Windows XP (Service Pack 3). Dopo vai nella cartella "GTAIV" e imposta il file "setup.exe" sempre in modalità compatibile con Windows XP (Service Pack 3).
Adesso esegui il file Autorun.

Dopo che hai installato il gioco vai nel Pannello di controllo, in Programmi e funzionalità, e disinstalla Games For Windows Live.

Dopo reinstallalo scaricandolo da qui.
Immagine Postata
0

#8 L'utente è offline   Lorenzo3024 

  • Criminale
  • Gruppo: Utenti
  • Messaggi: 888
  • Iscritto il: 17/10/10
  • Gamertag:Lorenzo3024it
  • GTA Preferito:GTA V

Inviato il 21 gennaio 2014 - 14:07

se scrivi un messaggio all'1 di notte non penso che tu possa vedere una fila di persone pronte a risponderti :asd:
comunque io non ho windows 8 ma posso aiutarti con qualche consiglio:
1. hai provato ad effettuare le operazioni di compatibilità?
2. hai aggiornato alla versione 1.0.7.0?
3. se per caso il gioco non parte dopo che è comparsa l'icona del cd al posto della freccetta del mouse prova a reinstallare la patch 1.0.7.0
Il mio NUOVO canale Youtube: https://www.youtube....ser/Lorenzo3024
Il mio VECCHIO canale Youtube: https://www.youtube....r/Lorenzo3024it
Il mio PC attuale: Asus X556UA con processore Intel Core i7-6500U fino a 3.1GHZ, RAM 12GB, scheda video NVidia Geforce GT 940M da 2GB. Sistema Operativo: Windows 10 Home a 64 Bit.[/center]
GTA Vice City Completato al 100%
GTA San Andreas Completato al 100%
GTA IV Completato al 100%
GTA TLaD Completato al 100%
GTA TBoGT Completato al 100%
GTA V Completato al 78%
0

#9 L'utente è offline   batran 

  • Cittadino Integerrimo
  • Gruppo: Utenti
  • Messaggi: 9
  • Iscritto il: 20/01/14
  • GTA Preferito:GTA: San Andreas

Inviato il 21 gennaio 2014 - 17:25

Allora mantenendo l'installazione precedente ho provato a farlo partire in modalità amm e compatibilità windows 7
Nel momento dell'avvio mi da questo errore:
- GTAIV ERRORE FATALE WTV190
una seconda volta mi ha dato questo errore:
- GTA IV Errore Fatale:Windows Timer Functions Validator: Check ()- Read from Protected Buffer: QPC NON RIUSCITO- Riavvia o Reinstalla Games for Windows- Live

Ho installato l'ultima pacth 1.0.7

Messaggio modificato da batran il 21 gennaio 2014 - 17:26

0

#10 L'utente è offline   Arcash 

  • Boss
  • Gruppo: Utenti
  • Messaggi: 10034
  • Iscritto il: 12/04/13
  • ID PSN:lobanbre
  • ID Social Club:_BigArcash_
  • Provenienza:Sardegna
  • GTA Preferito:GTA: San Andreas

Inviato il 21 gennaio 2014 - 17:31

Oltre a quelli nessun altro.?
Is the Karma, amigo.

Immagine Postata
- Only Skrillex & Machete -
0

#11 L'utente è offline   batran 

  • Cittadino Integerrimo
  • Gruppo: Utenti
  • Messaggi: 9
  • Iscritto il: 20/01/14
  • GTA Preferito:GTA: San Andreas

Inviato il 21 gennaio 2014 - 17:36

no solo quelli.
0

#12 L'utente è offline   Arcash 

  • Boss
  • Gruppo: Utenti
  • Messaggi: 10034
  • Iscritto il: 12/04/13
  • ID PSN:lobanbre
  • ID Social Club:_BigArcash_
  • Provenienza:Sardegna
  • GTA Preferito:GTA: San Andreas

Inviato il 21 gennaio 2014 - 17:54

http://download.gta-...ss-0999-b7.html scaricalo e inserisci i due file xlive nella cartella principale, disattiverai l'online ma almeno dovrebbe partire
Is the Karma, amigo.

Immagine Postata
- Only Skrillex & Machete -
0

#13 L'utente è offline   batran 

  • Cittadino Integerrimo
  • Gruppo: Utenti
  • Messaggi: 9
  • Iscritto il: 20/01/14
  • GTA Preferito:GTA: San Andreas

Inviato il 21 gennaio 2014 - 18:15

Allora aggiornamento ho riprovato a rilanciare con compatibilità Windows7 e il gioco parte!!! :-))))il problema è che quando mi chiede di salvare il gioco mi apre Games for Windows e quando metto e-mail e pass mi esce una finestra che riporta testuali parole:"Il profilo non può accedere a LIVE. Potrebbe essersi verificato un problema di rete o il servizio Windows Live ID potrebbe non essere disponibile"Mah! Idee?
0

#14 L'utente è offline   Arcash 

  • Boss
  • Gruppo: Utenti
  • Messaggi: 10034
  • Iscritto il: 12/04/13
  • ID PSN:lobanbre
  • ID Social Club:_BigArcash_
  • Provenienza:Sardegna
  • GTA Preferito:GTA: San Andreas

Inviato il 21 gennaio 2014 - 18:23

Visualizza MessaggiArcash, il 21 gennaio 2014 - 17:54 ha detto:

http://download.gta-...ss-0999-b7.html scaricalo e inserisci i due file xlive nella cartella principale, disattiverai l'online ma almeno dovrebbe partire


Se l'online non ti interessa, metti questo e vedi che risolvi tutto ;)
Is the Karma, amigo.

Immagine Postata
- Only Skrillex & Machete -
0

#15 L'utente è offline   batran 

  • Cittadino Integerrimo
  • Gruppo: Utenti
  • Messaggi: 9
  • Iscritto il: 20/01/14
  • GTA Preferito:GTA: San Andreas

Inviato il 21 gennaio 2014 - 18:26

Ragazzi sono riuscito a risolvere il problema, se qualcuno mi contatta posso aiutare a risolvere il problema!
0

#16 L'utente è offline   nym741852 

  • Cittadino Integerrimo
  • Gruppo: Utenti
  • Messaggi: 6
  • Iscritto il: 21/01/14
  • GTA Preferito:GTA IV

Inviato il 21 gennaio 2014 - 18:28

Visualizza Messaggibatran, il 21 gennaio 2014 - 18:26 ha detto:

Ragazzi sono riuscito a risolvere il problema, se qualcuno mi contatta posso aiutare a risolvere il problema!

Difficile scrivere come hai risolto qui nel topic , dopo che mezzo forum ti ha aiutato? :D
Odio la presunzione

Messaggio modificato da nym741852 il 21 gennaio 2014 - 18:39

0

#17 L'utente è offline   batran 

  • Cittadino Integerrimo
  • Gruppo: Utenti
  • Messaggi: 9
  • Iscritto il: 20/01/14
  • GTA Preferito:GTA: San Andreas

Inviato il 21 gennaio 2014 - 18:48

infatti mi siete stati d'aiuto!Ma anche questo
Grazie http://www.youtube.c...h?v=ycBNVKzAgBU
0

#18 L'utente è offline   andrewxd 

  • Cittadino Integerrimo
  • Gruppo: Utenti
  • Messaggi: 2
  • Iscritto il: 01/02/15
  • GTA Preferito:Sconosciuto

Inviato il 01 febbraio 2015 - 13:48

ciao, mi potete dare una mano anche a me?
0

#19 L'utente è offline   Arcash 

  • Boss
  • Gruppo: Utenti
  • Messaggi: 10034
  • Iscritto il: 12/04/13
  • ID PSN:lobanbre
  • ID Social Club:_BigArcash_
  • Provenienza:Sardegna
  • GTA Preferito:GTA: San Andreas

Inviato il 01 febbraio 2015 - 13:56

Hai già provato i consigli scritti sopra?
Is the Karma, amigo.

Immagine Postata
- Only Skrillex & Machete -
0

#20 L'utente è offline   andrewxd 

  • Cittadino Integerrimo
  • Gruppo: Utenti
  • Messaggi: 2
  • Iscritto il: 01/02/15
  • GTA Preferito:Sconosciuto

Inviato il 01 febbraio 2015 - 14:03

si ho provato in modalità windows 7 è dice il tuo sistema è incompatibile con %P
come devo fare per far partire l'installazione Ps: io ho il gioco originale

Messaggio modificato da andrewxd il 01 febbraio 2015 - 14:09

0

  • (2 Pagine)
  • +
  • 1
  • 2
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

1 utenti stanno leggendo questa discussione
0 utenti, 1 ospiti, 0 utenti anonimi