GTA-Expert Forum: Samp mi crasha D: - GTA-Expert Forum

Salta al contenuto

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

Samp mi crasha D: Samp crasha quando apro un server

#1 L'utente è offline   gennytunz 

  • Cleptomane
  • Gruppo: Utenti
  • Messaggi: 124
  • Iscritto il: 12/04/13
  • Provenienza:Italia
  • GTA Preferito:GTA: San Andreas

Inviato il 02 gennaio 2014 - 11:50

Appena clicco un server mi esce il messaggio di crash:


SA-MP 0.3x-R1-2
Exception At Address: 0x77BC22D2
Base: 0x04320000

Registers:
EAX: 0x00000024 EBX: 0x00000004 ECX: 0x008E2C30 EDX: 0x0028FCB4
ESI: 0x00000024 EDI: 0x00000020 EBP: 0x0028FC34 ESP: 0x0028FC20
EFLAGS: 0x00010216

Stack:
+0000: 0x00000000 0x00C1B340 0x00000004 0x00C1B340
+0010: 0x0028FC3C 0x0028FC70 0x00824010 0x00000020
+0020: 0x00823575 0x00000000 0x00000000 0x00C1B340
+0030: 0x00000004 0x00000001 0x0028FC48 0x0028F7F4
+0040: 0x0028FF78 0x00825EE4 0x00887F50 0xFFFFFFFF
+0050: 0x00000010 0x00538966 0x0028FCB4 0x00000001
+0060: 0x00000002 0x00000000 0x006A023C 0x00000000
+0070: 0x0028FCB4 0x00000002 0x0028FCC4 0x00859C6C
+0080: 0x00000001 0x00000010 0x00000004 0x00000010
+0090: 0x00000000 0x00000000 0x00000000 0x0069EDF1
+00A0: 0x00000000 0x4C415449 0x2E4E4149 0x00545847
+00B0: 0x00000010 0x00000004 0x007466DA 0x00000000
+00C0: 0x00000018 0x00000000 0x0028FD3C 0x00000000
+00D0: 0x007474D3 0x00000000 0x00000000 0x64138A4C
+00E0: 0x64160DD8 0x016B697C 0x772513C0 0x016B5F60
+00F0: 0x0028FD10 0x0028FD10 0x016B5F60 0x0028FD40
+0100: 0x6413A188 0x016B5F60 0x00000A20 0x00000000
+0110: 0x00000000 0x016B6000 0x016B5F60 0x00000000
+0120: 0x0028FD54 0x772514AD 0x016B0000 0x00000000
+0130: 0x00000A20 0x0028FD90 0x008241EA 0x016B0000
+0140: 0x00000000 0x008241EF 0x016B6000 0x00000000
+0150: 0x00000000 0x00000000 0x0028FD68 0x0028FD88
+0160: 0x0028FF78 0x00825EE4 0x00888038 0xFFFFFFFF
+0170: 0x008241EF 0x00406C83 0x00000018 0x00541ABC
+0180: 0x00B73696 0x00541DA5 0x00000001 0x00000001
+0190: 0x00000000 0x0028FF88 0x0053EC35 0x00619B71
+01A0: 0x00000018 0x00000000 0x77251245 0x00000000
+01B0: 0x0074878E 0x00000018 0x00000000 0x7EFDE000
+01C0: 0x01828CFE 0x00000004 0x00828CF3 0x00856CC0
+01D0: 0x008A5A08 0x7EFDE000 0x00000238 0x016B07D0
+01E0: 0x00856CC0 0x7EFDE000 0x008A5A08 0x0028FE18
+01F0: 0x0082AD65 0x00C9AD08 0x0028FE54 0x00823B7E
+0200: 0x00000008 0x00821D5D 0x00821D57 0x008A5A10
+0210: 0x008A5A08 0x7EFDE000 0x00856CC0 0x0028FE2C
+0220: 0x00825EE4 0x77251245 0x00000000 0x7EFDE000
+0230: 0xFFFFFFFF 0x00821D57 0x00000065 0x00000065
+0240: 0x0028FF88 0x00824731 0x00400000 0x00000000
+0250: 0x019A3406 0x0000000A 0x00000094 0x00000004
+0260: 0x0000000A 0x040A08AE 0x00000001 0x76726500
+0270: 0x20656369 0x6B636150 0x00003320 0x00000000

SCM Op: 0x0, lDbg: 0 LastRendObj: 0

Game Version: EU 1.0
0

#2 L'utente è offline   Denny_Wolf 

  • Cittadino Onesto
  • Gruppo: Utenti
  • Messaggi: 13
  • Iscritto il: 23/02/14
  • GTA Preferito:GTA: San Andreas

Inviato il 24 febbraio 2014 - 21:40

Disinstalla e reinstalla :)
Molte volte si aggiusta così ahahahha :)

Spero di averti aiutato :D





-DW
0

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

1 utenti stanno leggendo questa discussione
0 utenti, 1 ospiti, 0 utenti anonimi