GTA-Expert Forum: Non parte GTIV - GTA-Expert Forum

Salta al contenuto

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

Non parte GTIV

#1 L'utente č offline   killer8989 

  • Cittadino Integerrimo
  • Gruppo: Utenti
  • Messaggi: 2
  • Iscritto il: 12/12/13
  • GTA Preferito:GTA IV

Inviato il 12 dicembre 2013 - 11:05

All'avvio di gta 4 mi esce una finestra con scritto Impossibile trovare l'ordinale 42 nella libreria di collegamento dinamico C:\Program Files\Rockstar Games\Grand Theft Auto IV\xlive.dll
ho scaricato una xlive.dll messa in sistem 32 e nella cartella di gta ma lo stesso non parte
ho windows 8, sullo stesso pc c'era windows 7 e andava benissimo

Come potrei risolvere?

Messaggio modificato da killer8989 il 12 dicembre 2013 - 11:06

0

#2 L'utente č offline   Lian 

  • Esecutore
  • Gruppo: Utenti
  • Messaggi: 5575
  • Iscritto il: 08/09/10
  • ID PSN:Recycled82
  • Provenienza:Capo Nord
  • GTA Preferito:GTA IV

Inviato il 12 dicembre 2013 - 11:09

sono due i file da mettere mi pare.. e non devi metterli in system 32 xliveless.dll e xlive.dll mi pare..controlla nella sezione download.
0

#3 L'utente č offline   killer8989 

  • Cittadino Integerrimo
  • Gruppo: Utenti
  • Messaggi: 2
  • Iscritto il: 12/12/13
  • GTA Preferito:GTA IV

Inviato il 12 dicembre 2013 - 11:11

Ho risolto Grazie

Messaggio modificato da killer8989 il 12 dicembre 2013 - 11:19

0

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

1 utenti stanno leggendo questa discussione
0 utenti, 1 ospiti, 0 utenti anonimi