GTA-Expert Forum: gta iv errore fatale zlib20 - GTA-Expert Forum

Salta al contenuto

  • (2 Pagine)
  • +
  • 1
  • 2
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

gta iv errore fatale zlib20 credo sia dovuto ai mods ma come faccio?

#1 L'utente  offline   MAIDCEKA 

  • Cittadino Onesto
  • Gruppo: Utenti
  • Messaggi: 17
  • Iscritto il: 04/12/13
  • GTA Preferito:GTA IV

Inviato il 04 dicembre 2013 - 14:46

ho istallato inizialmente i mod dell'alfa 159 polizia e carabinieri e tutto andava liscio.
Appena oggi ho provato a istallare i mod della 500 abart, divise dei poliziotti italiani, f1 redbull bmw e audi, e ambulanza fiat iniziato il problema...
Ma come faccio a riparare?
0

#2 L'utente  offline   MAIDCEKA 

  • Cittadino Onesto
  • Gruppo: Utenti
  • Messaggi: 17
  • Iscritto il: 04/12/13
  • GTA Preferito:GTA IV

Inviato il 04 dicembre 2013 - 15:11

mi stato consigliato di fare export di tutti i veicoli e aggiungerli a uno a uno...
Mi conviene?
0

#3 L'utente  offline   Arcash 

  • Boss
  • Gruppo: Utenti
  • Messaggi: 10034
  • Iscritto il: 12/04/13
  • ID PSN:lobanbre
  • ID Social Club:_BigArcash_
  • Provenienza:Sardegna
  • GTA Preferito:GTA: San Andreas

Inviato il 04 dicembre 2013 - 15:18

Specifica:
Patch; Sistema hardware; Sistema operativo.
Is the Karma, amigo.

Immagine Postata
- Only Skrillex & Machete -
0

#4 L'utente  offline   MAIDCEKA 

  • Cittadino Onesto
  • Gruppo: Utenti
  • Messaggi: 17
  • Iscritto il: 04/12/13
  • GTA Preferito:GTA IV

Inviato il 04 dicembre 2013 - 15:43

allora versione 1.0.7.0/1.0.6.1
windows 7
0

#5 L'utente  offline   Arcash 

  • Boss
  • Gruppo: Utenti
  • Messaggi: 10034
  • Iscritto il: 12/04/13
  • ID PSN:lobanbre
  • ID Social Club:_BigArcash_
  • Provenienza:Sardegna
  • GTA Preferito:GTA: San Andreas

Inviato il 04 dicembre 2013 - 17:12

Sistema hardware (processore, scheda video e quantit di RAM)
Is the Karma, amigo.

Immagine Postata
- Only Skrillex & Machete -
0

#6 L'utente  offline   Fabio206 

  • Padrino
  • Gruppo: Admin
  • Messaggi: 72369
  • Iscritto il: 05/12/05
  • GTA Preferito:GTA III

Inviato il 04 dicembre 2013 - 17:59

Visualizza MessaggiArcash, il 04 dicembre 2013 - 17:12 ha detto:

Sistema hardware (processore, scheda video e quantit di RAM)


C'entra poco, il problema causato dalle mod installate.
Ti consiglierei di reinserire tutti i backup e testare una ad una le mod relative ai veicoli, sebbene solitamente l'errore mostrato sia "SMPA60" e non "ZLIB20"

Posted Image
0

#7 L'utente  offline   Arcash 

  • Boss
  • Gruppo: Utenti
  • Messaggi: 10034
  • Iscritto il: 12/04/13
  • ID PSN:lobanbre
  • ID Social Club:_BigArcash_
  • Provenienza:Sardegna
  • GTA Preferito:GTA: San Andreas

Inviato il 04 dicembre 2013 - 18:00

Visualizza MessaggiFabio206, il 04 dicembre 2013 - 17:59 ha detto:

Visualizza MessaggiArcash, il 04 dicembre 2013 - 17:12 ha detto:

Sistema hardware (processore, scheda video e quantit di RAM)


C'entra poco, il problema causato dalle mod installate.
Ti consiglierei di reinserire tutti i backup e testare una ad una le mod relative ai veicoli, sebbene solitamente l'errore mostrato sia "SMPA60" e non "ZLIB20"


:facepalm: Avevo confuso gli errori, sorry.
Is the Karma, amigo.

Immagine Postata
- Only Skrillex & Machete -
0

#8 L'utente  offline   MAIDCEKA 

  • Cittadino Onesto
  • Gruppo: Utenti
  • Messaggi: 17
  • Iscritto il: 04/12/13
  • GTA Preferito:GTA IV

Inviato il 04 dicembre 2013 - 21:19

il problema e che io i file prima nn li ho esportato, gli e li ho importati direttamente sopra a quelli preinstallati...
Quindi li dovrei ricercare quelli originali o quantomeno ricaricarli giusto?

cmq di fatti l'errore è ZLIB20 quindi la mia tesi che è colpa di qualche mod male inserito potrebbe essere errata...

Messaggio modificato da MAIDCEKA il 04 dicembre 2013 - 22:31

0

#9 L'utente  offline   MAIDCEKA 

  • Cittadino Onesto
  • Gruppo: Utenti
  • Messaggi: 17
  • Iscritto il: 04/12/13
  • GTA Preferito:GTA IV

Inviato il 04 dicembre 2013 - 22:37

Cmq la cosa bella che il gioco parte, c'e la sigla rockstar e poi il caricamento con le immagini dei personaggi... ma appena finisce il caricamento si e no ci sono 3 secondi di lui in casa sua e poi ti da l'errore!
0

#10 L'utente  offline   MAIDCEKA 

  • Cittadino Onesto
  • Gruppo: Utenti
  • Messaggi: 17
  • Iscritto il: 04/12/13
  • GTA Preferito:GTA IV

Inviato il 05 dicembre 2013 - 15:16

il problema lo capito! ma mi serve a questo punto un aiuto...
a quanto pare le auto in sosta ci sono, ci sono anche i venditori di cibo ambulanti, ma manca la popolazione e quindi auto pure che passano... a questo punto ho capito che l'errore nella componentpeds.
l'errore infatti partito all'aggiunta delle divise della polizia e carabinieri italiani a quelle originali. ora mi servono le componentpeds wtd wft e wdd.
possibilmente se me le postate cosi le metto nel pc e le resostituisco con spark.

Aspetto tale aiuto ;)
0

#11 L'utente  offline   Saint Jake 

  • Boss
  • Gruppo: Moderatori
  • Messaggi: 10875
  • Iscritto il: 30/03/09
  • Provenienza:The Glitch City
  • GTA Preferito:GTA: San Andreas

Inviato il 05 dicembre 2013 - 21:30

Lo Zlib un .dll, e crea spesso problemi in quanto mancante.
Se l'errore "Zlib20.dll missing", prova a scaricarlo dal web e metterlo nella directory del gioco :sese:
Immagine Postata
"Alme Sol, curru nitido diem qui promis et celas aliusque et idem nasceris, possis nihil urbe Roma visere maius"

Immagine Postata
0

#12 L'utente  offline   MAIDCEKA 

  • Cittadino Onesto
  • Gruppo: Utenti
  • Messaggi: 17
  • Iscritto il: 04/12/13
  • GTA Preferito:GTA IV

Inviato il 06 dicembre 2013 - 15:58

ma nn credo, anche se proverò...
Non credo perché nn mi dice Zlib20.dll missing bensì fatal error.
E cmq il problema che mi stai citando, se c'era, doveva persistere, credo, già agli esordi del gioco e non a diversi giorni di utilizzo. Ti prego di correggermi se sbaglio. Cmq grazie lo stesso dell'interesse...

E cmq come ho detto prima il problema lo capito xkè nn credo alle coincidenze.
Ho fatto un po di strage superando in modo provvisorio il fatal error e al'apparire delle stelle della polizia, si ti spunta anche nella mappa il quadrante che la polizia userà per le tue ricerche ma nn apparivano ne poliziotti ne macchine, ne sul radar ,ne di presenza. Motivo per il quale mi dovete mandare tali buckup che sto richiedendo:

m_m_fatcop.wtd - wft - wdd
m_y_cop.wtd - wft - wdd
m_y_swat.wtd - wft - wdd
m_y_strooper.wtd - wft - wdd

Messaggio modificato da MAIDCEKA il 06 dicembre 2013 - 15:58

0

#13 L'utente  offline   Arcash 

  • Boss
  • Gruppo: Utenti
  • Messaggi: 10034
  • Iscritto il: 12/04/13
  • ID PSN:lobanbre
  • ID Social Club:_BigArcash_
  • Provenienza:Sardegna
  • GTA Preferito:GTA: San Andreas

Inviato il 06 dicembre 2013 - 21:52

Dove si trovano? se te li mando stanotte verso mezzanotte che oggi non ho nulla da fare.
Is the Karma, amigo.

Immagine Postata
- Only Skrillex & Machete -
0

#14 L'utente  offline   MAIDCEKA 

  • Cittadino Onesto
  • Gruppo: Utenti
  • Messaggi: 17
  • Iscritto il: 04/12/13
  • GTA Preferito:GTA IV

Inviato il 06 dicembre 2013 - 22:00

si trovano in GrandThefAuto/common/LANG_README/pc/models/cdimages/componentpeds.img

possibilmente mi invii anche f_m_business_01.wtd che mi stato danneggiato accidentalmente
0

#15 L'utente  offline   Arcash 

  • Boss
  • Gruppo: Utenti
  • Messaggi: 10034
  • Iscritto il: 12/04/13
  • ID PSN:lobanbre
  • ID Social Club:_BigArcash_
  • Provenienza:Sardegna
  • GTA Preferito:GTA: San Andreas

Inviato il 06 dicembre 2013 - 22:10

Sicuro? non è che sono qua:
Grand Theft Auto IV\pc\models\cdimages\componentped.img
L'altro indirizzo non lo trova :/

Messaggio modificato da Arcash il 06 dicembre 2013 - 22:10

Is the Karma, amigo.

Immagine Postata
- Only Skrillex & Machete -
0

#16 L'utente  offline   MAIDCEKA 

  • Cittadino Onesto
  • Gruppo: Utenti
  • Messaggi: 17
  • Iscritto il: 04/12/13
  • GTA Preferito:GTA IV

Inviato il 06 dicembre 2013 - 22:16

giusto xD... ho sbagliato io
0

#17 L'utente  offline   Arcash 

  • Boss
  • Gruppo: Utenti
  • Messaggi: 10034
  • Iscritto il: 12/04/13
  • ID PSN:lobanbre
  • ID Social Club:_BigArcash_
  • Provenienza:Sardegna
  • GTA Preferito:GTA: San Andreas

Inviato il 06 dicembre 2013 - 22:23

Ah, ok, dovrei avere il file gia uppato, te lo linko subito ;)
No scusa, come non detto, te lo passo dopo :)

Messaggio modificato da Arcash il 06 dicembre 2013 - 22:41

Is the Karma, amigo.

Immagine Postata
- Only Skrillex & Machete -
0

#18 L'utente  offline   MAIDCEKA 

  • Cittadino Onesto
  • Gruppo: Utenti
  • Messaggi: 17
  • Iscritto il: 04/12/13
  • GTA Preferito:GTA IV

Inviato il 06 dicembre 2013 - 23:00

dopo? ma verso che ora?
0

#19 L'utente  offline   Arcash 

  • Boss
  • Gruppo: Utenti
  • Messaggi: 10034
  • Iscritto il: 12/04/13
  • ID PSN:lobanbre
  • ID Social Club:_BigArcash_
  • Provenienza:Sardegna
  • GTA Preferito:GTA: San Andreas

Inviato il 06 dicembre 2013 - 23:30

Se ci riesco faccio adesso, sono dopo la mezzanotte che internet mi va molto più veloce ;)
Sto uppando, pesa circa 10 mega e ci mette un pò (una decina di minuti circa)

Messaggio modificato da Arcash il 06 dicembre 2013 - 23:46

Is the Karma, amigo.

Immagine Postata
- Only Skrillex & Machete -
0

#20 L'utente  offline   Arcash 

  • Boss
  • Gruppo: Utenti
  • Messaggi: 10034
  • Iscritto il: 12/04/13
  • ID PSN:lobanbre
  • ID Social Club:_BigArcash_
  • Provenienza:Sardegna
  • GTA Preferito:GTA: San Andreas

Inviato il 07 dicembre 2013 - 00:02

Ecco a te :) http://www.mediafire...2wyd3a/File.rar
Is the Karma, amigo.

Immagine Postata
- Only Skrillex & Machete -
0

  • (2 Pagine)
  • +
  • 1
  • 2
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

1 utenti stanno leggendo questa discussione
0 utenti, 1 ospiti, 0 utenti anonimi