GTA-Expert Forum: PROBLEMA GTA IV - GTA-Expert Forum

Salta al contenuto

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

PROBLEMA GTA IV AIUTO!!!!!

#1 L'utente č offline   Voxu2 

  • Cittadino Integerrimo
  • Gruppo: Utenti
  • Messaggi: 7
  • Iscritto il: 27/11/13
  • GTA Preferito:GTA IV

Inviato il 27 novembre 2013 - 11:36

Salve a tutti, sono nuovo,mi sono iscritto poco fa nell'apposita sezione :)

Volevo chiedere ai più esperti come posso risolvere il mio problema con GTA 4 per PC

Ho installato il gioco due giorni fa, con l'installazione non ho avuto nessun tipo di problema, però all'avvio del gioco è sorto un problema piuttosto serio XD non vedo le strade, non vedo gli ostacoli, vedo le auto sospese in aria, riesco solo a vedere qualche pedone, pochi lampioni e poca altra roba! ho installato l'ultima patch 1.0.7.0 e ho provato a settare tutte le impostazioni al minimo, la risoluzione e altre impostazioni tramite commandline.txt, ma il problema non è cambiato di una virgola, suppongo sia un problema della scheda video, ora vi mostro i miei requisiti di sistema per capirci qualcosa di più

Requisiti del mio pc:

Windows 7 Service Pack 1
Produttore Samsung
Processore: Intel ® Core™ i7-2670QM CPU 2.20 GHz
Memoria installata RAM: 8 GB
Tipo di sistema: sistema operativo a 64 bit
GPU: Intel® HD Graphics Family ‎(PS4.0/VS4.0)‎

ho letto che i requisiti per giocare a GTA 4 sono questi:


Requisiti di sistema minimi:
  • Sistema Operativo: Windows Vista - Service Pack 1 / XP - Service Pack 3
  • Processore: Intel Core 2 Duo 1.8Ghz, AMD Athlon X2 64 2.4Ghz
  • RAM: 1 GB (Windows XP) / 1.5GB (Windows Vista)
  • Hard Disk: 16GB di spazio libero
  • Scheda Video: NVIDIA 7900 256MB / ATI X1900 256MB
Requisiti di sistema consigliati:
  • Sistema Operativo: Windows Vista - Service Pack 1 / XP - Service Pack 3
  • Processore: Intel Core 2 Quad 2.4Ghz, AMD Phenom X3 2.1Ghz
  • RAM: 2 GB (Windows XP) / 2.5 GB (Windows Vista)
  • Hard Disk: 18GB di spazio libero
  • Scheda Video: NVIDIA 8600 512MB / ATI 3870 512MB

quindi devo cambiare qualche componente del mio pc?se potete aiutarmi a risolvere ve ne sarei immensamente grato! non voglio rinunciare a questo gioco!

Messaggio modificato da Voxu2 il 27 novembre 2013 - 11:39

0

#2 L'utente č offline   Crazy-Trevor-95 

  • Ladro
  • Gruppo: Utenti
  • Messaggi: 590
  • Iscritto il: 27/01/13
  • Provenienza:Palermo
  • GTA Preferito:GTA: San Andreas

Inviato il 27 novembre 2013 - 12:20

hai sbagliato sezione
0

#3 L'utente č offline   Voxu2 

  • Cittadino Integerrimo
  • Gruppo: Utenti
  • Messaggi: 7
  • Iscritto il: 27/11/13
  • GTA Preferito:GTA IV

Inviato il 27 novembre 2013 - 12:26

chiedo scusa, pensavo di averlo inserito nella sezione giusta, potete spostarla, e attendo qualche risposta :)
0

#4 L'utente č offline   Andrea00 

  • Cittadino Onesto
  • Gruppo: Utenti
  • Messaggi: 23
  • Iscritto il: 02/08/13
  • GTA Preferito:GTA V

Inviato il 30 novembre 2013 - 19:56

Hai giā provato a re-installarlo?

P.S= se non vuoi reinstallarlo perchč perdi tutti i dati, ci dovrebbe essere il modo di copiarli...
0

#5 L'utente č offline   Niko_74 

  • Assassino
  • Gruppo: Utenti
  • Messaggi: 4668
  • Iscritto il: 25/10/11
  • GTA Preferito:GTA: San Andreas

Inviato il 01 dicembre 2013 - 10:41

Secondo me potrebbe essere un problema di incompatibilitā con la scheda video. Prova con un'altra, tipo RADEON o meglio ancora NVIDIA.

Messaggio modificato da Niko_74 il 01 dicembre 2013 - 10:44

0

#6 L'utente č offline   Voxu2 

  • Cittadino Integerrimo
  • Gruppo: Utenti
  • Messaggi: 7
  • Iscritto il: 27/11/13
  • GTA Preferito:GTA IV

Inviato il 07 dicembre 2013 - 00:25

Si č un problema della scheda video, ho risolto giocando da un altro pc e funziona bene, grazie mille per i consigli comunque :)
0

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

1 utenti stanno leggendo questa discussione
0 utenti, 1 ospiti, 0 utenti anonimi