GTA-Expert Forum: Problema con scheda video e giochi - GTA-Expert Forum

Salta al contenuto

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

Problema con scheda video e giochi

#1 L'utente  offline   Alex106 

  • Assassino
  • Gruppo: Utenti
  • Messaggi: 3620
  • Iscritto il: 11/03/12
  • GTA Preferito:GTA V

Inviato il 21 ottobre 2013 - 20:36

Ciao a tutti,ho un problema,in pratica,sono andato ad avviare Minecraft con la scheda video NVidia e non partiva,non da nessun errore.Ho provato a riavviare il pc,ma non funziona lo stesso,soluzioni?
0

#2 L'utente  offline   Arcash 

  • Boss
  • Gruppo: Utenti
  • Messaggi: 10034
  • Iscritto il: 12/04/13
  • ID PSN:lobanbre
  • ID Social Club:_BigArcash_
  • Provenienza:Sardegna
  • GTA Preferito:GTA: San Andreas

Inviato il 21 ottobre 2013 - 21:24

Hai provato ad avviarlo come amministratore?
Is the Karma, amigo.

Immagine Postata
- Only Skrillex & Machete -
0

#3 L'utente  offline   Alex106 

  • Assassino
  • Gruppo: Utenti
  • Messaggi: 3620
  • Iscritto il: 11/03/12
  • GTA Preferito:GTA V

Inviato il 21 ottobre 2013 - 21:36

Si,se lo avvio come amministratore si avvia,ma con la Intel HD Graphics(e cos il gioco lagga).
Ho fatto un test con il Monitoraggio risorse e prestazioni per fare un controllo e mi da un errore riguardo un servizio di sistema arrestato in modo anomalo.Il servizio NVIDIA Update Service Deamon.Ho provato ad avviarlo tramite services.msc ma mi da un errore
Immagine Postata

0

#4 L'utente  offline   Arcash 

  • Boss
  • Gruppo: Utenti
  • Messaggi: 10034
  • Iscritto il: 12/04/13
  • ID PSN:lobanbre
  • ID Social Club:_BigArcash_
  • Provenienza:Sardegna
  • GTA Preferito:GTA: San Andreas

Inviato il 21 ottobre 2013 - 21:43

Edit: scusa ho confuso aspetta un secondo...
Edit2: Vai su:Pannello di controllo----->Hardware e suoni------>Gestione dispositivi------>Schede video--->Selezioni quella Nvidia e controlli non abbia errori.

Messaggio modificato da Arcash il 21 ottobre 2013 - 21:49

Is the Karma, amigo.

Immagine Postata
- Only Skrillex & Machete -
0

#5 L'utente  offline   Alex106 

  • Assassino
  • Gruppo: Utenti
  • Messaggi: 3620
  • Iscritto il: 11/03/12
  • GTA Preferito:GTA V

Inviato il 21 ottobre 2013 - 21:53

Ok,ho controllato e mi dice che il dispositivo funziona correttamente
0

#6 L'utente  offline   Arcash 

  • Boss
  • Gruppo: Utenti
  • Messaggi: 10034
  • Iscritto il: 12/04/13
  • ID PSN:lobanbre
  • ID Social Club:_BigArcash_
  • Provenienza:Sardegna
  • GTA Preferito:GTA: San Andreas

Inviato il 21 ottobre 2013 - 21:57

Dalle impostazioni di minecraft se non sbaglio dovrebbe farti scegliere che scheda video usare :mm:
Is the Karma, amigo.

Immagine Postata
- Only Skrillex & Machete -
0

#7 L'utente  offline   Alex106 

  • Assassino
  • Gruppo: Utenti
  • Messaggi: 3620
  • Iscritto il: 11/03/12
  • GTA Preferito:GTA V

Inviato il 21 ottobre 2013 - 21:57

Si,infatti.Ho fatto Esegui con processore grafico e ho selezionato(e impostato da ieri)la NVidia ma non si avvia

Messaggio modificato da Alex106 il 21 ottobre 2013 - 21:58

0

#8 L'utente  offline   Arcash 

  • Boss
  • Gruppo: Utenti
  • Messaggi: 10034
  • Iscritto il: 12/04/13
  • ID PSN:lobanbre
  • ID Social Club:_BigArcash_
  • Provenienza:Sardegna
  • GTA Preferito:GTA: San Andreas

Inviato il 21 ottobre 2013 - 22:04

Al 90% potresti avere un virus, ti consiglio di fare una bella scansione e riprovare ;)
Is the Karma, amigo.

Immagine Postata
- Only Skrillex & Machete -
0

#9 L'utente  offline   Alex106 

  • Assassino
  • Gruppo: Utenti
  • Messaggi: 3620
  • Iscritto il: 11/03/12
  • GTA Preferito:GTA V

Inviato il 21 ottobre 2013 - 22:15

Ok,grazie,allora domani faccio una scansione
0

#10 L'utente  offline   Arcash 

  • Boss
  • Gruppo: Utenti
  • Messaggi: 10034
  • Iscritto il: 12/04/13
  • ID PSN:lobanbre
  • ID Social Club:_BigArcash_
  • Provenienza:Sardegna
  • GTA Preferito:GTA: San Andreas

Inviato il 21 ottobre 2013 - 22:16

Ok, fammi sapere :D
Is the Karma, amigo.

Immagine Postata
- Only Skrillex & Machete -
0

#11 L'utente  offline   Alex106 

  • Assassino
  • Gruppo: Utenti
  • Messaggi: 3620
  • Iscritto il: 11/03/12
  • GTA Preferito:GTA V

Inviato il 22 ottobre 2013 - 19:55

Oggi non ho avuto tempo per fare una scansione completa.Per quanto riguarda il problema tra videogiochi e scheda video,volevo chiederti,se,aggiorno i driver della scheda video,posso risolvere il problema con i giochi che non si avviano con la NVidia?

Messaggio modificato da Alex106 il 22 ottobre 2013 - 19:57

0

#12 L'utente  offline   Arcash 

  • Boss
  • Gruppo: Utenti
  • Messaggi: 10034
  • Iscritto il: 12/04/13
  • ID PSN:lobanbre
  • ID Social Club:_BigArcash_
  • Provenienza:Sardegna
  • GTA Preferito:GTA: San Andreas

Inviato il 22 ottobre 2013 - 20:30

Potresti provare, ma non ti assicuro niente :/
Is the Karma, amigo.

Immagine Postata
- Only Skrillex & Machete -
0

#13 L'utente  offline   Alex106 

  • Assassino
  • Gruppo: Utenti
  • Messaggi: 3620
  • Iscritto il: 11/03/12
  • GTA Preferito:GTA V

Inviato il 23 ottobre 2013 - 08:39

Ho aggiornato i driver e ora Minecraft funziona

Messaggio modificato da Alex106 il 23 ottobre 2013 - 08:40

0

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

1 utenti stanno leggendo questa discussione
0 utenti, 1 ospiti, 0 utenti anonimi