GTA-Expert Forum: Problema dello sparo dell'm4 - GTA-Expert Forum

Salta al contenuto

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

Problema dello sparo dell'm4

#1 L'utente  offline   Gianny 

  • Vandalo
  • Gruppo: Utenti
  • Messaggi: 69
  • Iscritto il: 20/11/12
  • GTA Preferito:GTA: San Andreas

Inviato il 15 ottobre 2013 - 13:29

Salve a tutti ragazzi vorrei parlarvi di un problema GTA San Andreas, mi sa che con esattamente un problema, ma ho notato che l'm4 a me spara lentamente ma non spara velocemente, in alcuni video su youtube spara velocemente, vorrei che mi aiutaste a capire come fare in modo che spari velocemente per favore
0

#2 L'utente  offline   Arcash 

  • Boss
  • Gruppo: Utenti
  • Messaggi: 10034
  • Iscritto il: 12/04/13
  • ID PSN:lobanbre
  • ID Social Club:_BigArcash_
  • Provenienza:Sardegna
  • GTA Preferito:GTA: San Andreas

Inviato il 15 ottobre 2013 - 14:30

A che livello sei di abilit?
Is the Karma, amigo.

Immagine Postata
- Only Skrillex & Machete -
0

#3 L'utente  offline   Gianny 

  • Vandalo
  • Gruppo: Utenti
  • Messaggi: 69
  • Iscritto il: 20/11/12
  • GTA Preferito:GTA: San Andreas

Inviato il 15 ottobre 2013 - 14:59

Mi risulta al massimo ho preso l'm4 e ho tenuto premuto il tasto Tab per vedere
0

#4 L'utente  offline   Gianny 

  • Vandalo
  • Gruppo: Utenti
  • Messaggi: 69
  • Iscritto il: 20/11/12
  • GTA Preferito:GTA: San Andreas

Inviato il 16 ottobre 2013 - 13:48

UP
0

#5 L'utente  offline   Arcash 

  • Boss
  • Gruppo: Utenti
  • Messaggi: 10034
  • Iscritto il: 12/04/13
  • ID PSN:lobanbre
  • ID Social Club:_BigArcash_
  • Provenienza:Sardegna
  • GTA Preferito:GTA: San Andreas

Inviato il 17 ottobre 2013 - 16:24

No, entra nel menu di pausa e controlla dalle statisctiche
Is the Karma, amigo.

Immagine Postata
- Only Skrillex & Machete -
0

#6 L'utente  offline   ~NakoNe~ 

  • Cleptomane
  • Gruppo: Utenti
  • Messaggi: 158
  • Iscritto il: 26/02/12
  • GTA Preferito:GTA: San Andreas

Inviato il 17 ottobre 2013 - 22:16

Forse perch lagga, a me lo faceva su SAMP quando laggava. D:
Immagine Postata

Grand Theft Auto Five.
17.09.2013
0

#7 L'utente  offline   Arcash 

  • Boss
  • Gruppo: Utenti
  • Messaggi: 10034
  • Iscritto il: 12/04/13
  • ID PSN:lobanbre
  • ID Social Club:_BigArcash_
  • Provenienza:Sardegna
  • GTA Preferito:GTA: San Andreas

Inviato il 17 ottobre 2013 - 22:22

Non credo, per sicurezza posta i componenti hardware
Is the Karma, amigo.

Immagine Postata
- Only Skrillex & Machete -
0

#8 L'utente  offline   Gianny 

  • Vandalo
  • Gruppo: Utenti
  • Messaggi: 69
  • Iscritto il: 20/11/12
  • GTA Preferito:GTA: San Andreas

Inviato il 21 novembre 2013 - 16:26

Scusatemi se rispondo dopo tanto tempo, comunque ho notato che se gioco a samp multyplayer l'm4 spara bene cio velocemente, invece nel gioco a giocatore singolo cio offline l'm4 spara lenta
ecco le specifiche del mio pc ( molto vecchio il pc di circa 10 anni)

Windows xp
Processore: AMD Athlon 64 processor
Ram: 1.5gb
Scheda Video: Nvidia GeForce FX 5500 da 256mb

0

#9 L'utente  offline   Arcash 

  • Boss
  • Gruppo: Utenti
  • Messaggi: 10034
  • Iscritto il: 12/04/13
  • ID PSN:lobanbre
  • ID Social Club:_BigArcash_
  • Provenienza:Sardegna
  • GTA Preferito:GTA: San Andreas

Inviato il 21 novembre 2013 - 16:30

Quando sei inGame scrivi:
PROFESSIONALKILLER

Is the Karma, amigo.

Immagine Postata
- Only Skrillex & Machete -
0

#10 L'utente  offline   Gianny 

  • Vandalo
  • Gruppo: Utenti
  • Messaggi: 69
  • Iscritto il: 20/11/12
  • GTA Preferito:GTA: San Andreas

Inviato il 22 novembre 2013 - 17:01

Ci ho provato ma è la stessa cosa se vuoi ti faccio un video per farti vedere in che modo lagga ecco qui:



Messaggio modificato da Gianny il 22 novembre 2013 - 17:31

0

#11 L'utente  offline   NikEnDiadora 

  • Taccheggiatore
  • Gruppo: Utenti
  • Messaggi: 31
  • Iscritto il: 26/11/13
  • GTA Preferito:GTA: San Andreas

Inviato il 27 novembre 2013 - 22:26

Visualizza MessaggiGianny, il 22 novembre 2013 - 17:01 ha detto:

Ci ho provato ma la stessa cosa se vuoi ti faccio un video per farti vedere in che modo lagga ecco qui:


Non credo sia un vero e proprio problema, comunque sia se lo si nota bene bene, all'inizio lo sparo dell'M4 nel video che hai postato irregolare ma poi riprende il suo ritmo.

Possibilmente, c' un brevissimo tratto di calo FPS, ovvero un poco di lag che inizialmente, "sfasa" il ritmo dei colpi dell'M4.

Percaso hai provato con SAMP, perch ho notato che hai fatto il video in SinglePlayer.

Possibilmente stato modificato il file weapons.dat , con qualche mod diretta, come CLEO 3-4, anche se il 4 non dovrebbe dare problemi.

Tralasciando questo fatto per, SAMP se il file weapons.dat manomesso, ti dovrebbe dare un crash, e ti dovrebbe dare appunto il report del crash, se ti viene, gentilmente, posta qua quello che c' scritto.

Prova a levare quella mod CLEO, che ora preciso preciso non mi viene, comunque sia non ricordo se una MOD CLEO o qualcos'altro che ogni munizione sparata si aggiunge a quelle di riserva. Questo potrebbe essere una delle tante cause.

A livello di hardware e componenti hai un pc che dovrebbe reggere GTA San Andreas bene, anche se potresti laggare, anche dal fatto che la CPU non ha in running dei processi solo gta_sa.exe e questo potrebbe essere uno dei motivi, ovvero che hai troppi processi che ti danno quel piccolo attimo di lag.

Io ho un PC della Samsung, R519 il modello se non mi sbaglio, fino a pochi anni f era considerato un buonissimo PC da gaming, ma con le innovazioni che sono venute, le mie componenti, NVidea GeForce G105M e l'Intel Pentinium Inside, quindi a 2 Core, stato stracciato. Comunque sia tentendo GTA San Andreas ad alte prestazioni, reggo una buona mezz'oretta e poi il PC si inizia a surriscaldare e non appena sento che i tasti del computer sono bollenti, e dico bollenti, tutte le applicazioni,processi e anche i giochi pi banali diventano un duro avversario per il mio PC.


Attendo risposte!

Immagine PostataImmagine PostataImmagine PostataImmagine PostataImmagine PostataImmagine PostataImmagine PostataImmagine PostataImmagine Postata
0

#12 L'utente  offline   Gianny 

  • Vandalo
  • Gruppo: Utenti
  • Messaggi: 69
  • Iscritto il: 20/11/12
  • GTA Preferito:GTA: San Andreas

Inviato il 29 novembre 2013 - 15:37

Grazie per la risposta :) , secondo me un problema del mio pc che vecchio di circa 10 anni (8 di preciso) perch ho visto sul pc di un mio amico quello da gaming con una scheda video da 2GB e vedo che l'm4 spara benissimo
0

#13 L'utente  offline   NikEnDiadora 

  • Taccheggiatore
  • Gruppo: Utenti
  • Messaggi: 31
  • Iscritto il: 26/11/13
  • GTA Preferito:GTA: San Andreas

Inviato il 29 novembre 2013 - 17:32

Visualizza MessaggiGianny, il 29 novembre 2013 - 15:37 ha detto:

Grazie per la risposta :) , secondo me un problema del mio pc che vecchio di circa 10 anni (8 di preciso) perch ho visto sul pc di un mio amico quello da gaming con una scheda video da 2GB e vedo che l'm4 spara benissimo


Gi, direi che a questo punto il PC.
0

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

1 utenti stanno leggendo questa discussione
0 utenti, 1 ospiti, 0 utenti anonimi