GTA-Expert Forum: [RISOLTO] Blocchi GTA IV - GTA-Expert Forum

Salta al contenuto

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

[RISOLTO] Blocchi GTA IV

#1 L'utente  offline   Jay 

  • Cittadino Integerrimo
  • Gruppo: Utenti
  • Messaggi: 5
  • Iscritto il: 26/09/13
  • GTA Preferito:Sconosciuto

Inviato il 26 settembre 2013 - 09:57

Buongiorno,
da poco mi hanno regalato GTA IV e finalmente sono riuscito a farlo partire, anche grazie ai preziosi consigli che ho trovato in forum.
Ho riscontrato un problema quando faccio partire il gioco:
inizialmente va tutto bene, gioco per un poco, ma quando ad esempio sono in missione (e magari sono anche inseguito dalla polizia) il gioco si arresta e sul desktop compare "GTA IV ha smesso di funzionare" oppure altre volte "ERRORE FATALE".

Ho visto che comunque molti altri hanno riscontrato lo stesso problema.


Il mio PC :
i5, RAM6gb, Windows 8 (64bit), Scheda video NVIDIA GeForce GT 630 2GB dedicata


Qualcuno potrebbe aiutarmi a risolvere questo problema?!
Ho perso quasi la voglia di giocare visto che va sempre in crash!



Thanks
0

#2 L'utente  offline   Arcash 

  • Boss
  • Gruppo: Utenti
  • Messaggi: 10034
  • Iscritto il: 12/04/13
  • ID PSN:lobanbre
  • ID Social Club:_BigArcash_
  • Provenienza:Sardegna
  • GTA Preferito:GTA: San Andreas

Inviato il 26 settembre 2013 - 14:28

Specifica:
1) Patch
2) Se hai moddato
3) Che mod hai messo
4) Specifica meglio il codice dell'errore fatale.
Is the Karma, amigo.

Immagine Postata
- Only Skrillex & Machete -
0

#3 L'utente  offline   Jay 

  • Cittadino Integerrimo
  • Gruppo: Utenti
  • Messaggi: 5
  • Iscritto il: 26/09/13
  • GTA Preferito:Sconosciuto

Inviato il 26 settembre 2013 - 14:39

Visualizza MessaggiArcash, il 26 settembre 2013 - 14:28 ha detto:

Specifica:
1) Patch
2) Se hai moddato
3) Che mod hai messo
4) Specifica meglio il codice dell'errore fatale.


Ultima Patch 1.0.7.0
No MOD
Errore fatale, ma non ricordo il codice! Appena si ripresenta lo scrivo!


0

#4 L'utente  offline   Arcash 

  • Boss
  • Gruppo: Utenti
  • Messaggi: 10034
  • Iscritto il: 12/04/13
  • ID PSN:lobanbre
  • ID Social Club:_BigArcash_
  • Provenienza:Sardegna
  • GTA Preferito:GTA: San Andreas

Inviato il 26 settembre 2013 - 15:05

Ok, appena ti si ripresenta l'errore mi aggiorni, (anche per PM in caso non risponda).
Per ora IO non ho in mente soluzioni.
Is the Karma, amigo.

Immagine Postata
- Only Skrillex & Machete -
0

#5 L'utente  offline   Jay 

  • Cittadino Integerrimo
  • Gruppo: Utenti
  • Messaggi: 5
  • Iscritto il: 26/09/13
  • GTA Preferito:Sconosciuto

Inviato il 26 settembre 2013 - 21:55

GTA IV ERRORE FATALE: RESC10

A volte per si chiude e basta "Il programma ha smesso di funzionare"!
0

#6 L'utente  offline   Arcash 

  • Boss
  • Gruppo: Utenti
  • Messaggi: 10034
  • Iscritto il: 12/04/13
  • ID PSN:lobanbre
  • ID Social Club:_BigArcash_
  • Provenienza:Sardegna
  • GTA Preferito:GTA: San Andreas

Inviato il 26 settembre 2013 - 22:03

Faccio una ricerca veloce e ti dico che fare :D
Hai provato ad aggiornare i friver della scheda video?

Messaggio modificato da Arcash il 26 settembre 2013 - 22:10

Is the Karma, amigo.

Immagine Postata
- Only Skrillex & Machete -
0

#7 L'utente  offline   Jay 

  • Cittadino Integerrimo
  • Gruppo: Utenti
  • Messaggi: 5
  • Iscritto il: 26/09/13
  • GTA Preferito:Sconosciuto

Inviato il 27 settembre 2013 - 10:01

Visualizza MessaggiArcash, il 26 settembre 2013 - 22:03 ha detto:

Hai provato ad aggiornare i friver della scheda video?


Non so come fare!!!!Immagine Postata
0

#8 L'utente  offline   Lian 

  • Esecutore
  • Gruppo: Utenti
  • Messaggi: 5593
  • Iscritto il: 08/09/10
  • ID PSN:Recycled82
  • Provenienza:Capo Nord
  • GTA Preferito:GTA IV

Inviato il 27 settembre 2013 - 12:31

Visualizza MessaggiJay, il 27 settembre 2013 - 11:01 ha detto:

Non so come fare!!!!Immagine Postata


driver scheda video Nvidia

http://www.nvidia.it...ex.aspx?lang=it
0

#9 L'utente  offline   Lokrath 

  • Assassino
  • Gruppo: Moderatori
  • Messaggi: 4156
  • Iscritto il: 03/04/10
  • ID Social Club:Lokrath
  • GTA Preferito:GTA: TLaD

Inviato il 27 settembre 2013 - 19:04

Seleziona la tua esatta scheda video (non sbagliarti).
Altrimenti, prova la soluzione presente nel giro di questi tre post: http://forum.gta-exp...post__p__679417.
0

#10 L'utente  offline   Jay 

  • Cittadino Integerrimo
  • Gruppo: Utenti
  • Messaggi: 5
  • Iscritto il: 26/09/13
  • GTA Preferito:Sconosciuto

Inviato il 28 settembre 2013 - 11:13

Grazie a tutti ragazzi.
Problema risolto aggiornando i Driver della mia Scheda Video!
Prima avevo abbassato anche la risoluzione del gioco per non farlo andare in blocco ogni 5 minuti.
Ora ho ottimizzato il gioco e riesco a giocare alla massima risoluzione senza alcun tipo di blocco e/o rallentamento!



0

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

1 utenti stanno leggendo questa discussione
0 utenti, 1 ospiti, 0 utenti anonimi