GTA-Expert Forum: Problema configurazione rete - GTA-Expert Forum

Salta al contenuto

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

Problema configurazione rete

#1 L'utente è offline   Alex5800 

  • Sicario
  • Gruppo: Utenti
  • Messaggi: 3155
  • Iscritto il: 08/09/08
  • GTA Preferito:Sconosciuto

Inviato il 20 settembre 2013 - 19:42

Ho 2 pc e un cellulare nella mia rete casalinga e ho difficoltà a farli comunicare tra loro, i pc non si trovano e il cellulare nemmeno se uso app apposite/ADB wireless.
Il mio pc ha IP fisso a causa delle porte NAT sul router e anche l'altro pc mentre il cellulare lavora in DHCP, però stando tutti nella stessa rete non riescono a comunicare e di conseguenza passarsi i file ecc.
Il mio pc è collegato via cavo e il resto via wireless (WPA2 802.11g)
Come posso risolvere il problema?
░░░█░░░░░░▄██▀▄▄░░░░░▄▄▄░░░█
░▄▀▒▄▄▄▒░█▀▀▀▀▄▄█░░░██▄▄█░░░█
█░▒█▒▄░▀▄▄▄▀░░░░░░░░█░░░▒▒▒▒▒█
█░▒█░█▀▄▄░░░░░█▀░░░░▀▄░░▄▀▀▀▄▒█
░█░▀▄░█▄░█▀▄▄░▀░▀▀░▄▄▀░░░░█░░█
░░█░░░▀▄▀█▄▄░█▀▀▀▄▄▄▄▀▀█▀██░█
░░░█░░░░██░░▀█▄▄▄█▄▄█▄████░█
0

#2 L'utente è offline   Juma93 

  • Fuorilegge
  • Gruppo: Utenti
  • Messaggi: 1429
  • Iscritto il: 08/04/09
  • GTA Preferito:GTA: San Andreas

Inviato il 20 settembre 2013 - 19:45

Riesci a pingare il cellulare dal computer, o viceversa?
Immagine Postata
0

#3 L'utente è offline   Alex5800 

  • Sicario
  • Gruppo: Utenti
  • Messaggi: 3155
  • Iscritto il: 08/09/08
  • GTA Preferito:Sconosciuto

Inviato il 20 settembre 2013 - 20:20

192.168.1.3 è il cellulare ed esce questo, ho provato anche a pingare il pc di mia sorella senza conoscere l'ip ma con \\BEA-PC
Spoiler


Il programma della condivisione file da android è attivo ma non del tutto e non capisco perchè:
Spoiler


Ho provato anche a pingare dalla shell del Galaxy Nexus:
Spoiler


Come faccio a impostare il nome del gruppo di lavoro su windows 7?

Messaggio modificato da Alex5800 il 20 settembre 2013 - 20:21

░░░█░░░░░░▄██▀▄▄░░░░░▄▄▄░░░█
░▄▀▒▄▄▄▒░█▀▀▀▀▄▄█░░░██▄▄█░░░█
█░▒█▒▄░▀▄▄▄▀░░░░░░░░█░░░▒▒▒▒▒█
█░▒█░█▀▄▄░░░░░█▀░░░░▀▄░░▄▀▀▀▄▒█
░█░▀▄░█▄░█▀▄▄░▀░▀▀░▄▄▀░░░░█░░█
░░█░░░▀▄▀█▄▄░█▀▀▀▄▄▄▄▀▀█▀██░█
░░░█░░░░██░░▀█▄▄▄█▄▄█▄████░█
0

#4 L'utente è offline   Juma93 

  • Fuorilegge
  • Gruppo: Utenti
  • Messaggi: 1429
  • Iscritto il: 08/04/09
  • GTA Preferito:GTA: San Andreas

Inviato il 20 settembre 2013 - 21:41

Che il cellulare non risponda al ping è normale, probabilmente è disattivato. Prova ad abilitarlo con
echo 0 > /proc/sys/net/ipv4/icmp_echo_ignore_all

Per quanto riguarda il workgroup di windows non ti so dire, in quanto non ce l'ho sotto mano.
Immagine Postata
0

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

1 utenti stanno leggendo questa discussione
0 utenti, 1 ospiti, 0 utenti anonimi