GTA-Expert Forum: Problema Lag - GTA-Expert Forum

Salta al contenuto

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Questa discussione e' chiusa

Problema Lag LAG e scheda grafica

#1 L'utente è offline   Setting 

  • Cittadino Integerrimo
  • Gruppo: Utenti
  • Messaggi: 2
  • Iscritto il: 12/09/13
  • GTA Preferito:GTA: San Andreas

Inviato il 12 settembre 2013 - 13:48

ciao ragazzi ho installato gta 4 sul pc , so solo che lagga cosi tanto che sembra di aver installato crysis 3.
ho provato tanti modi ma niente, so che ho una grafica di emme e sembra che il pc lo preso da un vucompra
ma per questo che sto chiedendo a voi sapete mica se ce qualche mod che potrebbe aiutarmi
la mia scheda grafica è NVIDIA GeForce 6150SE nForce 430
e il processore è AMD Athlon™ II X2 260u Processor 1,80GHz
il mio sistema operativo è 64 bit
ho provato anche a vedere su CAN YOU RUN IT e mi esce

Immagine Postata

Uploaded with ImageShack.usvi ringrazio gia per la risposta speriamo che ci sara qualche mod che funzionera
0

#2 L'utente è offline   Lokrath 

  • Assassino
  • Gruppo: Moderatori
  • Messaggi: 4156
  • Iscritto il: 03/04/10
  • ID Social Club:Lokrath
  • GTA Preferito:GTA: TLaD

Inviato il 15 settembre 2013 - 02:14

Non creare due topic differenti, se l'argomento dovesse essere il medesimo: http://forum.gta-exp...5-problema-lag/.

Chiudo.
0

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Questa discussione e' chiusa

1 utenti stanno leggendo questa discussione
0 utenti, 1 ospiti, 0 utenti anonimi