GTA-Expert Forum: Problema Lag - GTA-Expert Forum

Salta al contenuto

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

Problema Lag

#1 L'utente  offline   AIUTOOO!??? 

  • Cittadino Onesto
  • Gruppo: Utenti
  • Messaggi: 14
  • Iscritto il: 11/03/13
  • GTA Preferito:GTA IV

Inviato il 05 settembre 2013 - 17:38

salve a tutti... 1 mese fa ho comprato gta 4 pensando ke mi funzionasse sul mio pc... dopo avere istallato la patch e ottimizzato le prestazioni di gta 4 mettento tutto a basso... ho scoperto ke i requisiti del mio pc nn superano i minimi... ora vi faccio vedere l'immagine dei miei risultati .. http://i41.tinypic.com/2reqwas.png che cose che va proprio malissimo e ke mi fa arrivare a 2-3 fps gta 4?? poi la prima volta ke lo ho aperto mi arrivato a 15 fps :D poi chiudendolo (per colpa di un aggiornamento di merda) riaprendo gta 4 MI ARRIVA A 2-3 fps *****
0

#2 L'utente  offline   Fabio206 

  • Padrino
  • Gruppo: Admin
  • Messaggi: 72378
  • Iscritto il: 05/12/05
  • GTA Preferito:GTA III

Inviato il 06 settembre 2013 - 19:02

Specifica i componenti hardware del tuo PC e la patch in uso attualmente

Immagine Postata
0

#3 L'utente  offline   Lokrath 

  • Assassino
  • Gruppo: Moderatori
  • Messaggi: 4156
  • Iscritto il: 03/04/10
  • ID Social Club:Lokrath
  • GTA Preferito:GTA: TLaD

Inviato il 06 settembre 2013 - 23:55

Temo che la scheda video non vada proprio bene: il processore potrebbe anche andare bene cos, ma con schede video non molto performanti c' poco da fare.


Penso che potresti provare ad applicare la mod per l'ulteriore abbassamento dei dettagli di gioco, se proprio tu non dovessi trovare altre soluzioni.
0

#4 L'utente  offline   Snake - 

  • Assassino
  • Gruppo: Utenti
  • Messaggi: 3199
  • Iscritto il: 25/07/12
  • Gamertag:-
  • Provenienza:IT,Italia,EU
  • GTA Preferito:GTA 1

Inviato il 07 settembre 2013 - 00:56

La scheda video il problema
in ogni caso ti consiglio di scaricare questo:
http://download.gta-...co-potenti.html
Shapphire HD 7970 3 gb GDDR5,i7 3770k,MSI Z87 MPower,Cooler master GTX 800 watt,Western digital 3,5" 1,5 t,SSD samsung 128 gb ,16 gb ram
Immagine Postata
0

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

1 utenti stanno leggendo questa discussione
0 utenti, 1 ospiti, 0 utenti anonimi