GTA-Expert Forum: Problema GTA IV - GTA-Expert Forum

Salta al contenuto

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

Problema GTA IV

#1 L'utente  offline   TheMadSHeep 

  • Cittadino Integerrimo
  • Gruppo: Utenti
  • Messaggi: 2
  • Iscritto il: 22/08/13
  • GTA Preferito:GTA: San Andreas

Inviato il 22 agosto 2013 - 18:37

Ciao a tutti, sono registrato da poco in questo forum.


Oggi quando provo ad aprire GTA IV, mi lancia il gioco, e quando c' scritto: Caricamento-Storia Completata non succede niente, nel senso che rimane li a caricare.

Potete aiutarmi a trovare una soluzione?, Grazie.
0

#2 L'utente  offline   Lokrath 

  • Assassino
  • Gruppo: Moderatori
  • Messaggi: 4156
  • Iscritto il: 03/04/10
  • ID Social Club:Lokrath
  • GTA Preferito:GTA: TLaD

Inviato il 22 agosto 2013 - 22:53

Specifica la piattaforma; nel caso sia un PC, specifica anche: hardware, sistema operativo, patch del gioco e se dovessi aver applicato mods.
0

#3 L'utente  offline   TheMadSHeep 

  • Cittadino Integerrimo
  • Gruppo: Utenti
  • Messaggi: 2
  • Iscritto il: 22/08/13
  • GTA Preferito:GTA: San Andreas

Inviato il 23 agosto 2013 - 10:56

Visualizza MessaggiLokrath, il 22 agosto 2013 - 22:53 ha detto:

Specifica la piattaforma; nel caso sia un PC, specifica anche: hardware, sistema operativo, patch del gioco e se dovessi aver applicato mods.


Allora gioco su pc, che decente, (i7-3770, gtx 650 e 8 gb di RAM) patch 1.0.7.0 e ho il Mega Simple Native Trainer e il Realistic Car Pack 4.0.
0

#4 L'utente  offline   FunGt 

  • Delinquente
  • Gruppo: Utenti
  • Messaggi: 566
  • Iscritto il: 06/09/06
  • GTA Preferito:GTA III

Inviato il 23 agosto 2013 - 20:05

Potrebbe essere dovuto a qualsiasi mod che hai installato.
Immagine Postata
0

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

1 utenti stanno leggendo questa discussione
0 utenti, 1 ospiti, 0 utenti anonimi