GTA-Expert Forum: Aiuto gta sa per Mac non parte dopo aver messo la cleo 3 - GTA-Expert Forum

Salta al contenuto

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

Aiuto gta sa per Mac non parte dopo aver messo la cleo 3

#1 L'utente  offline   fabiomatto 

  • Ex galeotto
  • Gruppo: Utenti
  • Messaggi: 747
  • Iscritto il: 19/08/13
  • GTA Preferito:GTA: San Andreas

Inviato il 19 agosto 2013 - 15:21

Dopo aver messo la cleo 3 e subito dopo messo la mod dello spawn auto,dopo che ho aperto il gioco e selezionato la partita da caricare ecc mi esce che gta sa_.exe (così mi sembrava che si chiamava) ha smesso di funzionare e stanno 2 tasti aboute (non so che vuol dire) e close siccome non stava la freccia per spingere clicco invio nella tastiera e si chiude


RAGA non dite che non è moddabile perchè ho aggiunto diverse auto reali


La versione di gta sa deve essere v.1.0.1 (non ne sono sicuro)

Avevo già fatto un backup però questo backup risale a quando non avevo aggiunto ancora le auto e non avevo ancora fatto le missioni



In anticipo perfavore

Messaggio modificato da fabiomatto il 19 agosto 2013 - 15:23

0

#2 L'utente  offline   Skary 

  • Cittadino Onesto
  • Gruppo: Utenti
  • Messaggi: 17
  • Iscritto il: 19/08/13
  • GTA Preferito:GTA: San Andreas

Inviato il 19 agosto 2013 - 18:18

Allora non saprei proprio a me non è successo ma se il bug dipende dalla mod dovresti togliere la mod cleo e basta .... oppure se vuoi puoi salvare il file gta3.img presente nella cartella models mettere il bakeup che avevi e sostituire il gta3 vecchio con quello salvato in precedenza :D se non mi sono spiegato bene contattami su skype sandro.cordella

Messaggio modificato da Skary il 19 agosto 2013 - 18:19

0

#3 L'utente  offline   fabiomatto 

  • Ex galeotto
  • Gruppo: Utenti
  • Messaggi: 747
  • Iscritto il: 19/08/13
  • GTA Preferito:GTA: San Andreas

Inviato il 19 agosto 2013 - 18:29

Allora non ti mai capitata mai sta cosa mi potresti dare il link della tua cleo gentilmente se vuoi anche su Skype


Mi serve tantissimo la cleo
0

#4 L'utente  offline   Skary 

  • Cittadino Onesto
  • Gruppo: Utenti
  • Messaggi: 17
  • Iscritto il: 19/08/13
  • GTA Preferito:GTA: San Andreas

Inviato il 19 agosto 2013 - 19:18

Ho capito ma io dico di levare la mod che ti fa crashare il gioco
0

#5 L'utente  offline   Lokrath 

  • Assassino
  • Gruppo: Moderatori
  • Messaggi: 4156
  • Iscritto il: 03/04/10
  • ID Social Club:Lokrath
  • GTA Preferito:GTA: TLaD

Inviato il 20 agosto 2013 - 01:36

Ho spostato in Modding.
0

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

1 utenti stanno leggendo questa discussione
0 utenti, 1 ospiti, 0 utenti anonimi