GTA-Expert Forum: Problema con Spark IV e Open IV - GTA-Expert Forum

Salta al contenuto

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

Problema con Spark IV e Open IV

#1 L'utente  offline   Niikoknight16 

  • Cittadino Integerrimo
  • Gruppo: Utenti
  • Messaggi: 1
  • Iscritto il: 12/08/13
  • GTA Preferito:GTA IV

Inviato il 12 agosto 2013 - 10:58

Ho comperato Gta IV 3 giorni fa, e volevo inserire un po' di MOD, e ho provato sia con Spark IV e Open IV, ora vi dico quali sono i problemi: con Open appena installato sul pc mi chiede: Grand Theft Auto IV location, io metto il collegamento che ho nel disco locale ma sotto mi dice Error: This folder doesn't contain the GTAIV.exe.

Invece in spark IV dopo essere andato su pc/modelscdimages/vehicles, dopo aver cliccato due volte su vehicles mi esce una casella che dice: The process cannot access the file 'C:\Program Files\Rockstar Games\Grand Theft Auto IV\pc\models\cdimages\vehicles.img because it is being used by another process
0

#2 L'utente  offline   fre 

  • Cittadino Integerrimo
  • Gruppo: Utenti
  • Messaggi: 2
  • Iscritto il: 19/08/13
  • GTA Preferito:Sconosciuto

Inviato il 19 agosto 2013 - 13:33

anche io ho provato con open IV e mi successa la stessa cosa invece con spark IV ci sono riuscito
0

#3 L'utente  offline   Fabio206 

  • Padrino
  • Gruppo: Admin
  • Messaggi: 72378
  • Iscritto il: 05/12/05
  • GTA Preferito:GTA III

Inviato il 19 agosto 2013 - 13:34

Visualizza MessaggiNiikoknight16, il 12 agosto 2013 - 11:58 ha detto:

Ho comperato Gta IV 3 giorni fa, e volevo inserire un po' di MOD, e ho provato sia con Spark IV e Open IV, ora vi dico quali sono i problemi: con Open appena installato sul pc mi chiede: Grand Theft Auto IV location, io metto il collegamento che ho nel disco locale ma sotto mi dice Error: This folder doesn't contain the GTAIV.exe.

Invece in spark IV dopo essere andato su pc/modelscdimages/vehicles, dopo aver cliccato due volte su vehicles mi esce una casella che dice: The process cannot access the file 'C:\Program Files\Rockstar Games\Grand Theft Auto IV\pc\models\cdimages\vehicles.img because it is being used by another process


Devi specificare la cartella in cui è installato GTA IV, non il collegamento
Riguardo all'altra domanda: non è che stai usando SparkIV mentre il gioco è avviato? Va utilizzato mentre GTA IV non è avviato

Immagine Postata
0

#4 L'utente  offline   fre 

  • Cittadino Integerrimo
  • Gruppo: Utenti
  • Messaggi: 2
  • Iscritto il: 19/08/13
  • GTA Preferito:Sconosciuto

Inviato il 19 agosto 2013 - 13:38

io gta 4 l'ho craccato qual la cartella??
0

#5 L'utente  offline   Fabio206 

  • Padrino
  • Gruppo: Admin
  • Messaggi: 72378
  • Iscritto il: 05/12/05
  • GTA Preferito:GTA III

Inviato il 19 agosto 2013 - 13:41

Visualizza Messaggifre, il 19 agosto 2013 - 14:38 ha detto:

io gta 4 l'ho craccato

http://forum.gta-exp...tion=boardrules

Immagine Postata
0

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

1 utenti stanno leggendo questa discussione
0 utenti, 1 ospiti, 0 utenti anonimi