GTA-Expert Forum: Problema installazione patch - GTA-Expert Forum

Salta al contenuto

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

Problema installazione patch

#1 L'utente  offline   Arcash 

  • Boss
  • Gruppo: Utenti
  • Messaggi: 10034
  • Iscritto il: 12/04/13
  • ID PSN:lobanbre
  • ID Social Club:_BigArcash_
  • Provenienza:Sardegna
  • GTA Preferito:GTA: San Andreas

Inviato il 08 agosto 2013 - 12:22

Ieri ho installato la patch 1.0.4.0 per provare alcune E.N.B\Ice finito di provarle volevo ri-installare la patch 1.0.7.0 per poter usare alcuni script.
Il problema che appena clicco su updatetittle mi da questo errore: Immagine Postata
Come risolvo?
Is the Karma, amigo.

Immagine Postata
- Only Skrillex & Machete -
0

#2 L'utente  offline   The_Truth 

  • Ex galeotto
  • Gruppo: Utenti
  • Messaggi: 796
  • Iscritto il: 28/11/11
  • Provenienza:Marche
  • GTA Preferito:GTA: San Andreas

Inviato il 08 agosto 2013 - 12:24

Il gioco originale? Nel log cosa c' scritto?
0

#3 L'utente  offline   Arcash 

  • Boss
  • Gruppo: Utenti
  • Messaggi: 10034
  • Iscritto il: 12/04/13
  • ID PSN:lobanbre
  • ID Social Club:_BigArcash_
  • Provenienza:Sardegna
  • GTA Preferito:GTA: San Andreas

Inviato il 08 agosto 2013 - 12:27

Ovvio che originale, nel log c'e scritto "installazione non riuscita. per installare l'aggiornamento eseguire il programma di installazione"
Is the Karma, amigo.

Immagine Postata
- Only Skrillex & Machete -
0

#4 L'utente  offline   Arcash 

  • Boss
  • Gruppo: Utenti
  • Messaggi: 10034
  • Iscritto il: 12/04/13
  • ID PSN:lobanbre
  • ID Social Club:_BigArcash_
  • Provenienza:Sardegna
  • GTA Preferito:GTA: San Andreas

Inviato il 08 agosto 2013 - 22:41

up :)
Is the Karma, amigo.

Immagine Postata
- Only Skrillex & Machete -
0

#5 L'utente  offline   gtaLS 

  • Taccheggiatore
  • Gruppo: Utenti
  • Messaggi: 35
  • Iscritto il: 05/08/13
  • GTA Preferito:GTA IV

Inviato il 08 agosto 2013 - 22:43

ma cosa ti dice se provi ad avviare il programma d'installazione?
0

#6 L'utente  offline   Arcash 

  • Boss
  • Gruppo: Utenti
  • Messaggi: 10034
  • Iscritto il: 12/04/13
  • ID PSN:lobanbre
  • ID Social Club:_BigArcash_
  • Provenienza:Sardegna
  • GTA Preferito:GTA: San Andreas

Inviato il 08 agosto 2013 - 22:46

Nella patch non c' un file chiamato "programma d'installazione" c'e solo updatetittle e tittle update, ma tutti e due danno lo stesso errore
Is the Karma, amigo.

Immagine Postata
- Only Skrillex & Machete -
0

#7 L'utente  offline   gtaLS 

  • Taccheggiatore
  • Gruppo: Utenti
  • Messaggi: 35
  • Iscritto il: 05/08/13
  • GTA Preferito:GTA IV

Inviato il 09 agosto 2013 - 00:28

mmmmhhh non saprei
0

#8 L'utente  offline   GTADennis 

  • Vice
  • Gruppo: Utenti
  • Messaggi: 9050
  • Iscritto il: 12/07/12
  • Gamertag:(Steam) DetectiveMetalz
  • ID Social Club:_ShadowKDen
  • Provenienza:Terni
  • GTA Preferito:GTA: Vice City

Inviato il 09 agosto 2013 - 10:03

Scusa ma non ho capito. Tu hai la 1.0.7.0. e vuoi mettere la 1.0.4.0.?
Prima devi disinstallarlo, poi una volta installato di nuovo puoi installarla

Hai provato ad avviarlo come amministratore senn?
Immagine Postata
0

#9 L'utente  offline   gtaLS 

  • Taccheggiatore
  • Gruppo: Utenti
  • Messaggi: 35
  • Iscritto il: 05/08/13
  • GTA Preferito:GTA IV

Inviato il 09 agosto 2013 - 13:39

vero, non si capisce bene per rileggendo pi volte si pu capire che forse prima di mettere la patch 1.0.0.4 aveva la patch 1.0.7.0 ed adesso la vuole rimettere
0

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

1 utenti stanno leggendo questa discussione
0 utenti, 1 ospiti, 0 utenti anonimi