GTA-Expert Forum: Caricamento missione infinito - GTA-Expert Forum

Salta al contenuto

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

Caricamento missione infinito Aiuto ragazzi!

#1 L'utente è offline   maxim23 

  • Cittadino Onesto
  • Gruppo: Utenti
  • Messaggi: 22
  • Iscritto il: 04/08/12
  • GTA Preferito:GTA: San Andreas

Inviato il 07 agosto 2013 - 20:20

Anni fa ho completato GTA IV in versione "pulita"..., qualche giorno fa ho deciso di reinstallare il gioco (versione PC DVD, non Steam) e inserire alcune tra le migliaia di MOD rilasciate.
Ecco l'elenco di ciò che ho installato:
- Patch ufficiale 1.0.7.0
- Weather Eye IV (v 1.1)
- Realistic Car Pack
- Roman House Retextured
- Alberi e ringhiere migliorati
- Niko Hairstyles 1.0
- Niko Maximum Bellic Final
- Bigger and Realistic Explosion
- Taxi Bug Fix

Ho fatto la prima missione "The Cousins Bellic" e ho raggiunto l'appartamento di Roman dove ho effettuato il primo salvataggio.
Sceso in strada ho testato le MOD inserite e non ho avuto alcun problema, funziona tutto benissimo a parte il bug dei taxi ovunque (risolto con la MOD Taxi Bug Fix).
Mi sono così diretto verso l'officina di Roman per iniziare la seconda missione "It's Your Call" ed ecco il problema.
Il primo filmato parte, anche se dopo circa un minuto di caricamento (schermo nero col nome della missione), al termine del filmato c'è un altro caricamento dopo il quale si dovrebbe salire in macchina con Roman, ma questa volta la schermata nera con la scritta "CARICAMENTO" rimane all'infinito (ho provato addirittura a lasciarlo lì per un'ora, ma niente).

So che il problema è noto, così ho provato la soluzione consigliata sia su questo forum che in altri:
- Commandline.txt con all'interno le seguenti stringhe (-novblank -windowed -width=800 -height=600) inserito nella cartella principale di GTA IV
...ma niente, la missione rimane in caricamento infinito.

Potrei anche bypassare la missione e saltare alla successiva inserendo un savegame, ma ho paura che il problema si ripresenterebbe ugualmente.
La cosa che mi fa arrabbiare è che il mio PC ha ampiamente i requisiti per giocare e le MOD che ho inserito girano tutte a meraviglia, senza cali di prestazioni o conflitti.
Ho comunque letto che questo problema si presenta a molti utenti anche con il gioco pulito.
A questo punto non so che fare...
Consigli?

Ah, a titolo informativo, gioco disconnesso dal Social Club (tanto non gioco online e non registro video).
Mi connetto automaticamente a Windows Live appena avvio GTA..

Ecco le caratteristiche del mio PC:
- Windows 7 Pro x64
- Intel i5
- 6 GB di RAM
- Nvidia GeFORCE GTS 250 1024 (DRIVERS AGGIORNATI)

Spero di aver dato tute le info e che qualcuno mi risolva questo problema che rende impossibile giocare...
- Windows 7 Pro x64
- Intel i5
- 6 GB di RAM
- Nvidia GeFORCE GTS 250 1024
0

#2 L'utente è offline   Arcash 

  • Boss
  • Gruppo: Utenti
  • Messaggi: 10034
  • Iscritto il: 12/04/13
  • ID PSN:lobanbre
  • ID Social Club:_BigArcash_
  • Provenienza:Sardegna
  • GTA Preferito:GTA: San Andreas

Inviato il 07 agosto 2013 - 20:27

Solitamente e colpa di un'auto moddata che serviva alla missione, inserendo il Realistic Car Pack potresti aver sostituito quella macchina e ora il gioco non la carica in missione.
Ps: prova a mettere i backup del Realistic Car Pack e vedi se continua a darti problemi

Messaggio modificato da Arcash il 07 agosto 2013 - 20:28

Is the Karma, amigo.

Immagine Postata
- Only Skrillex & Machete -
0

#3 L'utente è offline   Fabio206 

  • Padrino
  • Gruppo: Admin
  • Messaggi: 72378
  • Iscritto il: 05/12/05
  • GTA Preferito:GTA III

Inviato il 07 agosto 2013 - 20:50

È come ha detto arcash, quasi sicuramente il problema è dato dal fatto che il taxi di Roman è stato rimpiazzato da un'altra auto che crea problemi (difatti i car pack andrebbero messi a storyline finita)
Prova magari a backuppare solo quel veicolo (e i relativi dati ovviamente) e a vedere se così risolvi senza backuppare tutto il pack (anche se in futuro avrai sicuramente problemi con altre missioni)

Immagine Postata
0

#4 L'utente è offline   maxim23 

  • Cittadino Onesto
  • Gruppo: Utenti
  • Messaggi: 22
  • Iscritto il: 04/08/12
  • GTA Preferito:GTA: San Andreas

Inviato il 07 agosto 2013 - 21:25

Ok, ragazzi... provo a rimettere tutte le auto originali.
Da bravo pirla, non ho fatto il backup, ma ho visto che qui
http://download.gta-...15-backups.html
c'è tutto ciò che serve.
Mi potreste dire quali files devo inserire?
Credo siano:
- carcols.dat
- cargrp.dat
- vehicles.ide
...ma non sono sicuro...
Confermate?
- Windows 7 Pro x64
- Intel i5
- 6 GB di RAM
- Nvidia GeFORCE GTS 250 1024
0

#5 L'utente è offline   Arcash 

  • Boss
  • Gruppo: Utenti
  • Messaggi: 10034
  • Iscritto il: 12/04/13
  • ID PSN:lobanbre
  • ID Social Club:_BigArcash_
  • Provenienza:Sardegna
  • GTA Preferito:GTA: San Andreas

Inviato il 07 agosto 2013 - 21:34

anche vehicles.img
Is the Karma, amigo.

Immagine Postata
- Only Skrillex & Machete -
0

#6 L'utente è offline   maxim23 

  • Cittadino Onesto
  • Gruppo: Utenti
  • Messaggi: 22
  • Iscritto il: 04/08/12
  • GTA Preferito:GTA: San Andreas

Inviato il 08 agosto 2013 - 08:03

niente ragazzi... Non ci sono riuscito.
Mi sono messo di santa pazienza e ho reinstallato GTA, ho poi inserito le MOD che avevo prima eccetto il car pack e ora va tutto a meraviglia!

ma scusate, mi state dicendo che finchè non ho finito la storia, non mi conviene MODdare auto/moto/aerei ecc??
Sinceramente quando avrò completato la main quest, smetterò di giocare a GTA, quindi che me ne faccio di tutti quei veicoli strafighi che ci sono in rete???



- Windows 7 Pro x64
- Intel i5
- 6 GB di RAM
- Nvidia GeFORCE GTS 250 1024
0

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

1 utenti stanno leggendo questa discussione
0 utenti, 1 ospiti, 0 utenti anonimi