GTA-Expert Forum: Xliveless problema - GTA-Expert Forum

Salta al contenuto

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

Xliveless problema

#1 L'utente è offline   NuTod89 

  • Cittadino Integerrimo
  • Gruppo: Utenti
  • Messaggi: 7
  • Iscritto il: 30/07/13
  • GTA Preferito:Sconosciuto

Inviato il 31 luglio 2013 - 12:57

Questa mattina ho reinstallato il mio caro e vecchio GTA 4, installato la patch 1.0.7.0 ma ho un problema con entrambi gli strumenti per poter caricare salvataggi altrui: xLiveWrapper non mi fa partire il gioco, riscontrando un errore tipo "5367 impossibile trovare una libreria boh", e xLiveLess apparentemente va bene ma quando carica un salvataggio, giusto un secondo dopo il gioco crasha...

Idee? Ho seguito tutte le istruzioni, e non che fosse complicato perchè a quanto pare i salvataggi con la patch 1070 vengono già messi dove xLiveLess li vuole, e ho controllato che non vi fosse nulla in AppData che magari constrastasse...

Se non carico salvataggi e comincio una partita da zero non si presenta alcun problema, dunque il difetto sta insubbiamente lì...

Grazie!
0

#2 L'utente è offline   Fabio206 

  • Padrino
  • Gruppo: Admin
  • Messaggi: 72378
  • Iscritto il: 05/12/05
  • GTA Preferito:GTA III

Inviato il 31 luglio 2013 - 13:24

I savegames non vengono messi dove xliveless li vuole, devi copiarli tu nella cartella in documenti (e se non c'è devi crearla)
Attualmente in che cartella sono?
Il gioco lo avvii da LaunchGTAIV.exe come amministratore?

Immagine Postata
0

#3 L'utente è offline   NuTod89 

  • Cittadino Integerrimo
  • Gruppo: Utenti
  • Messaggi: 7
  • Iscritto il: 30/07/13
  • GTA Preferito:Sconosciuto

Inviato il 31 luglio 2013 - 13:34

Visualizza MessaggiFabio206, il 31 luglio 2013 - 13:24 ha detto:

I savegames non vengono messi dove xliveless li vuole, devi copiarli tu nella cartella in documenti (e se non c'è devi crearla)
Attualmente in che cartella sono?
Il gioco lo avvii da LaunchGTAIV.exe come amministratore?


Ciao Fabio grazie per l'interessamento. I file li metto in Io/Documenti/Rockstar Games/GTA IV/savegames
Ma infatti il gioco li vede e li carica, il problema è che dopo un secondo che ha caricato la partita crasha...per intenderci appare Niko, la scritta in alto a sinistra caricamento completato, sembra andare tutto bene nel tuo bel rifugio ma di li a poco si chiude il gioco...il salvataggio è nel posto giusto altrimenti non potrei arrivare ad iniziare nemmeno la partita seppur per un secondo.

Il gioco lo avvio da Launcher come amministratore, si


EDIT: quella cartella io l'ho già trovata...la elimino e la ricreo a mano?!

Messaggio modificato da NuTod89 il 31 luglio 2013 - 13:35

0

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

1 utenti stanno leggendo questa discussione
0 utenti, 1 ospiti, 0 utenti anonimi