GTA-Expert Forum: Problema avvio GTA IV pc - GTA-Expert Forum

Salta al contenuto

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

Problema avvio GTA IV pc

#1 L'utente è offline   manuelr 

  • Cittadino Integerrimo
  • Gruppo: Utenti
  • Messaggi: 6
  • Iscritto il: 30/07/13
  • GTA Preferito:GTA IV

Inviato il 30 luglio 2013 - 15:17

Buongiorno,

Alcuni anni fa, più precisamente alcuni mesi dopo la sua uscita, comprai GTA IV versione pc (2 dischi). Dopo l'installazione lo utilizzai per molto tempo fino ad alcuni mesi fa.
Dopo che si presentarono problemi di lentezza del computer decisi di fare un po' di pulizia e quindi siccome GTA IV era passato un po' in disuso, l'avevo disinstallato.
Dopo la disinstallazione e la successiva pulizia ho installato anche un programma (windows repair tool) per la riparazione dei tipici problemi che possono con il tempo venire fuori su un sistema operativo microsoft (questo computer funziona con windows xp home edition service pack 3).
Dopo aver riscontrato notevoli miglioramenti delle performance del mio pc decisi di reinstallare GTA IV, e qui il mio problema ha preso vita.
Premetto che i requisiti di sistema del pc sono più che soddisfacenti per l'utilizzo di questo software, in quanto è sempre funzionato.
In pratica, dopo l'installazione avviando il gioco tramite il social club, si apre una finestra del promt e dopo alcuni secondi sparisce senza che l'avvio del programma prosegui.
Mentre viene visualizzata questa finestra il computer comincia la lettura del cd ma poi dopo un po' si ferma e la finestra si chiude.
Cercando sui vari forum su internet tra i quali anche questo, ho scoperto che il problema poteva derivare dalla patch, così ho installato la 1.0.7.0 ma il problema non si è risolto. Ho provato inoltre ad installare altre patch meno recenti, ma il problema non si è mai risolto. la finestra del prompt con una patch più recente non viene più visualizzata ma il programma non si avvia comunque.
Ovviamente tra un tentativo e l'altro ho sempre disinstallato e reinstallato il gioco eliminando anche l'eventuale cartella rockstar games dal disco rigido.
Un altro dettaglio: al primo tentativo di avvio dopo l'installazione si apre una finestra della sicurezza di windows che chiede se continuare a bloccare oppure sbloccare l'applicazione GTA IV cosa che mi ricordo non appariva quando installai il gioco per la prima volta. (a questa richiesta ovviamente rispondo con sblocca l'applicazione e dopo che si è chiusa la finestra, il programma tenta l'avvio senza riuscirci).
Credo e spero di aver riportato tutti i dettagli del mio problema e confido in chi ha più esperienza di me, che riesca a darmi consigli utili.
grazie in anticipo!
0

#2 L'utente è offline   manuelr 

  • Cittadino Integerrimo
  • Gruppo: Utenti
  • Messaggi: 6
  • Iscritto il: 30/07/13
  • GTA Preferito:GTA IV

Inviato il 31 luglio 2013 - 13:58

bene ho capito che è alquanto difficile il mio problema...

Messaggio modificato da manuelr il 31 luglio 2013 - 13:58

0

#3 L'utente è offline   NuTod89 

  • Cittadino Integerrimo
  • Gruppo: Utenti
  • Messaggi: 7
  • Iscritto il: 30/07/13
  • GTA Preferito:Sconosciuto

Inviato il 31 luglio 2013 - 14:04

hai notato qualche avviso durante l'installazione? E' capitato anche a me, salvo apprendere che alcuni file nei dischi si erano misteriosamente corrotti e che quindi il gioco non era stato installato correttamente. Non dipende dalla patch ne dal PC, almeno nel 90% dei casi e soprattutto per esperienza personale. in 4 anni io ho comprato tre GTA 4 per pc ;) e fatalità si risolvevano sempre i problemi precedenti.
0

#4 L'utente è offline   Arcash 

  • Boss
  • Gruppo: Utenti
  • Messaggi: 10034
  • Iscritto il: 12/04/13
  • ID PSN:lobanbre
  • ID Social Club:_BigArcash_
  • Provenienza:Sardegna
  • GTA Preferito:GTA: San Andreas

Inviato il 31 luglio 2013 - 14:11

edit: GFWL e aggiornato?

Messaggio modificato da Arcash il 31 luglio 2013 - 14:13

Is the Karma, amigo.

Immagine Postata
- Only Skrillex & Machete -
0

#5 L'utente è offline   manuelr 

  • Cittadino Integerrimo
  • Gruppo: Utenti
  • Messaggi: 6
  • Iscritto il: 30/07/13
  • GTA Preferito:GTA IV

Inviato il 31 luglio 2013 - 15:06

Capito.
No non è apparso nessun avviso strano durante le svariate installazioni che ho fatto.
Games for Windows live si installa insieme al gioco quindi teoricamente dovrebbe andare, però non so se sia aggiornato. In tal caso, come faccio a sapere se GFWL è aggiornato correttamente ad una nuova versione?
Grazie.

Messaggio modificato da manuelr il 31 luglio 2013 - 21:51

0

#6 L'utente è offline   Arcash 

  • Boss
  • Gruppo: Utenti
  • Messaggi: 10034
  • Iscritto il: 12/04/13
  • ID PSN:lobanbre
  • ID Social Club:_BigArcash_
  • Provenienza:Sardegna
  • GTA Preferito:GTA: San Andreas

Inviato il 31 luglio 2013 - 22:01

quando lo apri ti dovrebbe segnalare l'eventuele versione successiva da installare
Is the Karma, amigo.

Immagine Postata
- Only Skrillex & Machete -
0

#7 L'utente è offline   manuelr 

  • Cittadino Integerrimo
  • Gruppo: Utenti
  • Messaggi: 6
  • Iscritto il: 30/07/13
  • GTA Preferito:GTA IV

Inviato il 01 agosto 2013 - 05:35

Ho capito. Grazie! Proverò :)
0

#8 L'utente è offline   FedericoCantafio 

  • Taccheggiatore
  • Gruppo: Utenti
  • Messaggi: 35
  • Iscritto il: 07/10/12
  • Provenienza:BOLOGNA
  • GTA Preferito:GTA V

Inviato il 02 agosto 2013 - 00:13

La finestra del prompt dei comandi si apriva solo con la prima (se non sbaglio) patch di gta. Infatti, pure io che ho comprato GTA IV il giorno stesso della messa in commercio quando lo re-installo, con patch di "base" nel mio cd, al primo avvio del gioco compare il prompt. All'aggiornamento scompare.

Prova a dinistallare la patch che ora utilizzi e re-installala. Tra la disinstallazione e l'installazione riavvia il pc. All'installazione finale (sempre della patch 1.0.7.0) riavvia nuovamente il pc.

Nel caso in cui non cambia nulla, prova ad avviare gta in modalità di compatibilità e come amministratore.

Se il problema persiste, scaricati gta iv da internet, installalo ed inserisci il tuo codice di attivazione :)

PS: se scarichi gta da interne, tranne se hai fibra ottica, passeranno numerose ore purtroppo o.o
0

#9 L'utente è offline   manuelr 

  • Cittadino Integerrimo
  • Gruppo: Utenti
  • Messaggi: 6
  • Iscritto il: 30/07/13
  • GTA Preferito:GTA IV

Inviato il 02 agosto 2013 - 10:48

1000 grazie federicocantafio!
Ho solo bisogno di un dettaglio per procedere come hai suggerito: come disinstallo la patch corrente?
grazie ancora! ;)

Messaggio modificato da manuelr il 02 agosto 2013 - 11:34

0

#10 L'utente è offline   Fabio206 

  • Padrino
  • Gruppo: Admin
  • Messaggi: 72378
  • Iscritto il: 05/12/05
  • GTA Preferito:GTA III

Inviato il 03 agosto 2013 - 07:16

L'unico modo è disinstallare il gioco

Immagine Postata
0

#11 L'utente è offline   manuelr 

  • Cittadino Integerrimo
  • Gruppo: Utenti
  • Messaggi: 6
  • Iscritto il: 30/07/13
  • GTA Preferito:GTA IV

Inviato il 03 agosto 2013 - 07:21

Capito.
Grazie! :)
0

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

1 utenti stanno leggendo questa discussione
0 utenti, 1 ospiti, 0 utenti anonimi